Mn7 tmc

  • TIPP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo,

    in der neuen Navigon7 PDA Version ist die GPS/TMC Einstellung manuell+automatisch(GPS Assistent) möglich.
    Die Medion PNA's laufen fast alle mit Navigon 7.xx aber
    leider ohne TMC.
    Meine Frage an die Experten.
    Wäre es möglich die GPS/TMC Suchfunktion von der PDA
    Version in die PNA Navigon Soft zu integrieren?
    Sollte es zu schaffen sein wäre wohl das TMC Problem
    gelöst.
  • Ich kann folgendes berichten. Beim PDA MD96700 wird der in der Autohalterung eingebaute TMC-Empfänger weder manuell, noch automatisch gefunden. Um TMC nutzen zu können muss man das Setting editieren und händisch anpassen.

    Gruß Garf12
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]
  • HTC Diamond MN7 TMC Setting

    Hallo,
    hat hier jemand ein funktionierendes Setting für den Diamond mit FM9 TMC Receiver an Mini-USB? Habe viele verschiedene die hier und auch in anderen Foren angegebenen (allerdings Alle nicht für Diamond) ausprobiert. Bekomme es einfach nicht hin :confused:
    Danke schon mal
    gonso
  • Hallo,
    um die Frage nach der Version zu beantworten,
    es ist die neuste Version von Navigon für's PDA.

    In dieser Soft ist die Sufu für GPS+TMC enthalten.

    Wer schon einmal ein Medion oder Yacumo PDA mit externem oder in der Autohalterung integrierten TMC Modul mit Navigon Software besaß oder besitzt kennt den GPS Assistent.
    Bitte in diesem Thread nur Fragen und Antworten zum Thema.
  • Hi murphi,

    der Titel lautet aber MN7 TMC. Da steht nix von Medion MD....

    Warum soll hier nicht auch den Anderen geholfen werden?

    Es werden, begründet durch den Titel, nicht nur Medionbesitzer den Thread lesen. Und wer helfen kann, soll helfen.

    Jetzt sollten wir uns aber wieder zum Thema kommen.

    Hier ein Auszug aus meinem UserSetting.xml für TMC beim Medion MD96700:

    HTML-Quellcode

    1. <?xml version="1.0" encoding="ISO-8859-1" ?>
    2. <Settings>
    3. <Product>MN</Product>
    4. <Version>7.0</Version>
    5. <TMC>
    6. <RadioStationScan>0</RadioStationScan>
    7. <AutoRecalculation>0</AutoRecalculation>
    8. <PreferPay>0</PreferPay>
    9. <TMCPort>2</TMCPort>
    10. <TMCBaudrate>38400</TMCBaudrate>
    11. <DRVPrefix></DRVPrefix>
    12. </TMC>
    13. <GPS>
    14. <Type>0</Type>
    15. <GPSPort>1</GPSPort>
    16. <TMCPort>2</TMCPort>
    17. <Baudrate>4800</Baudrate>
    18. <DRVPrefix>COM</DRVPrefix>
    19. <BluetoothDevice>
    20. <Name />
    21. <Address></Address>
    22. </BluetoothDevice>
    23. </GPS>
    24. <Sound>
    Alles anzeigen



    Gruß Garf12
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]
  • Ok,

    Deine Einstellungen sind für ein PDA/PNA mit externem TMC oder in der Autohalterung integrierten TMC Modul.

    Eigentlich habe ich Geräte gemeint die über einen gemeinsamen COMPort, GPS+TMC empfangen,für die es bisher keine Lösung gibt.
    Dewegen dieses Thema in meinem Thread.
    Es wird schon lange daran gebastelt aber ohne Erfolg.

    Mit dem Hinweis das in der neusten PDA Version eine manuelle
    und automatische Suche möglich ist, könnte es gelingen,
    (eigene Versuche bisher gescheitert) TMC zu nutzen.
  • Hallo auf meinem Yakumo Delta x BT läuft TMC mit folgenden Einstellungen:

    XML-Quellcode

    1. <?xml version="1.0" encoding="ISO-8859-1" ?>
    2. <Settings>
    3. <Product>MN</Product>
    4. <Version>7.0</Version>
    5. <TMC>
    6. <RadioStationScan>0</RadioStationScan>
    7. <AutoRecalculation>1</AutoRecalculation>
    8. <PreferPay>0</PreferPay>
    9. <TMCPort>1</TMCPort>
    10. <TMCBaudrate>38400</TMCBaudrate>
    11. <DRVPrefix>COM</DRVPrefix>
    12. </TMC>
    13. <GPS>
    14. <Type>2</Type>
    15. <GPSPort>2</GPSPort>
    16. <TMCPort>1</TMCPort>
    17. <Baudrate>4800</Baudrate>
    18. <DRVPrefix>COM</DRVPrefix>
    19. <BluetoothDevice>
    20. <Name />
    21. <Address></Address>
    22. </BluetoothDevice>
    23. </GPS>
    Alles anzeigen


    Ich benutzte einen GNS FM9 TMC-Adapter

    Quentaqueen
    "Der Mensch bringt sogar die Wüsten zum Blühen.
    Die einzige Wüste, die ihm noch Widerstand leistet,
    befindet sich in seinem Kopf"
    Ephraim Kishon
  • ich habe mir extra für mein navigon7100 einen externen empfänger GNS FM9 TMC-Adapter gekauft aber auch damit kein erfolg aber das liegt bestimmt daran das ich ein internen habe aber dachte ich kann es umleiten durch andere port einstellungen aber kein erfolg bis jetzt!
  • Hallo,

    ich habe den HTC Trinity (VPA Compact GPS) und einen GNS TMC/RDS Bluetooth Empfänger. Habe auch diverse Einstellungen probiert, funzt auch nicht.Weiss jemand inzwischen etwas wie es gehen kann? Ich habe mal die Einstellungen der MN 6.5 Version probiert, da wird der GNS ohne Probleme gefunden.

    Gruss
  • Hallo zusammen,

    Pocket Loox N500, Halterung mit externem, vom Stromkabel getrennten TMC-Modul (GNS FM9).

    - Nach Erstinstallation keine TMC und GPS-Funktion,
    - Suchfunktion für GPS findet GPS sucht dann nach TMC Bluetooth. Scheinbar funktioniert die Suche nach dem Modul auf den Comports nicht.


    --> Lösung
    Im User-Setting XML manuell wie in o.a. Scripts die Baudrate und die Ports eintragen. Bei meinem Loox GPS Port8 und TMC Port 1, sowie Baudrate 9600 bzw 38400 für das TMC Modul.

    TMC funktioniert dann, allerdings wenn ich informativ "Verkehr" aufrufe stürzt MN7 ab.

    Die Funktion des Moduls ist aber mit oben angeführten Modifikationen gegeben, Anzeige für TMC, Scan usw., Verkehrsmeldungen werden auch angezeigt.

    Frage: was bedeutet der Eintrag DRVPrefix?

    Habt Ihr einen Idee an was der Absturz liegen könnte?

    Gruß

    Blightyear
  • @ Blightyear -&gt; TMC Loox560

    blightyear schrieb:

    Hallo zusammen,

    Pocket Loox N500, Halterung mit externem, vom Stromkabel getrennten TMC-Modul (GNS FM9).

    - Nach Erstinstallation keine TMC und GPS-Funktion,
    - Suchfunktion für GPS findet GPS sucht dann nach TMC Bluetooth. Scheinbar funktioniert die Suche nach dem Modul auf den Comports nicht.


    --> Lösung
    Im User-Setting XML manuell wie in o.a. Scripts die Baudrate und die Ports eintragen. Bei meinem Loox GPS Port8 und TMC Port 1, sowie Baudrate 9600 bzw 38400 für das TMC Modul.

    TMC funktioniert dann, allerdings wenn ich informativ "Verkehr" aufrufe stürzt MN7 ab.

    Die Funktion des Moduls ist aber mit oben angeführten Modifikationen gegeben, Anzeige für TMC, Scan usw., Verkehrsmeldungen werden auch angezeigt.

    Frage: was bedeutet der Eintrag DRVPrefix?

    Habt Ihr einen Idee an was der Absturz liegen könnte?

    Gruß

    Blightyear


    Hallo Blightyear,

    bei DRVPrefix muss jeweils COM rein, also:

    <DRVPrefix>COM</DRVPrefix>

    und dies 2 x, sowohl in der Rubrik "TMC", sowie "GPS" der UserSettings.xml.

    Und wenn Du das GPS-Fix-Update von Fujitsu-Siemens installiert hast, kannst Du bei "GPS" die Baudrate auf 57600 erhöhen (wenn auch unter "Einstellungen" auf Deinem Loox unter "GPS" so eingetragen ist).

    Viele Grüße

    Heiko
  • Danke an Abron und Heiko007,

    Hab:

    - TMC-Ordner geprüft: ist vorhanden und befüllt
    - den GPS-Fix gemacht und die Baudrate hochgestellt (funzt sehr gut!)
    - DRVPrefix`s eingetragen

    Der Fehler TMC ist gleichgeblieben, komischerweise startet er auch immer als erstes immer mit den Verkehrsmeldungen.
    Ich bleib da mal dran und versuch zu ergründen warum der Assistent immer nur Bluetooth in Kombination mit dem externen Modul zulässt........wenn ich`s auch nicht lösen kann, lern ich wenigtens was.
    ;)

    Gruß

    Blightyear
  • Hallo Blightyear,

    postest Du mal die Einträge zu GPS und TMC oben aus Deiner UserSettings.xml?

    Und dazu noch Deine Enträge im WM5 -> Einstellungen -> GPS (GPS-Programmanschluss, GPS-Hardwareanschluss, Zugriff)

    Sorry, wäre doch gelacht, wenn wir es nicht zu laufen bekommen!

    Viele Grüße

    Heiko
  • Hallo Heiko007,

    Einstellungen der Usersettings.xml

    <?xml version="1.0" encoding="ISO-8859-1" ?>
    - <Settings>
    <Product>MN</Product>
    <Version>7.0</Version>
    - <TMC>
    <RadioStationScan>0</RadioStationScan>
    <AutoRecalculation>0</AutoRecalculation>
    <PreferPay>0</PreferPay>
    <TMCPort>1</TMCPort>
    <TMCBaudrate>38400</TMCBaudrate>
    <DRVPrefix>COM</DRVPrefix>
    </TMC>
    - <GPS>
    <Type>2</Type>
    <GPSPort>8</GPSPort>
    <TMCPort />
    <Baudrate>9600</Baudrate>
    <DRVPrefix>COM</DRVPrefix>
    - <BluetoothDevice>
    <Name />
    <Address />
    </BluetoothDevice>
    </GPS>

    GPS Programmanschluss: keiner
    GPS Hardwareanschluss: COM8
    Windows verwaltet GPS

    Habe den Fehler mittlerweile durch die 7.3.1 Build 137 wegbekommen, werd aber bezüglich des Assitenten noch forschen.

    Danke dennoch für Deine großartige Hilfe und Tips!!!

    Gruß

    Blightyear
  • Hallo Blightyear (nun die 2.),

    spiel mal den GPS-Patch von Fujitsu-Siemens ein.

    Danach sollte Dein WM5 halt unter "Einstellungen" - "GPS" als Hardware-Anschluss den COM8 haben (bzw. so einstellen), Baudrate 57600 und den GPS-Programmanschluss auf den COM4 stellen.

    In der UserSettings.xml halt unter "GPS" den COM8 lassen (kannst auch von mir aus auf den COM4 gehen) und die Baudrate auf 57600 noch stellen.

    Dann noch einen Softreset machen.

    Der Rest aus Deiner UserSettings.xml ist soweit OK.

    Herzliche Grüße

    Heiko