Router kommt nicht mit Vista klar?

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Router kommt nicht mit Vista klar?

    Hi
    ich gehe über nen Router (Vigor Drytek 2500) ins Internet.

    Ich hatte immer XP und alles lief Problemlos, jetzt bin ich aber auf Vista umgestiegen (Home Premium 64Bit, vorher mal Ultimate 32Bit).

    Jetzt habe ich komische Probleme, wenn ich den PC starte geht das Inet ganz normal, nur Suchseiten wie Google oder Wikipedia funktionieren nicht oder nur sehr komisch (Bei Yahoo läd es nicht alle Bilder und das sieht dann alles aus als wäre es im Aufbau), wenn ich jetzt entweder den PC Neustarte oder das Lan Kabel mal rauszieh und wieder ransteck, dann geht alles.
    Also wenn der PC Nochmal mit dem Router verbindet dann geht alles Problemlos!

    Kennt jemand so ein Problem, liegt das vielleicht am Router?
    Viren, etc. schließe ich aus denn direkt nach der Vista installation (auf der neuen Festplatte) trat der Fehler auf!

    Könnte viell ein Softwareupdate beim Router was bringen?


    MfG Martinie
    Hier war mal ne Signatur doch die is jetz jetzt ausgezogen und wohnt irgendwo anders!
  • muss ich gbg2008 rechtgeben, udn weil du das mit dem update schon ansprichst, wenns eins gibt, dann mach es doch.. wobei es ja wie du meinst beim ultimate 32bit auch gefunzt hat... also check erstmal die ganzen einstellungen bei firewall und browser etc. pp. überprüfen
    [SIZE="2"]Es ist grausam die Gnade des Vergessens zu unterbrechen, und den Gepeinigten zum Nachdenken zu zwingen.
    My sysProfile !
    User helfen Usern -> FSB-Tutoren oder PN an mich oder im Chat
    [/SIZE]
  • tach,
    komische sache... benutzt du IE?
    also am router liegts nich, höchstens an vista da ham die leuts vor mir schon recht.

    es gibt zwar bekannte probleme zwischen routern und vista, gerade weil vista so ein netzwerk erkennungs paket rumschickt und das nich wirklich unterstützung findet :D
    aber wenn das dein problem wäre würde das ganze anderst aussehen...

    grüsse
  • kesa schrieb:

    tach,
    es gibt zwar bekannte probleme zwischen routern und vista, gerade weil vista so ein netzwerk erkennungs paket rumschickt und das nich wirklich unterstützung findet :D


    Wie Bitte? Meinst Du DHCP... das macht nicht nur Vista. Meinst Du NAT Traversal ... das hat mit der Frage nichts zu tun ... oder meinst Du Spanning Tree... hat überhaupt nichts hier zu suchen...

    Wenn man mal wieder keine Ahnung hat....
  • Der Router is zu jedem System kompatibel!
    Router is Netzwerkardware und die dürfte genormt sein... mehr sorgen würde ich mir wenn denn um den WLAN adapter machen was ich aber auch für unwahrscheinlich halte. Guck ma lieber ob du das Problem nicht softwareseitig beheben kannst.