640 Gig Platte (Extern) will nicht! HILFE

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 640 Gig Platte (Extern) will nicht! HILFE

    Hallo Zusammen,

    ich hab seit gestern eine WD mit 640Gig (Extern, USB2.0) in meinem besitz. Ich wollte meine Platten sichern aber jedoch schlug dieses fehl.

    So ab 80Gig meldet mir daß System daß der Datenträger Voll wäre, oder diese Datei / en in benutzung sind.

    Die Dateien sind 100% nicht in benutzung und an Platz hapert es sicherlich nicht.

    Ich habe Vorsichtshalber die Platte gestern nach so einer Fehlermeldung Formatiert. Jedoch kein Hinweis auf Fehlerhafte Sektoren od. ähnliches.

    Irgend einer eine Idee was ich da tun könnte? Hatte vor sehr vielen Jahren schonmal so ein Fehler, weiß aber nicht mehr was ich da getan hatte :confused:

    Hoffe da weiß einer nen Tip :)

    Grüße
    Darkrain77
  • In welcher Partition wurde die Festplatte partitioniert FAT32 oder NTSF ???
    Wenn eine Datei größer wie 4GB ist benötigst du das Format NTSF.

    Mal die Festplatte mit HD Tune auf Sektorfehler geprüft?
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • matthiasle schrieb:

    In welcher Partition wurde die Festplatte partitioniert FAT32 oder NTSF ???
    Wenn eine Datei größer wie 4GB ist benötigst du das Format NTSF.

    Mal die Festplatte mit HD Tune auf Sektorfehler geprüft?



    Fat32 nutze ich schon Jahre nicht mehr. HD-Tune, woher bekomme ich daß Prog?

    Dachte schon ich hole mir Ultimate-Boot-CD (Free), aber weiß nicht ob daß Programm mit Externen Platten funzt..... Glaub nämlich nicht....:confused:

    Ok, hab es gefunden!

    Danke für die schnelle Antwort. Ich Test jetzt mal ;)

    Über die hälfte der Platte gescannt, keine Fehlerhafen Sektoren etc....

    Werde Morgen früh mal Ultimate-Boot CD spechten lassen, aber ob dann was gefunden wird...??

    Greez

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Crackspider ()

  • Sag mal du hast aber deine Festplatte nicht partitioniert oder?

    Schau mal bitte unter Systemsteuerung - Verwaltung - Computerverwaltung - und hier unter Datenträgerverwaltung!
    Hier sollte deine Festplatte erscheinen kannst du auch sofort erkennen ob Partitioniert und welche Gesamtgröße zur Verfügung steht.
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • matthiasle schrieb:

    Sag mal du hast aber deine Festplatte nicht partitioniert oder?

    Schau mal bitte unter Systemsteuerung - Verwaltung - Computerverwaltung - und hier unter Datenträgerverwaltung!
    Hier sollte deine Festplatte erscheinen kannst du auch sofort erkennen ob Partitioniert und welche Gesamtgröße zur Verfügung steht.



    No, die Platte ist Partitioniert. Ich bin mir nicht sicher aber ich hab sehr die Vermutung daß der Datenstrom mit der Zeit abbricht. Nunja ich sichere grade Platten von 80-250gig.

    Nun hab ich nen "frisches" System drauf und guck ob es läuft. Wenn es nicht funzt dann weiterschauen.....