Pocket Loox N560

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Pocket Loox N560

    Hallo Zusammen,

    ich habe hier ein Pocket Loox N560 und bin am verzweifeln.

    Ich versche mal gerade wieder meinen Pocket Loox N560 an meinen PC an zu schließen. Alle kabel sind ordnungsgemäß drinn. Es macht auch "bing" wenn ich den Loox reinstecke. Was dann geschehen soll ist, dass der PC und der Loox sich über das "Microsoft ActiveSync" verbinden sollen. Und das funktioniert nicht.
    Und ich habe nichtden geringsten Plan warum das nicht funktioniert.
    Habe auch schon die PC-Software deinstalliert und erneut drauf gemacht.

    Kann mir jemand helfen ???? :read: oder auch :depp:

    Gruß Jochen

    p.s. ich habe übrigens keine besonderen Einstellungen vorgenommen, wenn ichDeteils braucht einfach nur fragen.
  • Hallo Jochenv,
    versuch doch mal folgendes:
    1. Pocket Loox nicht mit dem PC verbinden
    2.Active sync auf dem PC öffnen.
    3.Unter Datei auf "Mobiles Gerät entfernen" klicken und alle Einträge löschen
    4. Pocket Loox wieder verbinden.
    Dann müsste es klappen.
    Gruß
    Konrad_1
  • Konrad_1 schrieb:


    versuch doch mal folgendes:
    1. Pocket Loox nicht mit dem PC verbinden
    2.Active sync auf dem PC öffnen.
    3.Unter Datei auf "Mobiles Gerät entfernen" klicken und alle Einträge löschen
    4. Pocket Loox wieder verbinden.


    Hallo Konrad,
    habe ich gemacht .. Punkt 1+2
    Punkt 3 funktioniert schon nicht, da dieser nicht aktiv ist. (hellgrau)

    und nun ???

    gruß Jochen
  • C3P0 schrieb:

    Falls es dann immer noch nicht geht, starte einen neuen Versuch, mit abgeschalteter Firewall. Wenn es dann geht, musst du herausfinden, welche für den Loox wichtige Verbindung(en) blockiert werden.


    Hallo,
    habe die Firewall komplett ausgeschaltet, auch schon vor dem Versuch den Konrad beschrieben hatte.
    Was ist eigendlich mit der LAN-Verbindung die dann geöffnet wird?
    Vervindung herstellen über: Windowas Mobile-based Device #8
    Wieso LAN ist doch über USB angeschlossen.
    Dort wird mir auch als Adress-Type : ungültige IP-Adresse zurückgegeben.
    Muß ich evtl. am LOOX noch was umstellen?

    Gruß Jochen
  • Die Probleme hatte ich die Tage auch mit meinem N560, dachte schon es liegt an Vista und habe es neu installiert. Danach aber immer noch das selbe Problem.
    Erst als ich einen Hard REset am PDA durchgeführt habe hat es wieder funktioniert.
    Sorry habe andere Tipps aus dem I-Net probiert, ging aber alles nicht.

    Gruss Dread
  • Hallo Jochen,

    na klar kann die Windows-Firewall Deinen Loox blocken, dito, wenn Du einen AVM-Router hast und dort dessen Firewall aktiv ist.

    Die dann neu vorhandene LAN-Verbindung ist auch ganz normal, wenn Du Deinen PDA anhängst.

    Deshalb bitte mal alle Firewalls deaktiveren (von Windows, evtl. sonstige Software-Firewalls [ZoneAlarm usw.] und dito auch die von Deinem DSL-Router).
    Frage: welche Firewalls hast Du eigentlich?

    Und wie schon beschrieben, einmal Deinen Loox bei ActiveSync im abgehängten Zustand entfernen, wenn er dort schon mal vorhanden ist.

    Viele Grüße

    Heiko