langer WIN xp pro start ...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • langer WIN xp pro start ...

    hi.
    mein windows startet relativ schnell un ich bin aufm desktop, aber nun das prob: win is noch net richtig geladen zb. norton is noch net in da taskleiste un so.
    wenn ich in der zeit was anklcike bleibt das prog hängen.
    so muss ich immer obwohl ich schon in windows bin ca. 2 minuten warten bis der startsound kommt und ich damit arbeiten kann.
    woran könnte das liegen, bittte um hilfe noxier
  • #


    bei mir war des auch, das ist ein ganz komischer
    fehler, ich hab glaub ich den grafiktreiber nue installiert,
    dann is wieder gangen, oder ich hab einen anderen
    grafiktreiber installiert... ich weis es nicht mehr genau,
    aber das problem hatte ich auch schon öffter,

    er hängt sich da beim start bei irgendeinem programm auf...

    schalt mal unter der msconfig alle mögliche programme
    bei systemstart ab und schau obs was bringt, .....


    #
  • für diese symptome gibts einige ursache, die eventuell zusammenwirken könnten:

    -allgemeine rechenleistung/speicherausbau
    --> nur verbesserbar durch neuanschaffung

    -zustand der festplatten (enorm fragmentiert?)
    --> abhilfe schaffen mit defragmentierung

    -zu viele autostart-einträge
    --> mal überprüfen, was sich so alles im "START-PROGRAMME-
    AUTOSTART" tümmelt.
    --> unter "AUSFÜHREN" mal "MSCONFIG" eingeben, und schauen,
    was alles beim bootvorgang geladen wird

    -viren- oder trojanerbefall
    --> unbedingt mal einen umfangreichen virencheck mit neuer soft-
    ware machen!

    -"dummy"-netzlaufwerke
    --> ein häufiges problem: netzlaufwerke sind nicht verfügbar,
    aber der rechner will diese ständig ins system einbinden (option "WIEDERHERSTELLUNG BEI ANMELDUNG ~oder so~"

    gibt viele gründe, warum der rechner am anfang haken könnte:
    aber ein gesunder ratschlag: MEIDE NORTON.. auf jeden fall mal den firewall....

    gReEtZ
  • ne, also hab alles wasODC gesagt hat schon gemacht, aber am grafiktreiber könnte es wirklcih liegen is en neuer drauf... un en canon scanner hab ich net, sondern en epson der is aba net angeschlossen ^^

    NOXIER
  • weitere tipps:

    1.) programm bootvis.exe, das helfen kann den xp start zu beschleunigen. zeigt auch an, was wieviel zeit beim booten in anspruch nimmt. von ms selbst und auf deren hp oder auf wunsch gegen pn von mir.

    2.) läuft die hd während du wartest ?? -- könnte wie schon gesagt auf viele autostart-einträge hindeuten oder auf eine (manuell) zu groß eingestellte auslagerungsdatei

    3.) beim starten nicht "automatisch nach netzwerkordnern und druckern" suchen

    greetz
    tomy
  • hmmmm....ich hatte genau dasselbe Prob bei WinXP Pro und bei Home Edition....hab mich erstmal nich dran gestört weil ich den PC sowieso nur einmal anmache und dann 2-3 Tage oder ne Woche laufen lasse :D...aber nach ner Zeit hat sich auch das wiedereingestellt, jetzt läuft mein Pro und mein HE ziemlich fix hoch...weiss auch nich woran das gelegen hatte, aber ich hatte irgendwie das Gefühl je mehr Proggis in die taskleiste kamen desto schneller gings wieder :D :D
  • Das Problem war bei mir das der Hauptbildschirm von windows schnell da war, aber ich konnte nich zum internet connecten, da musste ich noch 2min warten! Seitdem ich nen router hab is das natuerlich nich mehr so ;) Apropo hab WinXP
  • Original geschrieben von Holger
    ich würde mal einfach sagen du hast einen canon scanner kann das sein? :D


    Ich hab einen...und ja es dauert und dauert...aber was nimmt man nich alles in Kauf für den Slim Scanner. ;)

    lg
    rtc:lego:
  • #


    haben wir wieder einen supa winxp bug endeckt, is
    ja toll, startet schnell, mann kann aber dann nichts
    machen, weil irgendein prog hängt, da kommt freude
    auf......*g*

    aja, das internet is bei mir dann auch erst nach einiger
    zeit gangen, da fangt die festplatte dann auf einmal
    wieder zum arbeiten an.....
    #
  • bei meinem rechner hatte ich bislang noch kine probs mit winxp pro sp1, ist ja auch n amd xp 2600+, kenne die beschriebene scheize aber von dem pc von meinem vadder, der hat nen etwas älteren p3 800. seit der installation von xp braucht der ewig lang (so ca. 2 min) bis man nach dem hochfahren etwas öffnen, ins inet connecten, etc. kann. habe den verdacht, dass es an dem norton antivirus liegt, der sich erst nach der genannten zeit dazu bequemt, die autoprotect-funktion zu aktivieren(das sysmbol ist nämlich solange durchgestrichen...) hab mich aber noch net gewagt den nav zu deinstallieren weil ohne ist ja auch scheisse...
  • ja, aslo ins I-Net kann ich dann auch net, kann eigentlich gar nix macehn, sonst bleibt xp hängen, muss so 2 min warten, dann kommt der startsound un norton ... oder kanns am dsl prog FRITZ!DSL liegen ?
  • schau mal in die msconfig. ich denke dein rechner lädt zuviel hintergrundprogs hoch. kannst in der msconfig umstellen. eventuell mal n paar progs ausschalten dass er sie nich mehr hochlädt beim systemstart

    mfg izedealer