Fragen zu Vista

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fragen zu Vista

    Hi,
    ich hab seit diesem Wochenende Vista 64 Ultimate installiert, und nach 6 jähriger Nutzung von XP, ist das das totale Neuland für mich.
    Ich hab eigentlich die meisten Sachen schon rausgefunden, aber ein paar Probleme/Fragen hab ich noch.

    1. Ich hab eine externe 500GB Festplatte von Maxtor. Nach jedem Hochfahren, wird sie nicht erkannt, es heißt ich muss sie formatieren..... Dateisystem ist RAW. Die einzige Lösung ist, Stromkabel von der Platte ziehen und wieder dran, dann ist sie auch nutzbar. Eigentlich nicht so ein Problem, ich starte ja nicht tausendmal neu am Tag, aber ich hab die Ordner von Bilder, Musik und Videos auf die von der Platte verlinkt (Pfad geändert) und es dauert dann immer ein bisschen, bis die 3 Ordner wieder im Benutzerornder erscheinen, wenn die Platte erkannt wird. Das stört mich und wollte mal wissen, ob ich was dagegen tun kann, damit die FP von Anfang erkannt wird.
    Bei XP gings immer, da gabs keine Probleme.

    2. Kann ich Windows Live Mail minimiert mit Windows starten? (So wie Outlook Express mit HideOE ;))?

    PS: Ich werde weitere Fragen hier stellen um nicht jedes mal ein neues Thema zu eröffnen, also nicht gleich schließen @mods.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von snoop ()

  • Naja, das 1. Problem hab ich gelöst. Musste nur im BIOS "USB Legacy Support" deaktivieren und jetzt startet die externe Festplatte erst, wenn Vista hochfährt und nicht schon davor.

    Noch eine weitere Frage:
    Bei mir verbraucht eins der vielen Prozesse von svchost.exe relativ viel Speicher, immer zwischen 90 - 100MB. Woran liegt das? Viren hab ich nicht, das System ist ganz neu und das ist schon seit Anfang an so....
  • Das mit dem svchost.exe ist normal. Die verbraucht bei mir im normalen Betrieb 115MB Speicher. Woran es genau liegt kann ich dir nicht sagen. Schätze aber mal dass sich dieser Prozess wie es unter Vista typisch ist bei viel vorhandenem Ram auch viel einnimmt.

    Unter Vista gillt das Motto vorhandener Ram ist da um genützt zu werden. ;)

    MFG Aoshy

    Edit: Hab auch erst an Superfetch gedacht, allerdings habe ich keine Quelle gefunden die bestätigt, dass dieser svchost Prozess etwas damit zu tun hat.
    [COLOR="Black"]Vista Home Premium 64Bit:[/color] [COLOR="DimGray"]Asus P5N-E SLI,[/color] [COLOR="Gray"]Intel Core 2 Duo E6420,[/color] [COLOR="DimGray"]4x Kingston 1GB DDR2-667,[/color] [COLOR="Gray"]Asus EN8800GT[/color]
    [COLOR="Navy"]Xubuntu:[/color] [COLOR="RoyalBlue"]EEE PC 900A[/color]
    [COLOR="Teal"]Microsoft Pocket PC Version 4.20.0:[/color] [COLOR="Cyan"]Yakumo delta 300 GPS[/color]

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Aoshy ()

  • Hier eine erklärung:

    Superfetch analysiert dein System und macht Cache Dateien für Programme die du oft benutzt. Diese Cache Dateien legt Vista in den RAM. Was das für einen Vorteil hat? So gut wie alle Programme starten min 2-4 mal schneller als ohne Superfetch. Also wenn Vista 1GB im Leerlauf verbraucht, ist das nicht schlimm. Denn Vista kann die Cache Dateien kurzzeitig auf die Festplatte verschieben, wenn ein Programm z.B. viel RAM verbraucht. Superfetch versteckt sich hinter dem svchost.exe.
  • Hinter den svchost Prozessen verbergen sich die Windows Dienste. Steht auch in der Beschreibung des Prozesses im Taskmanager ;) (Hostprozess für Windows-Dienste)

    Welcher Dienst bzw. welche Dienste (können mehrere sein) genau sich hinter der jeweiligen Instanz des Prozesses verbergen, kannst du in Vista ganz einfach rausfinden. Mach einfach einen rechtsklick auf den Prozess und sag --> "Zu Dienst(en) wechseln"

    MfG
  • Wie ist eigentlich mittlerweile die Programmverfügbar bei 64Bit Systemen?

    Hatte Vista 64Bit mal vor ca. 6Monaten drauf und was mich am meisten gestört hat das nicht mal so ein simples Programm wie Winrar auf 64Bit ging.
    Mittlerweile habe ich gesehen die Alternative ist 7-Zip aber trotzdem blöd!
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • Alles klar, dann muss ich wohl damit leben ;)

    @matthiasle:
    Bei mir laufen alle Programme, die bei XP 32 bit liefen, auch alle. Das einzige was nicht geht, ist meine Logitech Webcam, da hab ich aber rausgefunden, dass Logitech für ältere Modelle keine neuen Treiber rausbringt.

    BTT:
    Wenn ich in den Standby Modus geh und den PC später wieder anschalten will, fährt er nicht mehr hoch. Egal, welche Tasten ich drück, es passiert nichts. Woran liegt das?
    Bei XP hatte ich immer auf Standby gedrückt, der Rechner ist ausgegangen (die Blinker am Gehäuse haben nur geblinkt) und als ich den Einschalteknopf betätigt hab, ging er immer an. So möchte ich das in Vista auch....
    In den Energieoptionen hab ich dazu nichts gefunden ;D