Probleme bei Installation von TT7

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme bei Installation von TT7

    Hallo,
    ich möchte TomTom 7.910.9185 QVGA Black auf meinen HTC TouchCruise installieren.
    Beim ausführen der .exe erhalte ich die Fehlermeldung "ist keine Win32 Anwendung".
    Jetzt versuch ich's mit der .cab
    Wie geht das?
    Zuerst aufs Gerät (welches Verzeichnis?) kopieren und dann clicken?
    Ich komme da echt nicht vorwärts ohne Hilfe und wäre Euch sehr dankbar für Unterstützung!
    Gruss Fritze
  • Hallo Pulsar,
    ja! es hat geklappt!! TomTom ist drauf, die Karte wurde erkannt!!!
    Kannst du womöglich auch noch einen Tipp für die Installation der Stimmen geben? Wäre wunderbar...
    Dann fehlen mir noch gespeicherte Routen, Poi's und Favoriten. Kann ich die einfach von der alten Karte in die neue kopieren?
    Besten Dank für deine Hilfe!
    Gruss Fritze

    Korrektur: die Routen sind da!
    Weitere Frage: QVGA black unterscheidet sich von blue tatsächlich nur durch die Farbe, sonst nix weiteres?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fritze1 ()

  • Hallo ,
    habe folgendes Problem.
    Ich arbeite genau nach Anweisung.
    Beim drücken der Taste RunMeFORDCT öffnet sich das Fenster dann gebe ich 1 und enter ein alles ok.
    Dann gebe ich wieder 1 und enter ein.Nun öffnet sich ein Fenster wie in der Anleitung beschrieben.
    Nur die Letzte Zeile fehlt.
    Used Option 1 you need also a patched TTsystem/TomTom Navigator.exe !

    Kann mir jemand sagen was ich falsch mache?
    Oder was nicht richtig ist:confused::confused:
    mfg
    leonboerny

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von leonboerny () aus folgendem Grund: Ich arbeite mit Easytool