TV-Out nur manchmal Farbe!?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TV-Out nur manchmal Farbe!?

    Hi.

    Ich habe folgendes Problem:
    Meine GeForce 4 MX habe ich per SCART an meinen TV angeschlossen (Ausgang an der GraKa ist so ein gelber Cinch(?)-Stecker).

    Dummerweise ist das Bild auf dem TV aber nur schwarzweiß.
    Im Internet steht viel vonwegen S-Video, S-VHS, etc. drum dachte ich schon ich bräuchte einen Adapter.

    Und nun das komische:
    Beim Windows-Start ist das Logo BUNT! :eek:
    Also folglich muß es irgendwie gehn (auch ohne Adapter).
    Die Frage ist nur wie?! :confused:

    Habe an PC und TV schon alles mögliche ausprobiert (NTSC, PAL, etc), doch nix hat geholfen *verzweifelt-sei*

    Bitte um Hilfe.
    Vielen, vielen Dank schonmal im voraus!

    Gruß,
    Commander Keen

    P.S.: Neuesten Detonator hab ich drauf und auch mit TV-Tool hab ich schon rumprobiert.

    P.P.S.: Auch die Suchfunktion konnte mir leider nicht helfen! :(
    Ich habe das Wort "Europa" immer im Munde derjenigen Politiker
    gefunden, die von anderen Mächten etwas verlangten, was sie im
    eigenen Namen nicht zu fordern wagten. [SIZE="1"](Nov. 1876)[/SIZE]
    [SIZE="1"]Otto von Bismarck[/SIZE]
  • Du musst am TV den Scarteingang umstellen. S-Video ist nicht Scart! Du musst, wenn dein Fernseher sowas hat, den Scart eingang auf RGB stellen oder den ausgang des Signals deiner Grafikkarte umstellen (falls das geht)

    Bei älteren TV's z.B. 55cm Bilddiagonale ist so ein einstellen nicht möglich.. ist eigentlich nur bei größeren TV's aber probier mal aus.

    Mit Pal,NTSC hat das nichts zu tun ;)

    CU
    Zibi
  • Danke erstmal für deine Antwort!

    Der Fernseher is eigentlich schon gut (100Hz, 70cm - das war mein Weihnachtsgeld ;) ), aber irgendwie klappts trotzdem net :o

    Also umstellen kann ich da zwar einiges, aber es bringt net wirklich was. Hab da jetzt "Farbnorm: PAL" und "Standard: B/G" eingestellt. Aber der "Standard"(?) läßt sich sowieso nicht verstellen.
    Aber wie gesagt: Beim Windows-Start isses ja bunt - ohne Umstellen! - also MUß es doch gehn?!

    Vielleicht noch jemand ne Idee?

    Gruß,
    Commander Keen
    Ich habe das Wort "Europa" immer im Munde derjenigen Politiker
    gefunden, die von anderen Mächten etwas verlangten, was sie im
    eigenen Namen nicht zu fordern wagten. [SIZE="1"](Nov. 1876)[/SIZE]
    [SIZE="1"]Otto von Bismarck[/SIZE]
  • Hab Windows XP Prof. mit SP1.
    Und Pal-B.

    Gruß,
    Commander Keen

    P.S.: "poka"?
    Ich habe das Wort "Europa" immer im Munde derjenigen Politiker
    gefunden, die von anderen Mächten etwas verlangten, was sie im
    eigenen Namen nicht zu fordern wagten. [SIZE="1"](Nov. 1876)[/SIZE]
    [SIZE="1"]Otto von Bismarck[/SIZE]
  • Also habe auch eine GeFo 4 bloß Ti 4600
    und habe mit entsetzten festgestellt, dass bei mir auch meine schönen Farben verschwunden sind!!!! :(

    Also habe ich angefangen rum zu probieren :read: und bin zum folgenden, etwas komischen, aber wirksamen Ergebnis gekommen!!! :D

    1. Stelle in der Erweiterten Einstellung die Konfiguration auf KLONEN!!!!

    2. Deinstalliere den Graka-Treiber!!!

    3. Neustart natürlich!!!

    4. Treiber wird von Win automatisch wieder draufgespielt!!!

    5. Neustart natürlich!!!

    6. Fernsehen immer noch GEKLONT & in FARBE!!!! :D

    :bing:

    Versuch mal!!! Hat bei mir eben geklappt!!!
    Danach kannst du wieder eine primär Gerät auswählen und alles müsste in Farbe bleiben!!!

    Liegt wohl an den Treiber!!!

    PS: poka ~ gesprochen paka und heißt tschüß!!! :D

    mfg & poka

    xxjokerxx
    poka

    xXJOKERXx
  • Danke für den Tipp.

    Werd ich natürlich gleich mal ausprobieren!

    /edit:
    <center>DANKE
    an
    xXJOKERXx</center>


    Habs auf Klonen gestellt und auf einmal gings. Frag mich nicht warum, aber es war bunt. Dabei hatte ich das Klonen doch schonmal ausprobiert gehabt, dachte ich :confused: ?!
    Naja, egal. Hauptsache es funktioniert! :) *freu*
    Danke nochmal an alle die mir helfen wollten!

    Gruß,
    Commander Keen

    P.S.: Kann von mir aus geclosed werden!
    Ich habe das Wort "Europa" immer im Munde derjenigen Politiker
    gefunden, die von anderen Mächten etwas verlangten, was sie im
    eigenen Namen nicht zu fordern wagten. [SIZE="1"](Nov. 1876)[/SIZE]
    [SIZE="1"]Otto von Bismarck[/SIZE]