Navigon MN 6.5 PDA Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon MN 6.5 PDA Problem

    Hab einen Medion MD PNA 100

    Wollte mir das MN 6.5 PDA Installieren mit der Karte
    WesternEurope_Q3_2008_MN65.map

    Es kommt immer die Fehlermeldung???



    Die Speicherkarte wurde entfernt Daher wird das Programm jetzt automatisch

    beendet [0-389125528]


    Kann mir bitte wer helfen oder sagen was ich falsch mache und was die ´

    Nummer bedeutet kommt immer die gleich bei der Fehler Meldung.


    Das Programm geht weil die DACH_NT2008.map da geht alles ohne Problem.

    Danke im vor raus Manuel1617:(

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Manuel1617 () aus folgendem Grund: Weil nichts gegangen danke noch mal an alles die mir geholfen haben

  • Das Problem hatte ich auf meinem PDA. Die Deutschlandkarte funktionierte einwandfrei. Dann löschte ich die und kopierte die Westeuropakarte ins Verzeichnis. Navigon verabschiedete sich mit der gleichen Fehlermeldung wie bei Dir. Ich habe dann mal die install.xml, welche bei der Westeuropakarte dabei war, in das Verzeichnis MN6 kopiert. Bei eingeschaltetem PDA habe ich dann die Karte ins Gerät gesteckt. Seitdem startet MN6 ganz normal ohne Fehlermeldung. Die install.xml habe ich im Verzeichnis gelassen. Zusätzlich hatte ich diese Datei auch noch im Ordner 2577, aber da habe ich sie wieder rausgenommen.
  • Leider hab ich das Problem noch immer hab alles versucht schon kenne mich

    aber leider nicht gut aus

    Und ein schönes danke fürs helfen

    Das ist meine NaviLip

    DB]

    [POIWarner]
    PreferedSpeedLookAheadSeconds = 20

    [Properties]

    ConfigFilesDir=\Storage Card\MN6\ConfigFiles\Advisor.SFS
    Last used database directory=\Storage

    Card\DACH_NT2008.map\WesternEurope_Q3_2008_MN65.map
    [TMC]
    LastKnownFreq=0
    LastKnownPiCode=-1

    Und wenn ich dann einschalte kennt er beide karten nur lässt er mich dieDACH_NT2008.map starten die andere nicht wenn ich versuche sie zu starten WesternEurope_Q3_2008_MN65.map im Programm öffnen und gibt

    mir sofort die Fehlermeldung

    Nur die nummern sind jetzt anders als sonst.

    Die Speicherkarte wurde entfernt Daher wird das Programm jetzt automatisch beendet

    [0-848908248] Nur die nummern sind jetzt anders als sonst.

    m.f.g. Manuel
  • Das ist meine navilib.ini:

    [DB]

    [POIWarner]
    PreferedSpeedLookAheadSeconds = 20

    [Properties]

    ConfigFilesDir=\SD-MMCard\MN6\ConfigFiles\Advisor.SFS
    Last used database directory=\SD-MMCard\MAPS\WesternEurope_Q4_2008_MN65.map
    [TMC]
    LastKnownFreq=0
    LastKnownPiCode=-1


    Wenn ich mir Deine ansehe, sieht das aus, als würde die WE-Karte in der DACH stecken, so rein vom Verzeichnis. Entferne doch mal die DACH aus dem Ordner "Maps". M. E. sind diese drei Länder in der WE enthalten. Die WE steckst Du dann in den Ordner "Maps". Die von mir erwähnte install.xml (bei mir war die mit im Paket mit der Karte) kopierst Du in den Ordner "MN6". Eventuell mußt Du noch Deine etwas unordentliche navilib.ini anpassen. Sie sollte so ähnlich wie meine aussehen.
  • Hab jetzt alles so gemacht wie du es mir beschrieben hast könnte es sein das meine Karte was hat sollte ich mir die neue runterladen ??? oder könnte mein Navi was haben??

    Hab auch die install.xml reingezogen wie du es beschrieben hast und die Navilip so geschrieben wie sie bei dir ist nur halt meine Karte.

    danke noch mal fürs helfen

    m.f.g. Manuel
  • Wenn ich das richtig lese, hast Du MN 6.5 mit der Karte. Was passiert, wenn Du erstmal das Update von der alten Version auf 6.5 machst bzw. das komplett neu installierst? Ich hatte mir nur die neue Karte besorgt und wie beschrieben in die Verzeichnisse meiner 6.2 PDA-Version kopiert.
    Schau mal bitte auch in die install.xml rein, ob die neue Karte drinsteht.
  • Hm.. alles vergebens aber danke

    Hm. weist du ich danke dir echt aber es geht nicht hab auch das alles schon versucht die karte steht in der instll.xml auch drinnen.Und hab auch die 6,2 Version aufgespielt immer das selbe.

    Aber es kam auch 2 oder 3 mal die Meldung das die Speicherkarte auf schreibgeschützt ist aber ich hab sie ja vorher gerade erst aufgespielt hab auch schon eine neue Karte gekauft mit 4GB ich weis nicht was

    noch helfen könnte.Die Fehlermeldung kennst du ja.

    Vielleicht kannst du mir auch sagen was für ein programm noch auf meinen nicht mehr so neuen PPC Laufen könnte und ich auch ohne viel umstände installieren kann.

    thx Manuel

    ps:. danke fürs helfen
  • Sonst installiere doch mal Dein komplettes MN6 neu. Also von der DVD oder was Du da hast. Als meines mal zickte, habe ich kurzerhand die DVD ins Notebook gesteckt und neu installiert. Danach dann die Speicherkarte in den eingeschalteten PDA stecken. Dann wird das Programm dort installiert und sollte erstmal starten. Dann das alte Kartenmaterial aus dem Maps-Ordner entfernen, neue Karte rein. Die install.xml in den MN6-Ordner stecken, sicherheitshalber auch in den 2577-Ordner. Die Speicherkarte dann wieder in den eingeschalteten PDA stecken. So hatte ich es gemacht, da bin ich mir ganz sicher. Bei mir ging es auch erst nicht.
  • Hallo
    Hab jetzt die alte Software aufgenommen und die ist gegangen habs wieder gelöscht immer das gleich noch.
    Werde mal versuchen IGO aufzunehmen

    Hab sogar schon 3 verschiedene Cardreader versuche einen ganz alten meinen und hab mir von einem Freund einen ausgeborgt er hat auch gemeint das es am Cardreader liegt war aber nicht so.

    Danke werde mal mit IGO versuchen ich hoffe das das geht :(

    m.f.g. Manuel

    Ps:. melde mich wieder bei euch wenn ich darf
  • Die habe ich auch. Die WE habe ich mir runtergeladen. Die MAP-Datei habe ich in den Ordner Maps gesteckt. Die install.exe landete in MN6 und 2577. SD-Karte in den eingeschalteten PDA gesteckt, fertig. Die alte Karte (Germany) hatte ich zuvor gelöscht.
  • Ich habe hier mal meine navilib.ini:

    [DB]

    [POIWarner]
    PreferedSpeedLookAheadSeconds = 20

    [Properties]

    ConfigFilesDir=\SD-MMCard\MN6\ConfigFiles\Advisor.SFS
    Last used database directory=\SD-MMCard\MAPS\WesternEurope_Q4_2008_MN65.map
    [TMC]
    LastKnownFreq=0
    LastKnownPiCode=-1
  • Und die install.xml:

    <install>

    <update>

    <company>NAVIGON</company>
    <name>WesternEurope</name>
    <version>4.0.0</version>

    <update>1</update>
    <uninstall>1</uninstall>

    <file>
    <client updateflag="4" platform="0">\RealityView\Europe_Q4_2008_MN65.jct</client>
    </file>

    <file>
    <client updateflag="4" platform="0">Europe_Q4_2008_MN65.map</client>
    </file>

    <file>
    <client updateflag="4" platform="0">\RealityView\Europe_Q3_2008_MN65.jct</client>
    </file>

    <file>
    <client updateflag="4" platform="0">Europe_Q3_2008_MN65.map</client>
    </file>

    <file>
    <client updateflag="4" platform="0">\RealityView\Europe_Q2_2008_MN65.jct</client>
    </file>

    <file>
    <client updateflag="4" platform="0">Europe_Q2_2008_MN65.map</client>
    </file>

    <file>
    <client updateflag="4" platform="0">\RealityView\WesternEurope_Q4_2008_MN65.jct</client>
    </file>

    <file>
    <client updateflag="4" platform="0">WesternEurope_Q4_2008_MN65.map</client>
    </file>

    <file>
    <client updateflag="4" platform="0">\RealityView\CentralEurope_Q4_2008_MN65.jct</client>
    </file>

    <file>
    <client updateflag="4" platform="0">CentralEurope_Q4_2008_MN65.map</client>
    </file>

    <file>
    <client updateflag="4" platform="0">\RealityView\WesternEurope_Q2_2008_MN65.jct</client>
    </file>

    <file>
    <client updateflag="4" platform="0">WesternEurope_Q2_2008_MN65.map</client>
    </file>

    <file>
    <client updateflag="4" platform="0">\RealityView\CentralEurope_Q2_2008_MN65.jct</client>
    </file>

    <file>
    <client updateflag="4" platform="0">CentralEurope_Q2_2008_MN65.map</client>
    </file>

    <file>
    <client updateflag="4" platform="0">\RealityView\WesternEurope_Q3_2008_MN65.jct</client>
    </file>

    <file>
    <client updateflag="4" platform="0">WesternEurope_Q3_2008_MN65.map</client>
    </file>

    <file>
    <client updateflag="4" platform="0">\RealityView\CentralEurope_Q3_2008_MN65.jct</client>
    </file>

    <file>
    <client updateflag="4" platform="0">CentralEurope_Q3_2008_MN65.map</client>
    </file>

    <file>
    <client updateflag="4" platform="0">\RealityView\WesternEurope_NT2008.jct</client>
    </file>

    <file>
    <client updateflag="4" platform="0">WesternEurope_NT2008.map</client>
    </file>

    <file>
    <client updateflag="4" platform="0">\RealityView\Europe_NT2008.jct</client>
    </file>

    <file>
    <client updateflag="4" platform="0">Europe_NT2008.map</client>
    </file>

    <file>
    <client updateflag="0" platform="0">WesternEurope_Q4_2008_MN65.map</client>
    <local>WesternEurope_Q4_2008_MN65.map</local>
    </file>

    <file>
    <client updateflag="0" platform="0">\RealityView\WesternEurope_Q4_2008_MN65.jct</client>
    <local>\RealityView\WesternEurope_Q4_2008_MN65.jct</local>
    </file>

    <xmlentry>
    <file>MN6\version.xml</file>
    <key creationflag="3">
    <base>config/map</base>
    <condition>name/WesternEurope</condition>
    <alter>version/4.0.0</alter>
    <alter>company/NAVIGON</alter>
    </key>
    </xmlentry>

    </update>

    </install>
  • Hallo

    Ich hab jetzt echt alles versucht was nur geht und du hast dir auch so viel mühe gegeben aber es will nicht sein.

    Ich hab das neue IGO8 heruntergeladen von hier bin erstaunt weil es gleich gelaufen ist und sind auch die neuen Karten dabei muss es nur noch in real testen ob es auch von Haus zu Haus geht mit Nummern in Orten die keine Strassen Bezeichnung noch haben.

    Aber ich danke dir echt du hast dir so viel mühe mit mir gemacht :thx::thx::bier1:schade das du so weit weg bist sonst könnte wir das machen:bier1:

    m.f.g. Manuel
  • Schade, daß das mit MN6 nicht geklappt hat. Ich habe leider auch keine Idee mehr, warum das nicht läuft.

    IGO kenne ich leider nicht. Aber ich denke, jede halbwegs gescheite Navi-Software sollten einen bis vor die Haustür begleiten. Bei dem, was ich zuvor hatte (ViaMichelin, Navman) war das der Fall.

    LG
    cf77