Pc piept

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hey Leute,

    habe ein ganz großes Problem und zwar startet mein pc nicht richtig hoch,

    neustes beispiel ich komme nach hause will den rechner anmachen und aufeinmal piepst er wieder, und zwar ungefähr 10 bis 11 mal, die ersten beiden piepstöne sind schnell und dann gleichmäßig, bildschirm bleibt aus und es tut sich nichts, schalte ihn wieder aus und an und aus und an , schalte den strom aus und wieder an, nach einiger zeit läuft es dann wieder.

    das geht dann wieder ein paar tage gut und dann passiert es wieder,

    mein Mainboard : MSI MS-6712

    ist zwar sehr alt der rechner, aber will wenigstens die daten dann noch retten können wenn ich mir einen neuen kaufe.

    bei google hab ich auch schon geguckt was dieses piepsen sein kann habe aber schon alles ausprobiert was da steht

    habe schon so einiges probiert:

    - habe den pc offen also überhitzen kann er schon mal nicht
    - vom staub hab ich ihn auch befreit

    grafikkarte hab ich auch mal gewechselt, kann auch nicht sein


    vllt habe ich etwas übersehen oder liege mit meinen vermutungen falsch
    ich weiß nicht mehr was ich machen soll

    hoffe es kann mir jemand helfen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Peach-Peach ()

  • Um alles auszuschließen müßtest du jedes Teil ausbauen und durch ein anderes ersetzen.

    Anfangen würde ich mit RAM, steckt die Graka richtig im Slot?

    Hast du den PC selber zusammen gebaut und vergessen Wärmeleitpaste auf den CPU drauf zu bringen oder zuviel davon???
    Wenn er schon beim Starten signale gibt und kein Bild anzeigt kann es eigentlich nicht an überhitzung liegen.

    Sonst schon mal ein Testprogramm auf deinem Rechner ausprobiert?
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • denke auch, dass es an den kontakten liegt. hatte auch schon mal den fall, dass der pc erst wieder lief nachdem ich den lüfter abgenommen und die cpu mal kurz rausgenommen habe.
    vielleicht haste ja auch nen wackelkontakt oder ne gebrochene leiterbahn am mainboard?
    gruss....
  • Hatte ich auch schon mal, bei mir lag es daran, dass die Grafikkarte nicht mehr mit dem ursprünglichen Mainboard funktionierte. Obwohl bei Teile für sich betrachtet nicht defekt waren, wollten sie nicht mehr zusammenspielen. Das lag damals an dem AGP Standard für Grafikkarten. Versuch mal eine PCI Karte, hat bei mir noch Jahre lang funktioniert.
  • amico01 schrieb:

    Obwohl bei Teile für sich betrachtet nicht defekt waren, wollten sie nicht mehr zusammenspielen. Das lag damals an dem AGP Standard für Grafikkarten. Versuch mal eine PCI Karte, hat bei mir noch Jahre lang funktioniert.

    Das ist zwar richtig, wird jedoch für Peach-Peach kaum eine Rolle spielen, da er sich keine neue Grafikkarte gekauft hat (jedenfalls hat er davon nix gesagt)

    Ich würde erstmal CPU, RAM und Grafikkarte rausnehmen - schauen ob irgendwie Dreck dran ist - und dann wieder einsetzen.
    Hilft das nicht einfach mal die oben verlinkten Seiten ausdrucken und nacheinander mal die Teile ausbauen und schauen ob der PC immer noch meckert so findest du normal auch das defekte Teil, sofern eines da ist
  • mutator schrieb:

    Das ist zwar richtig, wird jedoch für Peach-Peach kaum eine Rolle spielen, da er sich keine neue Grafikkarte gekauft hat (jedenfalls hat er davon nix gesagt)

    Ich würde erstmal CPU, RAM und Grafikkarte rausnehmen - schauen ob irgendwie Dreck dran ist - und dann wieder einsetzen.
    Hilft das nicht einfach mal die oben verlinkten Seiten ausdrucken und nacheinander mal die Teile ausbauen und schauen ob der PC immer noch meckert so findest du normal auch das defekte Teil, sofern eines da ist


    Ich hab ja auch keine neue gemeint, eher eine alte aus der Wühlkiste, wenn er grad selber keine zur Hand hat, wird doch irgendein Bekannter noch was auf dem Dachboden haben...