Streifen auf dem Bildschirm

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Streifen auf dem Bildschirm

    Hallo, ich habe ein Problem mit meinem Zweitrechner.

    Wenn ich den Rechner einschalte, ist das Bild immer in irgendeiner Form verfälscht.
    Wenn ich die erweiterten Windows-Startoptionen mit F8 aufrufe und dann so 3 Minuten warte, ist das Bild wieder ganz normal, es treten keine Probleme mehr auf.

    Weiß einer was mit der Graka los ist?

    Graka-Tp:Nvidia Geforce 5600 FX 256MB
    Mainboard:Asus P4PE2-X

    Ich hab ein paar einfache Grakas eingesetzt un die ausprobiert, dann gabs keine probs mehr, aber diese teile sin mir dann doch zu lahm^^

    Freue mich auf eine Antwort.
    -=Im Moment keine Ups mehr=-

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von power4poker ()

  • Es gibt mehrere möglichkeiten
    1. Es könnte sein das GraKa langsam aber sicher verreckt.
    2.GraKa mal übertaktet ist
    3.Schau mal nach ob an den Anschlüssen an Monitor oder graka was wackelt, es kann nämlich auch daran liegen das die kaputt sind

    Monitor tauschen bzw. TV-Ausgang anzapfen - da weißt du an was es liegt
    Monitor oder Graka - wenn Graka mal im Abgesicherten Modus versuchen (evtl. Treiber) - sieht aber Optisch nach Hardwarefehler aus...
  • Ich glaube es liegt eindeutig an der Graka denn wenn andere Grakas funktionieren ist der Monitor oder falsche Einstellung im Mainboard ausgeschlossen.

    Neuesten Treiber für deine Graka ist bestimmt installiert!
    Hat die Graka bereits einen DVI ausgang ich glaube nur VGA oder?
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • langsam aber sicher wird wohl deine grafikkarte den geist aufgeben

    wennst ne möglichkeit hast versuch ne andere grafikkarte ob das problem weiterhin auftritt

    ansonsten heißts neue graka kaufen
    cpu: [email protected],6ghz , cpu kühler: ekl alpenföhn großglockner, Netzteil: be quiet! straigt power 450 watt, Ram: 8gb ddr2-800, Mainboard: asus P5Q pro, Gaka: hd4850,

    MEINE UPPS!!!!!!
  • danke erstmal für die antworten.

    diese graka hab ich an mehreren monitoren ausprobiert,sowohl per vga als auch per dvi, grafikkartentreiber sind auf dem neuesten stand.

    ich denke das könnte mit dem übertakten was zu tun haben hab den rechner nicht neu gekauft sondern von einem pc-freak der da bestimmt was gemacht hat jedenfalls war das auf einmal im sommer so un seitdem halt immer wieder.

    ich besorg mir ma die progs zum übertakten und schaue mal wie weit ich die leistung zurückschrauben muss oder ob es da auch nicht dran liegt.Ich mach mal pics von meinem pc bildschirm.
    -=Im Moment keine Ups mehr=-
  • naja also ich denke das du da nicht mehr viel machen kannst

    die grafikkarte wurde übertaktet somit erzeugte sie natürlich mehr hitze.......im sommer natürlich noch mehr was ihr letztendlich dann zu viel wurde

    und das tretet bei dir ja beim booten auf somit belastet esdie grafikkarte ja kaum

    testen kannst es mal und sie auf standard takt runter takten

    würd mir aber nicht sonderlich viel hoffnung machen
    cpu: [email protected],6ghz , cpu kühler: ekl alpenföhn großglockner, Netzteil: be quiet! straigt power 450 watt, Ram: 8gb ddr2-800, Mainboard: asus P5Q pro, Gaka: hd4850,

    MEINE UPPS!!!!!!