Igo8 sammlung von crackspider ---- keine davon funzt richtig

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Igo8 sammlung von crackspider ---- keine davon funzt richtig

    hallo leute

    sicher werde ich mir hier jetzt den zorn vieler user auf mich ziehen, aber es ist tatsache das ich seit 2 tagen versuche irgendeine version aus crackspiders IGO8 sammslung zum laufen bekomme.

    keine davon funzt.


    bei der einen will igo die original card haben, bei der anderen fehlen sprachen....

    da frag ich mich? wird das auch vorher mal getestet was hier angeboten wird? und warum gibts nich ma n kleine anleitung?


    ich bin ja nich der einzige der n problem mit den versionen hat. und wenn ich sehe wie wenig leute in 2 tagen den fehlerthread gelesen haben, kommt der verdacht auf das es den meisten hier egal ist ob geholfen wird oder nicht.


    bin darüber etwas enttäuscht. werd dann doch wider mein altes MN6 nehmen müssen.

    achja hab n ppc150
  • funzt - mit etwas Mühe

    habe mir auch die Version von Crackspider gezogen und nach mühsamen 6 Stunden Recherche auch zum Laufen gebracht (WM6-PocketPCPhone) - und das als absoluter Newbie.:read:

    Man muss nur herausfinden, wo die entsprechenden Dateien hingehören.
    Das erfordert natürlich eine gewisse Portion Ehrgeiz.

    Ich jedenfalls freue mich, daß sich Leute wie "Crackspider" die Mühe machen und das Zeugs hier feilbieten.
    Silbertablett und Echtzeit-Support sollte man jedoch nicht erwarten bzw. voraussetzen.
  • kann ich bestätigen

    bei mir laufen die "Crackspider" versionen auch bestens.
    an sein Gerät anpassen sollte man die Software schon

    MfG Dank an Crackspider

    Vielleicht der alte Fehler der Ordner auf der Card muss iGO8 heißen ohne Leerzeichen zwischen iGO und der 8 vor allem beim ausprobieren ohne Skin anfangen;)
  • Ich habe jetzt ca 2 Wochen an meinem iGO 8 rumgebastelt bis ich es auf meinem Medion 510T komplett zum laufen gebracht habe (neueste Version v8.3.2.64873 incl TTS). Allerdings habe ich nicht nur auf diesem Board sonder auch wo anders gesucht - mein Navi ist schon ein harter Brocken.

    Trotzdem habe ich viel Respekt vor den Leuten, die das ganze uppen. Wenn man Support will/braucht, dann muß man sich das ganze halt im Laden kaufen. Hier bekommt keiner etwas gezahlt, daß er anderen hilft, und sie machen es trotzdem (so gut es eben geht) !

    Außerdem ist das ganze Thema Navi schon etwas trickreich, hier muß man schon ein bisschen Zeit und Muse mitbringen, sonst wird das nix. Und wer sich mit dem Navi gar nicht auskennt, hat bei so einer Bastel-Software wie iGO 8 eh schlechte Karten.

    Gruß

    ru4free