PC startet von alleine

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC startet von alleine

    Hallo Leute,

    Ich versetze meinen PC öfter mal in den Stand-By-Modus. Nun ist mir durch Zufall aufgefallen, dass der PC um genau 00:00 aus dem Standby-Modus geweckt wird.
    Ob dann irgendwelche Aktivitäten von statten gehen, weiß ich nicht. Ich kann jedenfalls nichts offensichtliches beobachten.
    Ich habe auch schon mit Free AV den PC gescannt - keine Feststellungen.

    Könnte es nicht sein, dass es vielleicht doch ein Trojaner oder ein anderes Back-Door-Programm sein kann?

    Oder ist es nur eine Einstellungssache??

    Gruß
    Goppo
  • Glaube nicht, dass dein Problem was mit einem Trojaner oder ähnliches zu tun hat...
    Schau mal in den Bios Einstellungen nach, ob du da die Option "Wake up on LAN" findest.
    Wenn ja, deaktiviere diese Option und beobachte deinen PC dann nochmal ;)!
    mfg, Willy
    [SIZE=2]1. Der Vorteil von Klugheit besteht darin, daß man sich dumm stellen kann, umgekehrt ist es schon schwieriger!
    2. [/SIZE]Das Menschliche an Computern ist ihre Gewissenlosigkeit!
    [SIZE=2] 3. [Meine Blacklist]::[Meine Uploads]::[Mein Lebenslauf]::[/SIZE][SIZE=2][Mein Profil][/SIZE][SIZE=2]



    [/SIZE]
  • Ich schlisse mich mal der Vermutung von Willy an!

    Ich gehe davon aus das um die Uhrzeit dein Zwangs-Reconnect
    der I-Netverbindung durch den Provider stattfindet und das einen
    Impuls auf die Lan gibt das dein PC dann aufweckt!

    Willy schrieb:

    "Wake up on LAN"


    MfG
    MC-Master
    [size=1][COLOR="blue"]User helfen Usern die FSB-Tutoren:[/color] Hier oder direkt: PN an mich! [COLOR="Green"]--= Newbies FAQ Übersicht =--[/color]
    [COLOR="DarkRed"][COLOR="blue"]NDS[/color] Movies: [/color]IceAge2 [COLOR="DarkRed"] Games: [/color]Scumm|2363 Games - [COLOR="blue"]PS-2 [COLOR="DarkRed"]Tut's &Tool's: [/color][/color]HDD-Exploit|PS2-Slim-HDD
    [COLOR="blue"]Movie [/color][COLOR="DarkRed"] : [/color] All in-Pokerface [COLOR="blue"]E-Books [/color][COLOR="DarkRed"] : [/color]MySQL für Dummies|PHP5 für Dummies
    [COLOR="blue"]Music [/color] [COLOR="DarkRed"]: [/color]Outback-Didgeridoo | Well Balanced | Frampton | CSNY | The Cure | Linkin Park | Anansie[/size]
  • Also erst mal vielen Dank an Euch für Eure schnelle Hilfe!

    Ich habe mal im Bios nachgeschaut.
    "Wake-Up on Lan" habe ich jetzt nicht gefunden.
    Aber sowas ähnliches:
    - "Wake-up by PCI card"
    - "USB BK/MS Wake Up From S3"
    - "PS/2 KB Wake Up From S3"
    - "PS/2 MS Wake Up From S3"

    Diese vier Einträge sind aktiviert.
    Könnte es damit etwas zu zun haben? Ehrlich gesagt, weiß ich gar nicht so genau, was damit gemeint.

    Andererseits könnte LUWI auch nicht ganz Unrecht haben.
    Oder hast du im Hintergrund ein Programm an ich meine so etwas wie Antivir


    Ich benutze nämlich Antivir und habe in der Protokollierung nachgeschaut, dass es an einigen Tagen versucht hat um genau 00:00 Uhr eine Verbindung aufzubauben - die dann aber fehlgeschlagen ist.

    Als nächstes versuche ich einfach mal die auf kurz vor 00:00 Uhr vorzustellen. Sollte der PC dann immer noch angehen, werde ich Antivir deaktivieren.

    Klappt das nicht mit dem Vorstellen der Uhr, dann liegt willys bzw MC-Masters Theorie vorn:
    Ich gehe davon aus das um die Uhrzeit dein Zwangs-Reconnect
    der I-Netverbindung durch den Provider stattfindet und das einen
    Impuls auf die Lan gibt das dein PC dann aufweckt!


    Ich melde mich...

    Aaaalso, wenn ich die Uhrzeit auf 00:00 Uhr vorstelle, schaltet sich der PC wieder ein. Auch wenn ich Antivir deaktiviert habe.

    Beim ersten Einschalten war für ein paar Sekunden das "Nero-Live" Fenster zu sehen. Es hat sich von alleine geschlossen.
    Ich hatte noch eine Testversion von Nero 9 installiert. Aber auch nach der Deinstallation von Nero ist das Problem noch vorhanden - der PC erwacht immer noch um 00:00 Uhr :(

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von xlemmingx ()

  • Goppo schrieb:

    A
    "Wake-Up on Lan" habe ich jetzt nicht gefunden.
    Aber sowas ähnliches:
    - "Wake-up by PCI card"

    Diese vier Einträge sind aktiviert.


    vielleicht das mal ausmachen ?

    wenn du ne pci lan karte hast könnte das das problem sein, vielleicht wird auch eine onboard lan karte als "pci karte" erkannt ?
  • Um einen Computern per LAN aufzuwecken ist ein ganz bestimmtes Paket erforderlich, sowas kriegst du nicht per zwangs-reconnect.

    MfG xlemmingx

    P.S. bitte in zukunft Mehrfachposts unterlassen, wir haben hier einen -Knopf
  • Hallo Leute

    Erstmal sorry, dass ich mich so spät melde. Bin im Moment recht eingespannt auf der Arbeit...

    Also ich habe jetzt mehrere Einstellung im Bios ausprobiert. Auch der Tip von Dir, hate2k, hat leider nicht funktioniert.

    Hat noch einer ´ne Idee???
    Komische Sache. Hatte ich früher nicht. Ich überlege schon den PC neu zu installieren bzw. zurückzusetzen.

    P.S. Geht klar, xlemmingx! Bin noch nicht so in Übung, aber den "Ändern-Button" werde ich demnächst verwenden. :)