iGo8 auf PNA kein TMC

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • iGo8 auf PNA kein TMC

    Hallo ihr Lieben,

    Ich habe vor einpaar Tagen igo8 auf mein Medion gespielt und es auch zum laufen gebracht. dabei hat mir das Forum schon sehr geholfen.

    Nur habe ich leider ein Problem mit dem TMC. Ich habe hier schon mehrere Sunden gesucht und doch noch nicht die richtige Lösung gefunden.

    Bei der TMC suche findet erbei GNS den port 2 und doch endet die suche mit der fehlermeldung "kein TMC hardware gefunden".

    Ich habe das MD96960 fals das hilfreich ist.

    Da ich gelesen habe das es einige hinbekommen haben würden mich eure einstellungen in der sys.txt auch interressieren.

    Ich hofe das mir einer Helfen kann, da ich langsam echt verzweifle

    LG Lactrick
  • Das ist die SYS für ein 4430 müsste aber passen
    Gruß 207cc

    [folders]
    app="%SDCARD%/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [map]
    2dheadup=1

    [tmc]
    port="COM,1"
    baud=38400
    source="gns"

    [msnd]
    enabled=0
  • Das kommt auf sys.txt:


    [gps]
    protocol="NMEA"
    port=2
    baud=4800

    [tmc]
    source="gns"
    port="COM,1"
    baud=38400



    das kommt auf system.ini (Ist am Ordner SAVE zu finden!!!)


    [gps]
    port="2"
    baud="4800"

    [tmc]
    source="gns"
    port="COM,1"
    baud="38400"
    saved_config_available="1"
    saved_config_classname="GNS_GPSTMC_SOURCE"
    saved_config_portname="COM"
    saved_config_port="1"
    auto_tuning="1"
    saved_last_frequency="909"





    Und vergesse nicht Bescheid zu schreiben!!!
  • danke vouager

    aber leider funktioniert tmc immer noch nicht. habe mehrfach den suchlauf gestartet doch immer die gleiche fehlermeldung "keine TMC Hardware gefunden"

    GPS funktioniert damit.

    haste doch ne idee?? oder jemand anders??


    LG Lactrick
  • Hallo zusammen.
    Danke vouager.
    Bei mir hat es geklappt, mit deine Hilfe.
    Habe Medion E4235 Gopal 4.7 (MD 96960) und etwas andere Einstellungen:

    Das kommt auf sys.txt:

    [gps]
    protocol="NMEA"
    port=2
    baud=57600

    [tmc]
    source="gns"
    port="COM,1"
    baud=38400



    das kommt auf system.ini

    [gps]
    port="-1"
    baud="-1"


    [tmc]
    source="gns"
    port="COM,1"
    baud="38400"
    saved_config_available="1"
    saved_config_classname="GNS_GPSTMC_SOURCE"
    saved_config_portname="COM"
    saved_config_port="1"
    auto_tuning="1"
    saved_last_frequency="909"

    Grüß Pewilhelm005.