Hyperlinks öffnen

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hyperlinks öffnen

    Moin @ all :)

    Ich habe ein paar Excel-Tabellen, in der RS-Links gespeichert sind.
    Bisher konnte ich einfach per Klick auf den entsprechenden Link die Datei downloaden oder wurde zur entsprechenden Seite weiter geleitet.

    Heute morgen musste ich feststellen, dass sich die Links nicht mehr öffnen lassen und folgende Fehlermeldung erscheint:
    Dieser Vorgang wurde wegen Beschränkungen auf diesem Computer abgebrochen. Bitte wenden Sie sich an Ihren Systemadministrator.


    Hier ein Screenshot davon:



    Ich wüsste nicht, dass ich irgendetwas am System verändert habe, das diese "Auswirkung" hervor ruft.

    Kennt jemand dieses Problem, bzw. weiß jemand, wie ich es lösen kann?
    Wäre für jede Hilfe dankbar!

    MfG Earthling

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Earthling () aus folgendem Grund: Klappt wieder

  • ...habe mal etwas "gegoogelt" und folgendes gefunden:
    Fehlermeldung "Dieser Vorgang wurde wegen Beschränkungen auf diesem Computer abgebrochen."

    Die vollständige Meldung lautet wie folgt:
    Dieser Vorgang wurde wegen Beschränkungen auf diesem Computer abgebrochen. Bitte wenden Sie sich an Ihren Systemadministrator.
    Diese Fehlermeldung kann erscheinen, wenn Sie auf einen beliebigen Hyperlink klicken. Sie erscheint bei sämtlichen Hyperlinks, also auch ausserhalb mFiN, z.B. in Microsoft Excel oder Microsoft Word.
    Sie können dieses Problem beheben, indem Sie den Internet Explorer zum Standard-Browser machen. Gehen Sie dazu so vor:

    1. Öffnen Sie den Internet Explorer
    2. Klicken Sie im Menü Extras auf Internetoptionen
    3. Wechseln Sie auf den Reiter Programme
    4. Wenn Sie den Internet Explorer 6 verwenden: Aktivieren Sie die Option "Auf Internet Explorer als Standardbrowser prüfen".
    Wenn Sie den Internet Explorer 7 verwenden: Klicken Sie auf "Als Standard".
    Beenden und starten Sie anschliessend den Internet Explorer neu.


    Vielleicht kann dein Problem damit gelöst werden.
    Gruß
    Sampson
  • Danke für die schnelle Antwort :)

    Allerdings möchte ich den IE auf gar keinen Fall zum Standard-Browser machen - das ist bei mir schon seit Ewigkeiten der Firefox und der soll es auch bleiben.

    Habe es aber trotzdem gerade ausprobiert (den IE als Standard-Browser festgelegt), aber das Problem besteht weiterhin :(.

    MfG Earthling
  • Hi Earthling


    Ich nehme an das du selbst auch schon mal gegooglet hast, hast du das schon dabei gefunden!

    Problem 21: Wenn Sie in Microsoft Outlook auf einen Hyperlink klicken, wird möglicherweise folgende Fehlermeldung angezeigt:
    "Dieser Vorgang wurde aufgrund von bestehenden Einschränkungen auf diesem Computer abgebrochen. Bitte setzen Sie sich mit Ihrem Systemadministrator in Verbindung"
    Lösung: Start Einstellungen Systemsteuerung Internetoptionen Programme Webeinstellungen zurücksetzen


    Wer in den Internetoptionen die Webeinstellung komplett zurücksetzt, läuft Gefahr, die zu seinem Schutz eingestellten persönlichen Einstellungen zu verlieren.

    Laut Windows Hilfe würde Dir das nur helfen, wenn Du vor dem ersten Auftreten des Fehlers einen weiteren Browser installiert hättest.
    Sollte das der Fall gewesen sein, ist Dein Problem wahrscheinlich durch das Zurücksetzen gelöst.


    Das sagt auch der MS Support hier Fehlermeldung beim Anklicken einer Verknüpfung in Outlook


    Geht da zwar um Outlook aber der Fehler ist ja der selbige!

    Hoffe damit etwas geholfen zu haben!

    EDIT:
    Habe gerade noch was entdeckt, hast du Office XP am laufen?
    Dann könnte das Update Office SP 2 helfen siehe hier support.microsoft.com/kb/325478/de

    MfG
    MC-Master
    [size=1][COLOR="blue"]User helfen Usern die FSB-Tutoren:[/color] Hier oder direkt: PN an mich! [COLOR="Green"]--= Newbies FAQ Übersicht =--[/color]
    [COLOR="DarkRed"][COLOR="blue"]NDS[/color] Movies: [/color]IceAge2 [COLOR="DarkRed"] Games: [/color]Scumm|2363 Games - [COLOR="blue"]PS-2 [COLOR="DarkRed"]Tut's &Tool's: [/color][/color]HDD-Exploit|PS2-Slim-HDD
    [COLOR="blue"]Movie [/color][COLOR="DarkRed"] : [/color] All in-Pokerface [COLOR="blue"]E-Books [/color][COLOR="DarkRed"] : [/color]MySQL für Dummies|PHP5 für Dummies
    [COLOR="blue"]Music [/color] [COLOR="DarkRed"]: [/color]Outback-Didgeridoo | Well Balanced | Frampton | CSNY | The Cure | Linkin Park | Anansie[/size]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MC-Master ()

  • Vielleicht hilft das (Admin-Rechte notwendig); gefunden auf einem anderen Board ;)

    Systemsteuerung -> Software -> Programmzugriff -> Standards..., ->

    gewünschten Browser und das Mailprogramm festlegen. (Gegebenfalls an-ab- und wieder anwählen.)


    Sollte dies nicht zum Erfolg führen, dann noch das Versuchen:

    Systemsteuerung -> Ordneroptionen (falls nicht sichtbar "klassische Ansicht" wählen) -> Dateitypen ->
    Erweiterung: Keine | Dateityp:URL:HTTP (HyperText Transfer-Protokoll) -> Erweitert -> open: bearbeiten ->
    den gewünschten Browser (inkl. Pfadangabe) einstellen und die Checkbox 'DDE verwenden' deaktivieren.

    und danach das Gleiche mit

    Erweiterung: Keine | Dateityp:URL:HTTP (HyperText Transfer-Protokoll) mit Sicherheitssystem

    :hy:
    [SIZE="4"][FONT="Verdana"][SIZE="2"]Alles stimmt, aber auch das Gegenteil![/SIZE][/FONT][/SIZE]
  • Jetzt funktioniert es wieder! :bing:

    Den MS-Office-Support hatte ich auch durchgewühlt - allerdings nur unter Excel........... (muss ich zu meiner Schande gestehen :( ).

    Ich hatte tatsächlich kürzlich einen 2. Browser installiert - gut möglich, dass das Problem daher kam.

    Geholfen hat das hier:
    Lösung: Start Einstellungen Systemsteuerung Internetoptionen Programme Webeinstellungen zurücksetzen

    Zurücksetzen der Webeinstellungen

    1. Starten Sie Internet Explorer.
    2. Klicken Sie im Menü Extras auf Internetoptionen.
    3. Klicken Sie auf die Registerkarte Programme, und klicken Sie anschließend auf die Schaltfläche Webeinstellungen zurücksetzen.
    4. Überprüfen Sie unter Internetprogramme, dass das richtige E-Mail-Programm ausgewählt ist.
    5. Aktivieren Sie das Kontrollkästchen Auf Internet Explorer als Standardbrowser überprüfen.
    6. Klicken Sie auf Übernehmen und anschließend auf OK.

    Hinweis: Beim Starten von Internet Explorer wird möglicherweise die folgende Fehlermeldung angezeigt:
    Internet Explorer ist momentan nicht Ihr Standardbrowser. Möchten Sie ihn als Standardbrowser einrichten?
    Wenn diese Meldung angezeigt wird, klicken Sie auf Ja.´


    Vielen Dank für Eure Hilfe! :danke:


    Gruß Earthling