Igo8 aktuell

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo,
    dank diesem Board habe ich vor gut einem halben Jahr Igo8 auf meinem PDA installiert und es lief auch alles. Nun habe ich einen PDA mit VGA-Auflösung gekauft und wollte gern mal Igo8 testen, doch ich kann mich nicht mehr erinnern, was ich machen muss, damit es läuft. Einfach die Speicherkarte rein und installieren klappte jedenfalls nicht. Ich glaube, ich muss die igo.exe austauschen, aber sicher bin ich nicht.
    Läuft Igo8 eigentlich auf einem VGA-Gerät?
    Kann mir jemand einen Link zu der aktuellsten Igo8-Variante (am besten mit neuer Deutschlandkarte) geben und mir kurz erläutern, was ich machen muss, damit es auf meinem PDA (HTC Touch Pro) läuft?
    Bitte helft mir.
    Liebe Grüße
    Julchen
  • Danke für den Link und deine Antwort.
    Mittlerweile läuft meine Igo8-Version auf dem Touch Pro. Allerdings macht er immer ein andauerndes Klack-Geräusch etwa im Sekundentakt. Das nervt schon etwas. Aber dieses Problem lässt sich wahrscheinlich nicht lösen. Das Geräusch ist weg wenn der Lautsprecher aus ist. Doch dann hört man auch keine Ansage. Dreht man den Lautsprecher höher, wird das Klackgeräusch lauter. Hört sich an wie ein Metronom. :(
    LG
    Julchen
  • Knatter-/Klackton

    Hi,

    versuch es mal mit diesen Einträgen in die sys.txt
    ----------------------
    [debug]
    sound_q_length = 200

    [sound]
    use_method=1
    queue_length=200
    mute_os_key=1
    ----------------------

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von recon () aus folgendem Grund: fremder forumslink entfernt

  • Hey chapman, du bist ein Gott!
    Es funktioniert!
    Vielen lieben Dank!
    Jetzt frage ich mich nur, ob ich überhaupt noch eine neuere Version von iGo8 benötige. Meine ist die 8.0.0.41506 und es gibt mittlerweile sogar schon 8.3.2, hab ich gesehen. Lohnt sich das Update? Könnte ich die neuen Karten auch mit meiner Version nutzen?
    Liebe Grüße
    Julchen
  • Julchen schrieb:

    Hey chapman, du bist ein Gott!
    Es funktioniert!
    Vielen lieben Dank!
    Jetzt frage ich mich nur, ob ich überhaupt noch eine neuere Version von iGo8 benötige. Meine ist die 8.0.0.41506 und es gibt mittlerweile sogar schon 8.3.2, hab ich gesehen. Lohnt sich das Update? Könnte ich die neuen Karten auch mit meiner Version nutzen?
    Liebe Grüße
    Julchen


    Bei 8.3.2 brauchst du die Karten mit dem Stand 2008_07 deine "alten" funktionieren nicht mehr.
    Ob sich das Update lohnt?
    Lies mal im Forum die Unterschiede nach und schau ob es dir was bringt.