neuster ati graka treiber macht probleme

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • neuster ati graka treiber macht probleme

    hi,

    ich hab ne sapphire ati hd3870 in meinem pc drinne. es geht jetzt eigentlich ums gta4. der neuste ati treiber für meine graka macht mir nach der installation probleme, bei allein spielen und auch im windows selber. hab vista 32bit ultimate drauf. im pc is noch nen dualcore und 2gig ram.

    mein problem besteht darin, das ich jetzt gta4 zum laufen gebracht hab, aber es sehr stark ruckelt, egal welche einstellung. hab gelesen, das der neue treiber besser optimiert is, für gta und auch andere spiele.
    wenn ich den drauf mach, is mein pc voll lahm, bei gta4 kommt, das mein grakaspeicher voll wäre und ich net ins spiel komme. bei css hab ich plötzlich nen gelbstich im spiel und es ruckelt und lagt. hab dann wieder meinen vorgängertreiber installiert --> catalyst 8.10, da 8.11 auch probs verursachte, aber nich so viel wie der 8.12...

    ich hab keine ahung warum das so is, hab schon im ccc rumgeschaut, aber nix passendes gefunden, bzw., was mein problem verursachen könnte. bei den 3d-einstellungen hab ich auch mal alles runter und aus gestellt was geht. bringt aber rein gar nix.

    vllt weis ja einer um rat, oder hat sogar das selbe problem. falls ihr noch was von meinem pc wissen müsst oder so..fragt :)


    schönes we noch!




    lg taker-`
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von taker-` ()

  • Hast du vorher den alten Treiber komplett deinstalliert oder den neuen Treiber einfach drübergebügelt?


    mfg Undeath
    "General, der Mensch ist sehr brauchbar. Er kann fliegen und er kann töten.
    Aber er hat einen Fehler: Er kann denken." - Brecht
    I Don't smoke, I don't drink, I don't fuck! At least I can fucking think!
  • deinstalliere zunächst den alten Treiber bzw. alles zu Ati Gehörige über die Systemsteuerung/Software
    - nicht neu starten (!).
    - danach das hier einsetzen: Drive Cleaner 1.5 und damit Reste des alten Treibers eleminieren
    - jetzt neu starten
    - beim Hochfahren will XP den Treiber selbstständig installieren, das unbedingt abbrechen
    -
    e chipsatztreiber des mainboard aktualisieren (findest du auf der herstellerseite. falls du beim system-aufsetzen komplett vergessen hast, die mainboardtreiber zu installieren, benutze erstmal die, die auf der mitgelieferten mainboard-cd drauf sind!
  • das muss ich dich enttäuschen, der treiber bringt für gta nix, bzw ist für das spiel gar nicht ausgelegt worden. die probleme die man vorher hatte mit Ati karten, bleiben weiterhin.

    aber wie schon erwähnt, würd ich an deiner stelle alles löschen und wieder neu.

    dann gibt es jetzt ein patch für gta, damit soll das starten des spiels besser gehen im gegenzug erhält man aber paar andere bugs. musst du dich nun entscheiden.

    ich bin bei der alten version geblieben, dafür im fenstermodus und läuft gut. habe auch 8.12, jedoch einen quadcore, gta soll ja aufs quads irgendwie besser laufen.
  • Das Ergebnis war so eindeutig wie traurig: Mit keiner AMD-Grafikkarte konnten wir GTA IV zum Laufen bewegen. Egal, ob wir die Sapphire Radeon HD 3870, die Powercolor Radeon HD 4830 oder die Sapphire Radeon HD 4850 genutzt haben - kurz nach den Copyright-Hinweisen des Spiels wurden wir zurück auf den Desktop geschickt. Auch die Nutzung älterer Treiber (Catalyst 8.9 und 8.10) brachte keine Besserung.


    Die Tests kann man in den Papierkorb werfen. Die Aussage stimmt ausserdem nicht. Mit normalen Einstellungen brauch man einige Versuche (5-10) bis das Spiel startet und dann auch läuft. Wenn man jedoch das Spiel im Fenster-Modus startet, läuft alles einwandfrei. Jeder Startversuch bringt zum Erfolg. Nur wie gesagt, man spielt im Fenster, aber es geht.

    Der Patch behebt jetzt das Startproblem, also solls ohne Fenster gehen, dafür spinnt der Sound, man kann nicht mit Pad spielen, etc ;)

    Ps. ich habe die 3870X2
  • hey,

    ich hab den altren treiber deinstallt, neu gestartet und dann den neuen installt und wieder neu gestartet.

    hab vista und kein xp ;)

    und mein gta4 macht keine probs mehr beim starten, seit dem ersten patch ;)
    wollts halt nur mal mit dem graka treiber testen. auch wenns net bei gta 4 was bringen sollte...aber dafür sollten ja die anderen spiele uach fehlerfrei (weiterhin) laufen =)

    wenns jetzt nich geht, versuch ich das mal mit dem drive clean ;)


    thx bis dahin

    //edit: hat wunderbar geklappt :) jetzt gehts gta auch n1 ;)


    thx
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von taker-` ()