Netframework

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hey Leute,

    habe ne Frage. Folgendes ich habe Net Framework in der version 1.1 und in der verion 3.5 installiert und würde nun gerne wissen ob ich 1.1 ohne bedenken deinstallieren kann da die Programme die darauf zugreifen ja jetzt auf 3.5 zugreifen müssten. Geht das ? oder muss ich da was beachten ?

    MFG

    z1ckZack
    "The Ten Commandments have 279 words, the declaration of Independence 300 words, the rules to import Caramel Bonbon's in to the European Union have exactly 25.911 words."

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von z1ckZack ()

  • Nun, das .NET-Framework 3.5 ist im Grund ein aufgebohrtes .NET-Framework 2.0 und kann auch alle Programme die ab und für diese Version geschrieben wurden ausführen.
    Das gilt jedoch nicht für das .NET-Framework 1.1.
    Der Schritt von 1.1 auf 2 war ein größerer, und das aktuelle .NET-Framework 3.5 (2.0 + zusätzliche Features im Prinzip) kann meist die 1.1-Programme nicht ausführen.
    Wenn du weißt, dass du solche Programme ausführen willst, lasse 1.1 auf deinem Rechner.

    Noch was:
    Wenn Du 1.1 nicht mehr bräuchtest, dann hätte die Installationsroutine von 3.5 sie schon beseitigt.

    Das ist Unfug, man sollte schon selber etwas denken, nicht nur auf die Software-Hersteller vertrauen.


    MfG
    trxag