iGO8 Ver. 8.3.xxxxx - Anleitung für die korrekte Vorgehensweise

  • TIPP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • iGO8 Ver. 8.3.xxxxx - Anleitung für die korrekte Vorgehensweise

    Hallo,

    in den letzten Tagen erhielt ich einige PN und Mails, die nur einen Inhalt hatten:
    Wie bringe ich iGO8 Vers. 8.3.2/ 8.3.3 zum Laufen?

    Viele Anbieter der Progs in diesem Forum haben ja schon alles in den richtigen Ordnern abgelegt, doch kommen vermehrt auch einzelne Dateien daher und ohne Anleitung, was wohin kommt.

    Ich habe mal eine Zusammenstellung gemacht um aufzuzeigen, wohin welche Dateien und Ordner (mit ihren Inhalten) gehören.
    Diese Aufzeichnung ist für einen PNA gedacht. Der PDA benötigt einige weitere Dateien (siehe weiter unten)!

    Den Root-Ordner benennt man in iGO8. *1)
    Darin befinden sich die Dateien/Ordner:

    dieser enthält die Ordner:
    building -> enthält Dateien mit Endungen .3dc und .3dl
    dem -> enthält Dateien mit Endungen .dem
    lang -> enthält Lang-Dateien z.B. Lang_German.zip
    map -> enthält Dateien mit Endungen .fbl (also die Maps)
    phoneme -> enthält Dateien mit Endungen .ph
    poi -> enthält Dateien mit Endungen.poi
    scheme -> enthält die Scheme-Datein z.B. Easy-Day.zip
    skin -> enthält Skins zB. diMka.zip mit Endungen .zip
    speedcam -> enthält Datei mit Endung .spud
    voice -> enthält die Voice-Dateien z.B. Voice_Deu-f2.zip oder Voice_TTS-loq-Deu-f1.zip, wenn TTS verwendet wird
    [Datei] data.zip
    [Datei] gpstmc.dll
    [Datei iGO8.exe *3)
    [Ordner] license -> enthält die Lizenz-Datei mit der Endung .lic
    [Datei] loqmsx.dll
    [Datei] LoqTTS6_util.dll
    [Datei] LoqTTS6.dll
    [Datei] sys.txt *2)
    [Datei] tahoma.ttf
    [Datei] tahomabd.ttf
    [Datei] tmceventlist.csv
    [Ordner] tts_loq -> enthält [Ordner] German
    und Dateien German6.5.lde, Katrin.vdepx"> [Datei] branding.zip
    [Ordner] content
    dieser enthält die Ordner:
    building -> enthält Dateien mit Endungen .3dc und .3dl
    dem -> enthält Dateien mit Endungen .dem
    lang -> enthält Lang-Dateien z.B. Lang_German.zip
    map -> enthält Dateien mit Endungen .fbl (also die Maps)
    phoneme -> enthält Dateien mit Endungen .ph
    poi -> enthält Dateien mit Endungen.poi
    scheme -> enthält die Scheme-Datein z.B. Easy-Day.zip
    skin -> enthält Skins zB. diMka.zip mit Endungen .zip
    speedcam -> enthält Datei mit Endung .spud
    voice -> enthält die Voice-Dateien z.B. Voice_Deu-f2.zip oder Voice_TTS-loq-Deu-f1.zip, wenn TTS verwendet wird
    [Datei] data.zip
    [Datei] gpstmc.dll
    [Datei iGO8.exe *3)
    [Ordner] license -> enthält die Lizenz-Datei mit der Endung .lic
    [Datei] loqmsx.dll
    [Datei] LoqTTS6_util.dll
    [Datei] LoqTTS6.dll
    [Datei] sys.txt *2)
    [Datei] tahoma.ttf
    [Datei] tahomabd.ttf
    [Datei] tmceventlist.csv
    [Ordner] tts_loq -> enthält [Ordner] German
    und Dateien German6.5.lde, Katrin.vde


    *1) Bisweilen ist dieser Ordner und auch das Programm iGO8.exe in MobileNavigator bzw. MobileNavigator.exe umzubenennen.

    *2) Die sys.txt-Datei sollte folgende Einträge enthalten:

    [folders] *3)
    app="%SDCARD%/iGO8"

    [interface]
    maxzoom2d=6000000
    3d_max_tiltlevel=9000
    show_exit=1

    [device] *5)
    type="PEARL"

    [map]
    2dheadup=1
    3d_max_tiltlevel=9000
    3dcarsizemin=100
    3dcarsizemax=150
    3dcarsizemul=1500

    [local]
    default_language="german"

    [sound]
    suspend_time=5
    ding=0
    queue_length=200

    [3d]
    show_guidance_strip=1
    show_guidance_arrows=0

    [rawdisplay] *4)
    screen_x=480
    screen_y=272

    [sound.announcer]
    recalulate=0
    ask_recalulate=0
    offroute=0
    traffic_jam=0
    overspeed=0
    gps_disconnected=0
    gps_signal_lost=0

    [msnd]
    enabled=0

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    skip_exit_numbers=0
    announce_exit_direction=1

    [debug]
    cache=2048
    reserve_memory=2000000
    tts_min_ready_wav=1
    tts_getaway_time=100
    tts_expected_engine_delay=1400
    sound_q_length=200
    supress_trivial_left=1
    supress_trivial_right=1
    show_gps_pos=1
    mute_os_key=1
    screen_calibration=1
    lang_registry_2006=1
    bringtotop_afterresume=1
    skip_eula=1
    enable_roadshadow=1
    enable_roadsign=1
    show_oneway=1
    show_gps_pos=1
    show_oneway_3d=1
    show_lane_info=1
    show_signpost=1
    show_arrows_on_route=1


    *3) Wenn das Programm nicht mit einer SD-Speicherkarte verwendet wird (z.B. einem internen Speicher eines PDA oder PNA) muss hier natürlich der korrekte Name des Speicherortes eingetragen sein (z.B. "iPAQ File Store" bei einem HP-Gerät)!

    *4) Korrekte Angabe der Bildschirmgröße

    *5) Manche PNA verlangen hier eine Identifizierungpx"> *3) Wenn das Programm nicht mit einer SD-Speicherkarte verwendet wird (z.B. einem internen Speicher eines PDA oder PNA) muss hier natürlich der korrekte Name des Speicherortes eingetragen sein (z.B. "iPAQ File Store" bei einem HP-Gerät)!

    *4) Korrekte Angabe der Bildschirmgröße

    *5) Manche PNA verlangen hier eine Identifizierung

    __________________________________

    Wenn es sich um einen PDA handelt können zusätzlich weitere Dateien/Ordner enthalten sein:
    Hier ist auch zwingend, dass neben dem iGO8-Ordner im Root auch der [Ordner] 2577 -> der die [Dateien] Autorun.exe und Autorun_8.nng beinhaltet, enthalten ist.

    Ausserdem:

    [Datei] iGO.bmp
    [Datei] iGO8.map
    [Datei] iGOToday.dll
    [Datei] igotoday16.bmp
    [Datei] igotoday32.bmp
    [Datei] igotoday64.bmp
    [Datei] tmcgps.dll
    [Ordner] ui_igo8 -> der den Bildschirm-[Ordner] z.B 320_240, der die [Datei] loading_progressbar und die [Datei] loading.jpg enthält[/INDENT]


    Es kann sein, dass einzelne Dateien bzw. Ordner nicht benötigt werden, das kommt auf das jeweilige Gerät an!

    Wenn alles so angelegt wurde, sollte das Programm starten. Man sollte aber unbedingt einen Soft-Reset durchführen.
    Bisweilen kommt es auch zu Fehlstarts, dann sollte man den Ordner save, der sich im iGO8-Ordner befindet, komplett löschen. Er wird beim Neustart wieder angelegt!

    ACHTUNG!
    Beim Erststart kann es bis 10 Minuten dauern, bis man Zugriff auf das Programm hat, denn es werden diverse Ordner und Dateien angelegt. Die nächsten Starts dauern dann meist nur 1-2 Minuten.

    Weitere Anmerkungen:
    Bei PDAs startet die Datei Autorun.exe die sich im [Ordner] 2577 befindet. Sollte diese Datei beim Einsetzen der SD-Karte ins Gerät nicht starten, dann Autorun.exe von Hand starten (z.B. im Datei-Explorer)

    Auch kann es hierbei vorkommen, dass die erzeugte iGO8-Datei nur kurz startet oder mit einer Fehlermeldung beendet (z.B. "SD-Karte einfügen..."). Dann sollte über den Datei-Explorer eine Verknüpfung von iGO8.exe erstellt werden. In den allermeisten Fällen startet dann das Programm!

    ----------------
    Wenn Maps aus früheren iGO8-Versionen verwendet werden kann iGO8_8.3.2.64873 nicht starten oder aber erkennt keine Karten! Karten für diese Version haben ein Erstellungsdatum => 19. August 2008.
    ----------------
    ACHTUNG!
    Diese vorliegende Beschreibung gilt bur für iGO8_8.2.xxxxx/ 8.3.xxxxx Versionen nicht für den iGO AMIGO, der andere Parameter aufweist ( siehe z.B. hier.
    ----------------
    Ab der iGo8_8.3.4.102680-Version gelten andere Parameter!
    Neben dem Ordner 2577, der ausschließlich für PDA benötigt wird, enthält die SD-Karte noch den Ordner iGO8 oder MobileNavigator die folgende Dataeien und Ordner enthält:

    Datei !sku.md5
    Datei application.dat (nur bei PDA)
    Datei atmc_ce.dll
    Ordner audio der z.B. die Geschwindigkeits-Ansagen enthält
    Datei branding.zip
    Ordner cars
    Ordner content der Ordner und Dateien wie weiter oben beschrieben enthält
    Datei data.zip
    Ordner defaults
    Ordner extension der Daten enthält der für diverse Skins benötigt werden
    Ordner gfx der Daten enthält der für diverse Skins benötigt werden
    Datei gpstmc.dll
    Datei Hidden_TTS-loq-common_PPC2003.nng
    Datei Hidden_TTS-loq-deu-langcommon_PPC2003.nng
    Datei Hidden_TTS-loq-deu-langcommon.nng
    Ordner histspeed
    Datei iGO.bmp
    Datei iGO8.exe oder auch MobileNavigator.exe
    Datei igotoday16.bmp (nur bei PDA)
    Datei igotoday32.bmp (nur bei PDA)
    Datei igotoday64.bmp (nur bei PDA)
    Ordner license der die Lizenz-Datei(en) enthält
    Datei LoqGerman6.5.dll
    Datei loqmsx.dll
    Datei LoqTTS6_util.dll
    Datei LoqTTS6.dll
    Datei sys.txt
    Datei tahoma.ttf
    Datei tahomabd.ttf
    Datei tmcgps.dll
    Datei TMCSerNum.bmp
    Datei TMCSplash.bmp
    Ordner tts_loq der TTS-Dateien enthält
    Ordner ui_igo8_da der Poi-Icons mit den Branding-Dateien enthält
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]

    Dieser Beitrag wurde bereits 16 mal editiert, zuletzt von r@gtime () aus folgendem Grund: PDA Daten hinzugefügt /weitere Anmerkungen/Änderungen

  • Danke r@gtime für Deine tolle Aufstellung!

    Ich habe auch alles in die richtigen Verzeichnisse gestellt, habe den Autorun im 2577-Verzeichnis gestartet und bekomme igo8 trotzdem nicht zum laufen. Es erscheint kurz der screen mit INIT API, dann legt sich igo8 als Symbol in die Taskleiste und verschindet dann einfach nach einigen Minuten.

    Die alte Version 8.0.0 lief einwandfrei auf meinem PDA.

    Wer kann weiterhelfen?

    Gruss.
    c-moll
  • wie schon r@gtime schreibt, es gibt viele Sachen aber es fehlt halt auch manchmal die Anleitung wo was hinkommt, deswegen haben einige Probleme es zum laufen zu bringen, ich hab auch mehre Tage damit verbracht es auf meinem Becker 7977 bzw Z200 zum laufen zu bringen und leider mach ich immer noch ein paar Veränderungen, weil ich meine das es dann besser ist, was nicht oft der Fall ist, naja muss man halt durch :)
  • c-moll schrieb:

    ... Es erscheint kurz der screen mit INIT API, dann legt sich igo8 als Symbol in die Taskleiste und verschindet dann einfach nach einigen Minuten.

    Die alte Version 8.0.0 lief einwandfrei auf meinem PDA.


    Hallo c-moll,

    ich habe meine Zusammenstellung nachgebessert und die notwendigen Dateien/Ordner für PDAs aufgeführt.

    Vielleicht ist der
    [Ordner] ui_igo8 -> der den Bildschirm-[Ordner] z.B 320_240, der die [Datei] loading_progressbar und die [Datei] loading.jpg enthält
    nicht korrekt konfiguriert bzw. die passende Bildschirmauflösung nicht enthalten.

    Es kann aber auch sein, dass iGO8 auf dem Desktop des PDA eine Datei anlegt, die aus irgendwelchen Gründen nicht startfähig ist.
    Probiere einmal mit dem Dateiexplorer iGo8.exe direkt zu starten. Wenn dies funktioniert dann kopiere einen Dateiverweis auf Deinen Desktop und lösche das bereits angelegte.
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von r@gtime ()

  • Marko99 schrieb:

    wie schon r@gtime schreibt, es gibt viele Sachen aber es fehlt halt auch manchmal die Anleitung wo was hinkommt, deswegen haben einige Probleme es zum laufen zu bringen, ich hab auch mehre Tage damit verbracht es auf meinem Becker 7977 bzw Z200 zum laufen zu bringen und leider mach ich immer noch ein paar Veränderungen, weil ich meine das es dann besser ist, was nicht oft der Fall ist, naja muss man halt durch :)


    Hallo,

    auch ich hab ein Becker Z200, IGO8 hab ich zum Laufen gebracht, einzig was ich bis dato NICHT schaffte, die Bluetooth-Freisprecheinrichtung (bei IGO8) zu aktivieren. Ich komm einfach nicht drauf, was ich falsch mach. Den Eintrag in der sys.txt (phoneme), hab statt ctprog beckerbt.exe eingetragen. kein bt-symbol leuchtet am display. TMC funktioniert aber super! Überhaupt ist die IGO-SW vielfach besser als MNAV von Becker ...

    Vielleicht hat jemand einen Tipp, wär ein Highlight ...


    cu
    hupfauf2k8
  • @ ragtime
    Du scheinst dich mit IGO gut auszukennen . Da habe ich dann mal eine Frage :confused:
    Gibt es eine Möglichkeit IGO( TMC auf einem Navigon 2100 zum laufen zu bringen ? Habe schon dieverse Einstellungen in der Sys versucht , aber keinen Erfolg gehabt . Beim aut. Suchlauf steht immer "Keine TMC Harware gefunden" . Das 2100 hat aber einen internen TMC Empfänger . Kann man irgendeinen Hack machen oder ähnliches das es geht ?

    Kann man den schnöden Pfeil mit einem Bildchen eines Autos ersetzen ? Wenn ja , wie ? Anderen Skin habe ich schon versucht zu installieren , dea kommt schon beim Hochfahren eine Fehlermeldung und das Navi friert ein :(
  • Hallo @ruderbernd,

    wie das beim Navigon 2100 ist weiß ich nicht. Meine bevorzugten Geräte sind das NavGear und das HP (siehe meine Signatur).

    Es besteht aber die Möglichkeit in die syst.txt-Datei einen TMC-Befehl einzufügen, z.B.:

    [tmc]
    port="COM,1"
    baud=38400
    source="gns"
    ;harman eten galik opentmc2 opentmc1 hyundai samsung amaryllo royaltek gns
    auto_detour_calc=0
    ;announce_total_route=1
    ignore_all_events=0


    Wobei port, baud und source evtl. angepasst werden müssten.
    Probiere halt ein wenig herum und berichte hier wieder!

    - - - - - -
    @hupfauf2k8 und @Marko99
    Sicher sollte das auch für Bluetooth-Verbindungen funktionieren. Da bin ich aber überfragt. Es gibt einen Eintrag in die sys.txt-Datei welcher sich [phone] nennt. Evtl ist das was?
    [phone]
    driver="TAPI"
    exe_path="\Windows\cprog.exe"
    win_name="Phone"


    Phoneme hat mit Bluetooth nichts zu tun. Wenn man im Ordner "phoneme", der sich im Ordner "content" befindet die benötigten Dateien gespeichert hat, die die Endung .phr (z.B. DEU_Stuttgart.phr) besitzt, werden einem die Sehenswürdigkeiten, an denen man gerade vorbeifährt erklärt! Derzeit sind hier aber nur einzelne Großstädte und Sehenswürdigkeiten berücksichtigt.

    Es gibt natürlich noch weitere Tips siehe hier.
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von r@gtime ()

  • r@gtime schrieb:

    Hallo @ruderbernd,

    wie das beim Navigon 2100 ist weiß ich nicht. Meine bevorzugten Geräte sind das NavGear und das HP (siehe meine Signatur).

    Es besteht aber die Möglichkeit in die syst.txt-Datei einen TMC-Befehl einzufügen, z.B.:

    [tmc]
    port="COM,1"
    baud=38400
    source="gns"
    ;harman eten galik opentmc2 opentmc1 hyundai samsung amaryllo royaltek gns
    auto_detour_calc=0
    ;announce_total_route=1
    ignore_all_events=0


    Wobei port, baud und source evtl. angepasst werden müssten.
    Probiere halt ein wenig herum und berichte hier wieder!



    Dann werde ich das mit den Einstellungen mal versuchen , wobei ich fast der Meinung bin , das er diese in der Source angegebenen Sachen bei Automatik auch prüft ;) Aber Versuch macht kluch :D
  • Marko99 schrieb:

    @hupfauf2k8
    Bluetooth, hab ich LEIDER auch nicht zum laufen gebracht, einiges probiert aber es geht nicht.
    Phoneme, ist nicht für Telefon bzw. Bluetooth zuständig, ist was anderes


    ach so ... DANKE SCHÖN für diesen Hinweis!!! Hatte angenommen, daß "phoneme" für's Blauzahn-Handy zuständig ist ... Nur vermute ich, daß eine Bluetooth-Verbindung via igo 8 möglich sein sollte ... Vielleicht mit einer neueren Version?! maybe ...

    cu hupfauf2k8
  • r@gtime schrieb:

    Vielleicht ist der
    [Ordner] ui_igo8 -> der den Bildschirm-[Ordner] z.B 320_240, der die [Datei] loading_progressbar und die [Datei] loading.jpg enthält
    nicht korrekt konfiguriert bzw. die passende Bildschirmauflösung nicht enthalten.

    Es kann aber auch sein, dass iGO8 auf dem Desktop des PDA eine Datei anlegt, die aus irgendwelchen Gründen nicht startfähig ist.
    Probiere einmal mit dem Dateiexplorer iGo8.exe direkt zu starten. Wenn dies funktioniert dann kopiere einen Dateiverweis auf Deinen Desktop und lösche das bereits angelegte.



    Hallo r@gtime,

    wenn ich igo8.exe direkt starte, erhalte ich die Fehlermeldung, dass die Datei igo\400_240\loading.bmp nicht gefunden werden kann. In der sys.txt habe ich aber unter
    [rawdisplay]
    screen_x=800
    screen_y=480
    stehen. Woher will er diese andere Auflösung?

    Gruss.
    c-moll
  • r@gtime schrieb:


    Es besteht aber die Möglichkeit in die syst.txt-Datei einen TMC-Befehl einzufügen, z.B.:

    [tmc]
    port="COM,1"
    baud=38400
    source="gns"
    ;harman eten galik opentmc2 opentmc1 hyundai samsung amaryllo royaltek gns
    auto_detour_calc=0
    ;announce_total_route=1
    ignore_all_events=0


    Wobei port, baud und source evtl. angepasst werden müssten.
    Probiere halt ein wenig herum und berichte hier wieder!


    Hat leider auch nicht geholöfen . Wird dann wohl doch nicht gehen , TMC mit IGO .
    Habe gleich noch eine Frage , wie ist es mit den POI´s ? Habe alles angeklickt , das es angezeigt werden soll . Aber es werden nicht ml die Tankstellen angezeigt . In den Dateiordnern steht auch irgend was drin . Aber ob das die richtigen Dateien sind :confused:
    der Blitzerwarner funktioniert übrigens hervorragend . Auch wenn die "aktuelle Datei" hier aus dem board schon von August ist . Vielleicht gibt es ja mal ein Update ;)
  • c-moll schrieb:

    ... wenn ich igo8.exe direkt starte, erhalte ich die Fehlermeldung, dass die Datei igo\400_240\loading.bmp nicht gefunden werden kann. In der sys.txt habe ich aber unter
    [rawdisplay]
    screen_x=800
    screen_y=480
    stehen. Woher will er diese andere Auflösung?

    Hallo,
    wie geagt, ich kenne Dein Gerät nicht.

    Bei meinem NavGear-GT43 (PNA) z.B. steht u.a.

    [rawdisplay]
    screen_x=480
    screen_y=272


    Das sind exakt die Bildschirmmasse.

    Bei meinem HP rx5935 (PDA) dagegen fehlt der [rawdisplay]-Eintrag völlig.

    Versuch es doch einmal ohne den [rawdisplay]-Eintrag in der sys.txt!

    Evtl. auch einmal den sys.txt-Eintrag (falls vorhanden) entfernen:

    [loading]
    show_statustext=1
    show_progressbar=1
    progressbar_x=62
    progressbar_y=174
    progressbar_bmp="loading_progressbar.bmp"
    loading_bmp="loading.jpg"
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]
  • Zitat von ruderbernd:
    Hat leider auch nicht geholöfen . Wird dann wohl doch nicht gehen , TMC mit IGO .


    Hallo,
    ich hab' eine uralte MyGuide-Möhre mit iGo8 UND TMC am laufen. Der Trick der mir geholfen hat war:
    - Voraussetzung = Eintrag in sys.txt wie hier mehrfach beschrieben
    - GPS deaktivieren
    - TMC aktivieren
    - GPS wieder aktivieren.
    Schwupp, seitdem gehen beide, aber nur wenn man auch Empfang hat ;)
    Softeis
  • ruderbernd schrieb:

    ... wie ist es mit den POI´s ? Habe alles angeklickt, das es angezeigt werden soll. Aber es werden nicht mal die Tankstellen angezeigt. In den Dateiordnern steht auch irgend was drin. Aber ob das die richtigen Dateien sind...

    Hallo,

    beim Neukauf meines NavGear war ein Programm (POI-Finder Webdownloader.exe) dabei, welches die gewünschten POIs direkt auf das Gerät lädt. Um dieses Prog. zu installieren war eine Ident-Nummer dabei.
    Übrigens, Tankstellen und Parkplätze werden mir auch so angezeigt.
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]
  • @r@gtime:
    800x480 sind meine Bildschirmmasse (Xperia). Den Loading-Eintrag gibts in meiner sys.txt nicht. Und bei mir fehlen einige der Dateien im Rootverzeichnis:
    ADDECRG_.ttf
    btswitch.exe
    DS-DIGIB.ttf
    GX.dll
    iGO8.map
    Sind die unbedingt erforderlich? Und wo bekomme ich die her?

    Gruss.
    c-moll
  • Softeis schrieb:

    Hallo,
    - Voraussetzung = Eintrag in sys.txt wie hier mehrfach beschrieben
    - GPS deaktivieren
    - TMC aktivieren
    - GPS wieder aktivieren.
    Schwupp, seitdem gehen beide, aber nur wenn man auch Empfang hat ;)
    Softeis

    Das habe ich auch schon versucht . Allerdings bevor ich das obige in die SYS geschrieben habe . Werde ich dann mal jetzt versuchen . Hat er TMC Hardware dann beim Suchlauf gefunden ? Du hast doch sicher einen externen TMC Empfänger dabei . Oder hat deine "Möhre" auch internes TMC ?
  • c-moll schrieb:

    ... Den Loading-Eintrag gibts in meiner sys.txt nicht. Und bei mir fehlen einige der Dateien im Rootverzeichnis:
    ADDECRG_.ttf
    btswitch.exe
    DS-DIGIB.ttf
    GX.dll
    iGO8.map
    Sind die unbedingt erforderlich? Und wo bekomme ich die her?

    Hallo,

    ob diese unbedingt erforderlich sind weiß ich nicht. Sie sind jedenfalls in einer iGo8-V8.3.2.64873 PDA-Version, die mir vorliegt enthalten!

    Ich bin gerade dabei diese PDA-Version (ohne Maps) upzuloaden und werde dann PN-Anfragen mit dem Link gerne beantworten.
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]
  • Hi


    vielen Dank für die Superanleitung. Nach dem ich alles gelesen habe, werde ich es versuchen das Programm über die Speicherkarte zum Laufen zu bringen. Ich habe dieses Gerät: Blu:s Species 5:20 = Binatone x350. Ich habe schon erfolgreich iGO8 drauf installiert. Aber es läuft nur über den Flash.

    Ich werde mal einiges ausprobieren und auf jedenfall mich nochmal melden. Wenn ich Probs habe weiss ich ja, an wen ich mich wenden kann, oder??

    Danke nochmals..

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Crazybull ()

  • c-moll schrieb:

    @r@gtime:
    800x480 sind meine Bildschirmmasse (Xperia). Den Loading-Eintrag gibts in meiner sys.txt nicht. Und bei mir fehlen einige der Dateien im Rootverzeichnis:
    ADDECRG_.ttf
    btswitch.exe
    DS-DIGIB.ttf
    GX.dll
    iGO8.map
    Sind die unbedingt erforderlich? Und wo bekomme ich die her?

    Gruss.
    c-moll



    Hi

    habe auch ein XPERIA hier mal meine Sys .

    [folders]
    app="%SDCARD%/iGO8"




    [interface]
    maxzoom2d=6000000
    minzoom2D=40
    show_exit=1
    skin="ui_igo8"
    resolution_dir="400_240"
    vga=1

    [rawdisplay]
    class="landscape"
    highres=1
    screen_x=800
    screen_y=480


    Du brauchst allerdings auch ne andere Dat.zip

    nur wo ich die her hab weißich nich mehr wirklich !

    PM und ich send diese per mail oder Team Viewer zu !

    gruß
    martin
  • Hi

    ich habe´s tatsächlich geschafft. Das Programm startet doch über die Karte..
    Nur eine Frage: Muss ich das Hauptprogramm auf den Flash UND auf die Karte speichern damit es über die Speicherkarte läuft??
    Und noch etwas wenn ich TTS haben möchte muss ich in die sys.txt Datei das da einfügen??

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    skip_exit_numbers=0
    announce_exit_direction=1

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Crazybull ()

  • Crazybull schrieb:

    ... Das Programm startet doch über die Karte..
    Nur eine Frage: Muss ich das Hauptprogramm auf den Flash UND auf die Karte speichern damit es über die Speicherkarte läuft??
    Und noch etwas wenn ich TTS haben möchte muss ich in die sys.txt Datei das da einfügen...


    Hallo,

    es kommt darauf an was Du in der sys.txt stehen hast. Wenn Du unter

    [folders]
    app="%SDCARD%/iGO8"


    stehen hast, dann startet das Programm von der SD-Karte.
    Wenn Du unter

    [folders]
    app="Interner Speicher/iGO8"
    (hier die genaue Bezeichnung)

    stehen hast, dann startet das Programm vom Flash-Speicher.

    Das was unter [tts] steht muss natürlich in die sys.txt, damit TTS funktioniert. Auch muss dazu der TTS-Ordner mit Inhalt vorhanden sein!
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]
  • Crazybull schrieb:

    hi

    danke für die Antwort, aber die Frage war:

    Muss das Programm auf beiden drauf sein? Das mit der sys.txt ist mir klar. So habe ich auch gemacht und Dasselbe steht auch in der sys.txt auf der SD-Karte..

    Hallo,

    es genügt dass alle Dateien jeweils auf einem Speicher vorhanden sind!

    Das Programm wechselt nicht zwischen SD und Flash. Z.B. Maps auf SD und übriges auf Flash - geht nicht!
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]