iGO8 Ver. 8.3.xxxxx - Anleitung für die korrekte Vorgehensweise

  • TIPP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hi,

    Du hast mir auch die weitere Frage, die ich stellen wollte schon beantwortet. Also Prog. auf dem Flash und Map auf der Karte.

    Ich hätte das ganze schon selber ausprobiert aber die Daten auf den Flash zu kopieren dauert ewig. Eine Feststellung von mir. Auf dem Flash konnte ich manche Skins nicht umschalten aber über die SD-Karte läuft ziemlich gut. Nur icon320 Skin lässt sich nicht auf eine andere Skin umschalten. Da muss ich den save-Ordner löschen und alles nochmal einstellen. Die Erfahrung wollte ich mal teilen..

    Ansonsten nochmal herzlichen Dank für die Zeitnahme und Antworten. Ich habe noch aus einem anderen Board eine Anleitung gehabt und die 2 kombiniert haben bei mir zum Erfolg geführt. Ich habe das Gerät seit 2 Wochen somit habe ich fast aleesgemacht was zu machen war..

    Möchte noch ein Lob für das Board hier aussprechen. Die Besten 2 für mich hier und Beceriksizler.......
  • Crazybull schrieb:

    ... Du hast mir auch die weitere Frage, die ich stellen wollte schon beantwortet. Also Prog. auf dem Flash und Map auf der Karte...

    Hallo,

    NEIN eben nicht: Entweder alles auf dem Flash oder alles auf die SD-Karte. Aufsplitten von Daten geht nicht!

    Auf meinem HP habe ich zB. das gesamte iGO8 auf dem Flash und nichts auf der Karte. Auf dem NavGear ist alles auf der SD-Karte, da dieser nur wenig Flah-Speicher besitzt.
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]
  • Ähm, mal ne sicherlich triviale frage für euch, kenn mich aber net aus :(

    Ich *glaube* igo8 jetzt auf meinem Omnia installiert zu haben, beim startem fehlem ihm nun aber sprachdateien, ich vermute das kommt daher, dass ich bis jetzt nur das 25mb große ding installiert habe, und bis jetzt keine andere dateien??

    Was brauche ich denn minimal, um in österreich navigieren zu können, das europa packet (2gb)? Danke!
  • hi

    @Master_Axe

    Im content Ordner befinden sich folgende Ordner:

    building
    dem
    lang
    map
    poi
    skin
    speedcam und
    voice

    in den Ordner lang kommt die Programmsprachdatei als ungepackter .zip also German.zip hinein.

    In den Ordner map kommen Basemap.fbl und Austria.fbl hinein. Das sind Kartenmateriale

    in den Ordner Voice dann die Navigationsaprache (für die Anweisungen) Voice_Deu_f4 oder m4.zip hinein.

    Die 3 Ordner müssen mit den Dateien belegt sein damit das Programm starten kann.

    in den Ordner poi dann Austria.poi

    in den Ordner speedcam Speedcam.txt Datei

    das wären auch zwar sehr wichtige aber für den Programmstart nicht unbedingt erforderliche Dateien..

    Also ran an die Arbeit und nächster Versuch...
  • c-moll schrieb:

    @r@gtime:
    800x480 sind meine Bildschirmmasse (Xperia). Den Loading-Eintrag gibts in meiner sys.txt nicht. Und bei mir fehlen einige der Dateien im Rootverzeichnis:
    ADDECRG_.ttf
    btswitch.exe
    DS-DIGIB.ttf
    GX.dll
    iGO8.map
    Sind die unbedingt erforderlich? Und wo bekomme ich die her?

    Gruss.
    c-moll


    Falls du noch nichts gefunden hast: freesoft-board.to/f158/up-win-…125.html?highlight=xperia

    Läuft bei mir bisher sehr gut, bin gerade noch am hin und her änderen der einstellungen.
  • @ ragtime
    Ich habe IGO 8.3.2.64873 auf meinem 2100er Navigon zu laufen bekommen . Habe es Stück für Stück zusammengebastelt und bin Stolz auf mich . Den gurjon skin habe ich auch installiert . Sieht geil aus . Auch die POI´s werden jetzt angezeigt :)

    Ich habe aber noch ein paar Fragen . Vielleicht kannst du mir bei der Lösung helfen ?
    Beim Blitzerwarner kann man testen wie die Töne gehen . Bei zu schnell geht das auch aber bei den Blitzern kann ich ihm keinen Ton entlocken . Was mache ich falsch ? Ich hätte gern eine Ansage ähnlich dem POI-Warner , wo ein Hinweis kommt das man sich einem Blitzer nähert . Zum Thema Alertsound . Die RAR habe ich jetzt in den Ordner Sound (liegt auf der IGO Ebene) entpackt . Da liegt jetz der Ordner alertsound . Ist das so richtig ?
    Dann gleich noch die Frage nach TTS . Was muß ich da einstellen , das es geht ? Habe einen Ordner Audio in Content , in dem Voice Male und Female liegen , sowie eine struktur.text und eine voice-sound-delays.ini . Muß ich noch irgendetwas verstellen ? Ich habe keine Möglichkeit der Wahl TTS auf dem Navi . Wäre nett , wenn mir hier jemand helfend unter die Arme greifen könnte
    Eines noch , der Pfeil ist noch immer unter dem Auto zu sehen , die Ecken schauen noch raus . Wo bekomme ich den Pfeil ausgeschaltet ?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ruderbernd ()

  • Hallo, ich habe sämtliche Tips auf meinen PDA probiert und langsam komme ich mit dem Programm ganz gut zurecht.
    Ich habe auch eine PC Version gefunden von iGO8, läuft allerdings sehr wackelig. Hat jemand Tips für die PC Version bzw. Links da auch was neues zu laden wie hier die 8.3?
    Gruß
    Jesey
  • Weiss jemand ob es möglich ist igo8 auf einer sdhc 8GB laufen zu lassen?
    Ich habe schon gelesen das es Probleme gibt aber gibt es auch Workarounds?

    Ich bekomm den Init fehler und nach dem start ist igo8 wieder geschlossen.
    Und ich habe den Fehler "programm application database cannot be found...."
    habe schon alles probiert in der sys.txt.

    Ich hoffe jemand kennt da eine Lösung. thx
  • Was ist dein Original Navisystem gewesen ? Schau mal wie die exe heißt . Bei mir mußte ich z.B. in autorunce.exe umbenennen das es ging .
    Das Thema SDHC in Navi wurde hier schon ein paar mal behandelt . Es gibt Geräte , die können keine SDHC lesen , da braucht man SD Karten
  • ruderbernd schrieb:

    ... Beim Blitzerwarner kann man testen wie die Töne gehen. Bei zu schnell geht das auch aber bei den Blitzern kann ich ihm keinen Ton entlocken. Was mache ich falsch ? Ich hätte gern eine Ansage ähnlich dem POI-Warner, wo ein Hinweis kommt das man sich einem Blitzer nähert...


    Hallo,

    hast Du auch die Blitzer-POIs installiert und die Funktion in iGO8 aktiviert?
    Sonst kann und will ich nichts dazu sagen. Vor etwa 6 Monaten hat man bei einer Verkehrskontrolle beanstandet, dass der Blitzer-Warner aktiviert war, was eine kleine Buße kostete. Dies ist in der EU verboten.

    Zum Thema Alertsound. Die RAR habe ich jetzt in den Ordner Sound (liegt auf der IGO Ebene) entpackt. Da liegt jetzt der Ordner alertsound. Ist das so richtig ?

    Einen [Ordner] alertsound habe ich weder auf meinen PDA noch auf dem PNA (???) Ich habe tatsächlich nur die Ordner/Dateien wie hier aufgeführt!

    Dann gleich noch die Frage nach TTS. Was muß ich da einstellen , das es geht? Habe einen Ordner Audio in Content, in dem Voice Male und Female liegen, sowie eine struktur.text und eine voice-sound-delays.ini . Muß ich noch irgendetwas verstellen?

    Im [Ordner] audio, der sich bei mir im [Ordner] iGO8 befindet sind nur 2 Dateien (!sectionbeepA.ogg und !sectionbeepB.ogg) enthalten.

    Ich habe keine Möglichkeit der Wahl TTS auf dem Navi. Wäre nett, wenn mir hier jemand helfend unter die Arme greifen könnte

    Im [Ordner] voice, der sich im [Ordner] content befindet, muss eine TTS-Stimme, z.B. Voice_TTS-loq-Deu-f1.zip enthalten sein!

    Im [Ordner] tts_loq, der sich im [Ordner] iGO8 befindet muss der [Ordner] German (6 Dateien und 1 Ordner), sowie die [Dateien] German6.5.lde und Katrin.vde enthalten sein.
    Die [Dateien] LoqTTS6_util.dll und LoqTTS6.dll sind Bestandteil des iGO8-[Ordners].
    Im Programm iGO8 --> Einstellungen --> Regional --> Deutsch/Frau-Katrin (TTS) v2.1 oder eine andere TTS-Stimme auswählen.

    Eines noch, der Pfeil ist noch immer unter dem Auto zu sehen, die Ecken schauen noch raus. Wo bekomme ich den Pfeil ausgeschaltet ?

    Das liegt wahrscheinlich an Deinem Skin. Ich verwende den Original iGO8-Skin, da ist alles OK.

    tilix schrieb:

    Weiss jemand ob es möglich ist igo8 auf einer sdhc 8GB laufen zu lassen?

    In der Regel laufen nur SD Karten bis 2GB auf den Navis. Ich habe eine 4 GB von MaxData, die funktioniert auf dem HP aber nicht auf dem NavGear. SDHC-Karten sind nur auf Geräten verwendbar, die dieses Format auch ausdrücklich unterstützen!
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von r@gtime ()

  • Frage an alle, vielleicht kann mir wer Helfen. Soweit so gut funktioniert bei mir alles nur bin ich mir nicht sicher was ich in den Ordner .dem alles reingeben muss. In meiner download version gibts. africa.dem, eurasia.dem, europe_nasa.dem, north_america.dem, oceania.dem, south_america.dem. Muss dass alles rein in den ordner .dem? Wie gesagt es funktioniert mit all diesen .dem`s. Mein problem ist jetzt aber das das navi recht lange braucht bis das gps Signal gefunden wird und oft ist das navi nicht genau. Bei einer älteren igo Version hatte ich diese probleme nicht. Danke für eure Hilfe!
  • *2) Die sys.txt-Datei sollte folgende Einträge enthalten:
    [folders] *3)
    app="%SDCARD%/iGO8"
    Guten Abend-ich möchte Igo8 auf Silvercrest M 4310t interner Speicher installieren-kann mir bitte jemand schreiben-was ich genau in die System.sys anstelle-von SDCARD schreiben muss-vielen Dank schon mal!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Suzuki ()

  • Also ich persönlich habe nur die Europe.... drin . Denn die anderen werde ich nicht brauchen . Werde mit dem Auto wohl nicht da hin fahren . Habe auch nur die deutschen Sprachdateien drin und alles andere was nicht Germany heißt auch eliminiert . Ich nutze IGO sowieso nur "hier um die Ecke" , denn auf meinem 2100er läuft Igo leider ohne TMC . Wenn ich dann mal weiter weg fahre habe ich die Karte mit MN652 und Q4-Centraleuropakarte , Poi-Warner und allem sonst noch wichtigem immer im Handschuhfach zu liegen . Einfach IGO raus MN rein , Softreset - Ziel eingeben - losnavigieren :D
  • Suzuki schrieb:

    ... ich möchte Igo8 auf Silvercrest M 4310t interner Speicher installieren-kann mir bitte jemand schreiben-was ich genau in die System.sys anstelle-von SDCARD schreiben muss-vielen Dank schon mal!


    Hallo,

    wie ist die Bezeichnung des internen Speichers Deines PNA?

    Diesen musst Du dann statt der SD-Card in die sys.txt eintragen.
    Z.B app="interner Speicher/iGO8" oder app="File Store/iGO8"

    Wenn Du Deinen PNA mit dem Computer verbindest, wird Dir doch der Name Deines internen Speichers angezeigt!
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]
  • Habe alles auf mein PDA (Bluemedia BM-6280) installiert.
    Hatte die Software schon mal funktionsfähig drauf. Aber wollte jetzt mal alles neu installieren und wenn ich das Prog. starte geht er zurück zu Windows CE bei "INIT API". Wenn ich dann das Prog. nochmal starten will, sagt er mir das das Prog noch läuft. Aber in mein "laufenden Prog." ist nichts drin.....

    Meine sys.txt:

    [folders]
    app="%SDCARD%/iGO8"

    [interface]
    maxzoom2d=6000000
    3d_max_tiltlevel=9000
    show_exit=1

    [map]
    2dheadup=1
    3d_max_tiltlevel=9000
    3dcarsizemin=100
    3dcarsizemax=150
    3dcarsizemul=1500

    [local]
    default_language="german"

    [sound]
    suspend_time=5
    ding=0
    queue_length=200

    [3d]
    show_guidance_strip=1
    show_guidance_arrows=0

    [rawdisplay]
    screen_x=320
    screen_y=280

    [sound.announcer]
    recalulate=0
    ask_recalulate=0
    offroute=0
    traffic_jam=0
    overspeed=0
    gps_disconnected=0
    gps_signal_lost=0

    [msnd]
    enabled=1

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    skip_exit_numbers=0
    announce_exit_direction=1

    [debug]
    cache=2048
    reserve_memory=2000000
    tts_min_ready_wav=1
    tts_getaway_time=100
    tts_expected_engine_delay=1400
    sound_q_length=200
    supress_trivial_left=1
    supress_trivial_right=1
    show_gps_pos=1
    mute_os_key=1
    screen_calibration=1
    lang_registry_2006=1
    bringtotop_afterresume=1
    skip_eula=1
    enable_roadshadow=1
    enable_roadsign=1
    show_oneway=1
    show_gps_pos=1
    show_oneway_3d=1
    show_lane_info=1
    show_signpost=1
    show_arrows_on_route=1
  • HTC Diamond Data ZIP IGO8

    Moin MoIN
    1.Weiss jemand die richtigen Einstellungen für das HTC Diamond?
    ich meine die Data.zip
    Das Diamond hat doch 480x640......
    Diese Einstellung hab ich aber noch nie gesehen in einer Data.zip.
    Nur 480x272. So läuft sie bei mir.
    2. Warum sind in der Data.zip teilweise andere Auflösungen wie in der Branding.zip?

    Achso...nochwas:)
    welche sys.txt mus bearbeitet werden...die im Programm/.... oder die im interner speicher/igo8?

    Gruss
    Tarantula

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tarantula02 () aus folgendem Grund: Nachtrag

  • r@gtime schrieb:

    Hallo,

    Diese Dateien/Ordner können zusätzlich enthalten sein, wenn es sich um einen PDA handelt:

    Neben dem iGO8-Ordner im Root muss noch der Ordner
    [Ordner] 2577 -> der die [Dateien] Autorun.exe und Autorun_8.nng beinhaltet enthalten sein.
    Ausserdem:
    [Datei] ADDECRG_.ttf
    [Datei] atmc_ce.dll
    [Datei] btswitch.exe
    [Datei] data.zip
    [Datei] DS-DIGIB.ttf
    [Datei] GX.dll
    [Datei] iGO.bmp
    [Datei] iGO8.map
    [Datei] iGOToday.dll
    [Datei] igotoday16.bmp
    [Datei] igotoday32.bmp
    [Datei] igotoday64.bmp
    [Datei] tmcgps.dll
    [Ordner] ui_igo8 -> der den Bildschirm-[Ordner] z.B 320_240, der die [Datei] loading_progressbar und die [Datei] loading.jpg enthält
    [/COLOR]

    Es kann natürlich sein, dass einzelne Dateien bzw. Ordner nicht benötigt werden, das kommt auf das jeweilige Gerät an!

    Wenn alles so angelegt wurde, sollte das Programm starten.

    ACHTUNG! Beim Erststart kann es bis 10 Minuten dauern, bis man Zugriff auf das Programm hat, denn es werden diverse Ordner und Dateien angelegt. Die nächsten Starts dauern dann meist 1-2 Minuten.


    Ich würde gern auf meinem HTC Touch Pro auch mal das neue iGo8.3.2 probieren und habe nun von FranzDZ die einzelnen Dateien runtergeladen. Doch es sind bei weitem nicht so viele wie sie hier oben aufgezählt wurden. Vor allem die weiter unten für den PDA extra aufgeführten sind nicht dabei. Die Datei im Licence-Ordner heißt bei mir "LCP_43J_FEU@0807_(NNG+TA_HUN_TMC).lic". Ist die richtig?

    Ich hatte zwar noch den Link von species bekommen, aber das mit cryptload will nicht so funktionieren. Eigentlich sollten alle Dateien einzeln runterladbar sein, aber CL will immer ein Komplettpaket runterladen. :(

    Sag mir doch bitte, ob bei euch wirklich alle Dateien vorhanden sind, die ragtime beschrieben hat.
    Liebe Grüße
    Julchen

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Julchen ()

  • Julchen schrieb:

    Ich würde gern auf meinem HTC Touch Pro auch mal das neue iGo8.3.2 probieren und habe nun von FranzDZ die einzelnen Dateien runtergeladen. Doch es sind bei weitem nicht so viele wie sie hier oben aufgezählt wurden. Vor allem die weiter unten für den PDA extra aufgeführten sind nicht dabei. Die Datei im Licence-Ordner heißt bei mir "LCP_43J_FEU@0807_(NNG+TA_HUN_TMC).lic". Ist die richtig?


    Hallo,

    die von @FranzDZ angebotenen Files funktionieren - wenigstens bei mir (NavGear und HP)!
    Die Licence-Datei bei Dir ist korrekt.
    Wie ich schon schrieb sind einzelne Dateien für den PDA nicht unbedingt notwendig, es ist vom jeweiligen PDA abhängig.
    Zum HTC Touch Pro kann ich nichts sagen, es gibt aber hier im Board einige User, die diesen verwenden - auch mit iGO8.

    Noch etwas: die Mods hier im Board sehen es gar nicht gerne wenn ein komplettes Zitat verwendet wird. Auszüge oder besser ein Link auf diesen Thread wären besser.
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]
  • Danke für deine Antwort, r@gtime.
    Gut zu hören, dass die Files von FranzDZ funktionieren. Ich habe mir allerdings nicht die 17 Teile content runtergezogen, sondern nur:
    - Deutschlandkarte
    - Basemap
    - WestEUMajor.fbl
    - die beiden Buildingsdateien
    - die drei dem-dateien
    - poi
    - igo8.3.2....installversion
    - seine TTS-Dateien

    Dann müssten die folgende Ordner in content frei (also ohne Dateien) bleiben:
    - lang
    - skin
    - speedcam

    Benötige ich für diese Ordner noch zusätzliche Dateien. Vermutlich ist speedcam doch ne Blitzerwarnung, oder? Das hätt ich schon gern.

    Liebe GRüße

    PS: Sorry für das lange Zitat, ihr lieben Mods! Nun ist er verkürzt.
  • Julchen schrieb:

    ... Dann müssten die folgende Ordner in content frei (also ohne Dateien) bleiben:
    - lang
    - skin
    - speedcam

    Benötige ich für diese Ordner noch zusätzliche Dateien. Vermutlich ist speedcam doch ne Blitzerwarnung, oder? Das hätt ich schon gern.


    Hallo,

    in [lang] muss eine Sprachdatei (z.B. Lang_German_Pna.zip) enthalten sein, was für die Bedienoberfläche von iGO8 notwendig ist.

    In [speedcam] kommen in der Tat Dateien (SpeedcamUpdates.spud und speedcam.spdb) wenn man einen Blitzerwarner verwenden möchte, was aber in der EU verboten ist. :D
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]
  • iGo8 ein paar allgemeine Hinweise

    Hallo,

    ein paar Anmerkungen aus meinen Erfahrungen:

    Wenn das Program unmittelbar nach dem Aufruf sich selbst beendet, passt fast immer die Lizenz-Datei nicht zu den vorhandenen Karten und/oder Softwareversion.

    Ich hatte zunächst eine Autoinstallation gestartet (Ordner 2577 und igo8). Dabei wurden bei mir die Datenfiles in eine Verzeichnisstruktur aus der Speicherkarte installiert und eine entsprechende Verzeichnisstruktur auf dem internen Speicher. Im internen Speicher wurden aber nur für die Programmausführung wichtige Dateien installiert ( iGo8, dlls data.zip, sys.txt, branding.zip,...)
    In diesem Fall muss man bei späteren Änderungen darauf achten die Dateien sowohl im internen als auch auf der Speicherkarte synchron zu ändern.
    Alle Dateien (iGo8, dlls, Lizenz) sollten nach meiner Erfahrung aus einem Packet stammen, wenn das erst mal läuft sollten immer nur eine Änderung zu einer Zeit getestet werden.

    in sys.txt die Zeile "resolution_dir" gibt das Verzeichnis an, aus dem das Program die Bitmaps für die Tasten etc holt, diese sollten meines Wissens sowohl in data.zip als auch in branding.zip existieren.
    Die Angaben im Bereich [rawdisplay] (sollten) dann die Angaben zum real existierenden Display enthalten. Auf diese Auflösung wird das Bild skaliert (muss also nicht mit resolution_dir übereinstimmen-gibt aber deutlich bessere und detailiertere Oberflächen).

    Meiner Erfahrung sollte man im Zweifelsfall lieber mit einer extrem abgemagerten SYS.txt anfangen, da diese Datei nur optionale Einträge enthält. Stimmen diese Einträge aber nicht mit der Konfiguration zusammen, stoppt das Programm meist mit irgendwelchen Fehlermeldungen.

    Dann nach einem erfolgreichen Test empfehle ich den Kauf der Software zu planen, da ja das Produkt auch in Zukunft produziert und gepflegt werden soll. Man schaue nur zu TomTom und Navigon, welch Mühe es den Firmen macht, die Produkte erfolgreich auf dem Markt zu behaupten. Wäre schade wenn wir in einem Jahr keine passenden Karten mehr erhalten würden.
  • So, habs nun mal versucht mit der neuen iGo8, klappt natürlich nicht.
    Ich hatte auf der SD-Karte noch den Ordner igo8_alte Version (das ist die 8.0-Version, die tadellos lief). Ich habe nun noch den Ordner igo8_3_2 draufgepackt und darin sind die Ordner 2577 und iGO8.
    Bei der alten Version wurde igo imQuerformat gestartet. Nun habe ich den Autostart durchgeführt, dann sagte mir das Installprogramm das eine alte Version verfügbar sei und ob ich downgraden will. Erst habe ich nein gewählt, bei näcshten Versuch aber ja, das wiederholte sich aber zig mal, bis ich wieder nein gewählt habe.
    Wenn ich nun igo starten will, kommt zwar kurz der igo-Startschirm bis unten init_api oder so ähnlich steht und dann ist Schluss. Wenn ich danach igo noch mal starten will, kommt die Fehlermeldung "Previous instance of igo8 has not finished yet. Please try again in a few seconds or soft-reset your device".
    Hat jemand ne Idee?
    Ach, ich habe die sys.txt von FranzDZ nur geringfügig verändert. Die war ja fast leer. Ich habe nur
    [folders]
    app="%SDCARD%/iGO8""
    eingefügt. So wars bei meiner alten 8.0-Version auch.
    Liebe GRüße
    Julchen