Bios Einstellungen rückgängig machen???

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bios Einstellungen rückgängig machen???

    Hallo,
    hab nen größeres Problem... Und zwar in nem Rechner hab ich RAM erweitert, es waren 64MB SD RAM (100MHz) drinne, den hab ich ersetzt durch 256 MB SD RAM (133MHz), da erkennt er aber nur 128 MB...
    Dann hab ich im Bios irgendwas beim RAM von Auto auf 133 umgestellt seit dem macht der Rechner nixx mehr, also einschalten und Monitor bleibt aus, PC hält an, ohne Piepton...
    Bau ich den alten RAM wieder ein, piep er beim Start und hält auch an...

    Wie ist es mir möglich meine in dem Sinne falsche Einstellung, wieder rückgängig zu machen???
    Das Board müßte nen MSI sein, es steht zumindest MS6178 Ver: 1.1 drauf, un das müßte dann soeins sein...

    Bitte helft mir is SEHR dringend...
  • Das hab ich schon probiert aber das hat net wirklich was genützt... da sin noch so Jumper drauf... Über dem einen steht JBAT und der steckt auf 1 & 2 und über dem anderen steht 1 & 2 Normal da steckt der auch, und 2 & 3 Clear, kann man damit a was machen...??? oder sollt ich die Finger von lassen???
    [SIZE="4"]:thx: Elm...[/SIZE]
  • #


    mit clear kannst du normalerweise das bios resetten,

    steck einmal den ram auf einen anderen steckplatz,
    das hat bei meinem pc gehofen, da hab ich jedesmal
    beim starten den ram auf einen anderen steckplatz stecken müsssen, und nach so 5 x starten is er wieder
    normal gegangen, bei pcs muss man manchmal erfinderisch
    sein..... die haben fehler auf die man sonst nie kommt,
    oder sie haben keine richtigen fehler nur irgendwelche
    wackler, auf die man sowieso nie kommt, aber der pc
    auf einmal wieder geht und man sich irgenwie einredet,
    dass man etwas verändet hat, und desshalb der pc wieder
    geht

    ist mir schlon öffters passiert *g*


    #
  • ja genau batterie raus, jumper auf clear für 1 bis 2 sekunden dann jumper wieder zurück und batterie wieder rein und das bios ist resetet (wieder auf standardeinstellung).

    versuch auch mal ne andere ram-bank, wenn aber überall nur die hälfte angezeigt wird hast du warscheinlich ein doppelseitiges modul und dein board unterstützt nur einseitige module.
    dann muß du dir nen einseitiges modul besorgen und am besten marke und kein noname, manche boards sind da ziemlich heikel.
    dein board unterstützt auf jeden fall maximal zwei 256 mb-module.

    rh