Ubuntu 8.10 W-Lan Problem

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ubuntu 8.10 W-Lan Problem

    Guten Abend liebe FSB Gemeinde!

    Hab mir heute angesichts krankheitsbedingter Langeweile die s.g. "Ultimate Edition" von Ubuntu 8.10 gezogen (glaube sogar sie schon im Board gesehen zu haben, jedenfalls ist sie nicht von hier), installiert und mich gleich drangesetzt meinen D-Link DWL-G132 USB-Wlan Stick funktionstüchtig zu bekommen.

    Bin nicht der absolute Profi im Umgang mit Linux, so hat das ganze schon ein paar Stunden in Anspruch genommen den passenden Treiber zu finden und zu installieren. Also der Stick funktioniert - Lämpchen leuchtet und ich bekomme auch die neue Verbindung "wlan0" angezeigt.

    Mit "iwlist wlan0 scan" bekomme ich auch sofort meinen Router (Thomson tg585) korrekt angezeigt und im Systemtray kann ich auch über das Netzwerksymbol verbinden, es erscheint das Fenster zur Eingabe des Passworts (müsste die Verbindung zwar noch vorher manuell konfigurieren da ich bei meinem Router DHCP deaktiviert habe, aber das Problem ist schon merkwürdig und erwähnenswert) - da ist das Problem:

    Mein Router ist mit WPA2 geschützt, in dem Fenster steht nur WEP 64/128, LEAP und Dynamisches WEP zur Auswahl.

    Das nächste was mir nicht ganz eingeht, wenn ich die Verbindung Manuell konfiguriere - alles richtig eingestellt mit WPA2, richtigem Passwort, Mac Adresse des Routers, IP-Adresse, DNS-Server, etc. dann habe ich zwar die modifizierte Verbindung bei meinen Funknetzwerken aufgelistet, jedoch nimmt er diese Config nicht. Ich klicke wieder auf verbinden mit meinem Router - doch es erscheint wieder das Fenster mit dem Passwort - Wieder nur WEP, LEAP, .....

    Hoffe man kann mit diesem Roman was anfangen und ich hab mich nicht zu blöd angestellt und was offensichtliches übersehen :D

    Schönen Abend noch!

    mfg w0nk
    [SIZE="1"]FSK 12 : Der Held kriegt das Mädchen
    FSK 16 : Der Böse kriegt das Mädchen
    FSK 18 : Jeder kriegt das Mädchen ...[/SIZE]
    [SIZE="2"][SIZE="1"]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von w0nk ()

  • Hi w0nk

    ich selbst nutze Ubuntu nur über LAN und hab noch kein Wlan eingerichtet aber vieleicht hilft dir das hier weiter:

    WLAN ? Wiki ? ubuntuusers.de

    Gruß c_ozmik
    Wie kann man aus dem Rahmen fallen, wenn man noch nicht mal im Bilde war?
    ########################## [FONT="Arial Black"]UP´s[/FONT] #########################
    [FONT="Arial Black"]Ebooks: Papula 1 Mathematik, Finite Elemente Methode mit CatiaV5 [/FONT]
  • Danke für die Antworten!

    @c_ozmik Danke der Link hat mir geholfen, leider aber noch nicht das Problem gelöst!

    @RinTin ndiswrapper ist samt windoof Treiber installiert, anders hab ich den Stick nicht mal zum Laufen gebracht, das anzige woran es scheitert ist die Konfiguration.
    Nach dem Link c_ozmik habe ich zuerst versucht übers Terminal und wpa_supplicant das ganze einzurichten - is zwar erklärt wie das Roaming mit nem Netzwerk ohne DHCP funktioniert, aber ich bräuchte das halt nur ohne Roaming, also eine normale Config ohne DHCP.

    Als nächstes Hab ich dann noch WiFi Radar ausprobiert und das sah auf anhieb besser aus. Mein Router wurde fehlerfrei erkannt, dann habe ich die Konfiguration eingetragen:

    WiFi Options
    Mode Managed
    Channel Auto
    Key <meinen wpa2 key>
    Security restricted

    Use WPA
    Driver wext

    danach halt noch die Ip Konfiguration wie ich sie komplett gleich auf meinen Windows Rechnern verwende - natürlich weise ich eine noch nicht vergebene IP zu ;)

    mfg w0nk
    [SIZE="1"]FSK 12 : Der Held kriegt das Mädchen
    FSK 16 : Der Böse kriegt das Mädchen
    FSK 18 : Jeder kriegt das Mädchen ...[/SIZE]
    [SIZE="2"][SIZE="1"]