Rechner oder Monitor, woran liegt es?

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Rechner oder Monitor, woran liegt es?

    MoiN!

    Und zwar habe Ich da ein Problem mit meinem Rechner oder Monitor, habe keine Ahnung woran das liegt, weil wenn Ich mein PC einschalte dann reagiert der Monitor nicht, also e kommt nichts keine Ladefläche oder sonst was, wenn Ich aber den Rechner einmal aus und wieder einschalte reagiert der Monitor aufeinmal! Woran liegt das, weiß das einer?

    [SIZE="1"]Uploads:[/SIZE] 1 2 3 4

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 50cent ()

  • Könnte sein, dass der Monitor beim ersten start nicht komplett auf die Signale der GraKa reagiert, kann aber auch am Rechner liegen. Spannungsabfall bei der GraKa, Bus der GraKa hat ein IRQ Problem, RAMmodule arbeiten nicht mehr Richtig. Kurz: Es gibt viele Möglichkeiten!

    Schliess doch den Monitor nach einer Nacht mal an einem anderen rechner an, da wäre zumindest die Frage geklärt Monitor oder Rechner!

    Ansonsten: Daten und Fakten würden aufschluss über eine Fehlerquelle geben :rolleyes:

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • sind Gesundheitsschädigend.Die Strahlung bei derart veralteten Monitoren ist immens.

    Nun, meiner ist schon 9 Jahre alt, aber hat folgende Symbole drauf:
    TCO99
    CE
    GS
    energy

    Von "immens" kann hier nicht die Rede sein. Da ist ein Raucher , Trinker von alkoholische Sachen, ein verstaubtes Zimmer (Feinstaubbelastung), importiert Lebensmittel und und und und und 1000 andere Sachen viel schlimmer.

    @50cent
    Wenn es geht, dann laß den Monitor auch über Nacht da stehen und dann soll er den am nächsten Tag anmachen. Am besten wäre es, wenn ihr die Monitor für ein paar Tage tauschen könnt.

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • Hast Du es schon mit neuen Treibern versucht oder sogar mit einem neu aufgesetztem BS ?.

    Schaltest Du erst den Monitor oder erst den Rechner ein.
    Ändert es etwas, wenn Du zuerst den Monitor einschaltest und dann den PC ?.

    Hast Du den Monitor Deines Bruders mit dem D-Sub Stecker verbunden ?.
    Versuche es mal mit einem DVI Kabel, falls der Monitor so einen hat, Deine GK hat ja einen.

    Verkaufen ?.
    Um einen Preis zu "schätzen", sollten es schon etwas mehr Infos geben.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • An Treibern kann es nicht liegen. Es kommt ja kein Bild, wohl auch nicht das Bild mit den POST-Infos und da greifen noch keine Treiber.

    Wenn beide Monitore an den gleichen Anschluss der GraKa dran sind, dann ist es nicht der Monitor.

    Dann musst Du die anderen Komponenten testen. Ich würde erst mal die RAMs tauschen (weil schneller und einfacher als der Rest) und dann die GraKa tauschen.

    Wert: Wenn Du dafür einen 100er bekommst, hast Du schon ein gutes Geschäft gemacht. Aber Du willst doch keinen defekten Rechner verkaufen?

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • An Treibern kann es nicht liegen

    Stimmt, damit haste Recht.

    Wenn beide Monitore an den gleichen Anschluss der GraKa dran sind, dann ist es nicht der Monitor


    Das es nicht am Monitor liegt, wurde ja schon ausgeschlossen, weil das gleiche Problem mit dem anderen Monitor auch auftritt, aber es könnte am D-Sub Anschluß liegen, also bei der GK.

    Wenn Du dafür einen 100er bekommst, hast Du schon ein gutes Geschäft gemacht

    Viel wird es nicht sein, aber so pauschal kann man das auch nicht sagen, dazu müsste man mehr Infos haben, vielleicht hat er ja ein Sauteures Case, Blue-Ray Brenner... ?. :weg:
    Übertreibe mal ein bisschen. :)

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Jibbi ()

  • Ein ähnliches Problem habe ich auch, aber nur wenn ich von einen Rechner auf den anderen Switsche.


    Drück ich nur die Source Taste beleibt der Bildschirm aus, drücke ich aber auf der Tastatur oder der Maus eine Taste bekomme ich ein Bild. Auf den Rechner wo das der Fall ist ist aber zu 100% ausgeschalten das der Bildschirm nach einer gewissen inaktivität abschaltet.




    Versuchen kannst du es ja mal, starte den PC und drück einfach mal auf der Maus Rum, vielleicht geht es ja.



    Wenn du die Möglichkeit hast andere Kabel zutesten Sprich nicht nur anders D-Sub Kabel sondern auch ein DVI Kabel mal ausprobieren, so kannst du vielleicht ausschließen ob es nun an den Grafikkarten Ausgang liegt oder an den Kabel.


    greez