Welche Version Poi-Warner für was ?

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Welche Version Poi-Warner für was ?

    Bei den vielen Beiträgen blicke ich nun langsam nicht mehr durch.
    Daher möchte ich hier mal konkret nach meinen Versionen fragen:

    Ich nutze das 2100max von Navigon mit 7210SD in Version 7.3.1 (build-557), des weiteren die Version 7.0.12 (build-1104).

    Kann ich nun den POI-Warner MN7 für PDA + PNA von 2much aus diesem Thread nutzen ?

    Oder gibt es für diese Versionen noch keinen PW ?
    Ich bin im Moment recht ratlos bei der Fülle ... :confused: