CPU Kühler

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Heyho FSB

    Nachdem ich jetzt knapp ein halbes Jahr eine Art zweiten Wäschetrockner bei mir unter dem Schreibtischen stehen habe (CPU-Kühler @ 3030 RPM), habe ich mich jetzt, da ich Ferien habe, überwunden das Problem mal anzugehen.

    Das ganze Problem entstand, als ich mein Mainboard resetet habe, weil dieses nicht von der XP-DVD booten wollte. Das war auch mehr oder weniger erfolgreich. Bloß war der vorher sehr geräuschlose PC plötzlich recht laut.

    Bei SpeedFan läuft mein CPU-Lüfter nun gewöhnlicherweise auf 100 Prozent (entsprechen eben den genannten ~3030 RPM). So ca. ab 30 Prozent ist er nicht mehr hörbar, jedenfalls nicht bewusst. (30% entsprechen 1720 RPM).

    Ich habe nun Prime95 knapp eine Stunde laufen lassen. Folgende Temperatur-Werte kommen bei 30 Prozent CPU-Kühler-Leistung (und 100% CPU-Belastung):


    CoreTemp


    Everest Ultimate


    SpeedFan

    Ich denke, dass die Werte so weit doch in Ordnung sein müssten, wenn man bedenkt, dass es 100 Prozent Systemauslastung sind. (Die drei Programme zeigen alle das gleiche an, nur habe ich im Internet schon öfters mal gesehen, dass einige der Programme geächtet sind. So sind alle zufrieden;) )

    Wenn die Werte soweit in Ordnung sind, wäre meine nächste Frage, wo ich in meinem Mainboard einstellen kann, mit wie viel RPM der Kühler laufen soll? Ich habe dieses Menü schon mal gefunden, weiß aber nicht mehr wie und wo ich es erfahren habe. Ich habe ein Mainboard von ASUS.


    Ich hoffe das Ihr mir weiterhelfen könnt.

    In dem Sinne,

    Viele Grüße

    Mace

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mace ()

  • moin,

    eigentlich kann man es recht oft im Bios einstellen, gerade was Fan/Temp-Control angeht bzw. Fan speed.. solltest mal im Bios danach suchen.. es ist defaultmäßig auch nicht aktiviert (also die automatische Anpassung), das erklärt auch, das es vor dem reset ja funktioniert hat.

    PS: solltest du trotzdem nicht weiter kommen, einfach mal das Mainboard genauer beschreiben-- also Bezeichnung.. ASUS hat viele Mainboards gebaut. Eigentlich solltest du beim Mainboard auch einiges an BoardSoftware mitbekommen haben.. ASUS hat da so eine Controlcenter, da kannste es vieleicht direkt einstellen.

    MDKeil
  • Vielen Dank:) Es hat geklappt!

    Ich habe es im Setup unter "Power/HardWare Monitor/CPU Q-Fan Control" gefunden. Die Option "CPU Q-Fan Control" war disabled. Wenn man sie auf "Enable" umgestellt hat, konnte man unter der Option "CPU Q-Fan Control Profile" zwischen den Profilen "Perfomance", "Optimal" und "Silent" wählen.
    Ich habe logischerweise auf "Silent" umgestellt und nun läuft der CPU-Kühler mit 1580 RPM sehr leise. Und dabei ist der Prozessor auch ziemlich kühl (im Iddle: Kern1: 16°C/Kern2: 20°C.)

    Nochmals Danke für Deine Hilfe!

    Grüße Mace

    Kann geclosed werden.
  • mace schrieb:


    Ich habe logischerweise auf "Silent" umgestellt und nun läuft der CPU-Kühler mit 1580 RPM sehr leise. Und dabei ist der Prozessor auch ziemlich kühl (im Iddle: Kern1: 16°C/Kern2: 20°C.)


    das kann net stimmen......kerntemperatur 16°

    beträgt deine raumtemperatur -20°?

    wenn man logisch denken würde ist deine zimmertemperatur ja schon höher als deine 16° ;)
    cpu: [email protected],6ghz , cpu kühler: ekl alpenföhn großglockner, Netzteil: be quiet! straigt power 450 watt, Ram: 8gb ddr2-800, Mainboard: asus P5Q pro, Gaka: hd4850,

    MEINE UPPS!!!!!!