CPU Geschwindigkeit

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • CPU Geschwindigkeit

    Hey,
    Also mein Problem ist folgendes :
    Ich habe einen Intel Core2Quad Q6600 @ 2,4 Ghz .
    Wenn ich jetzt CPU-Z starte, zeigt es mir an, dass ein Kern des Prozessors nur 1,6 Ghz hat.
    Desweiteren steht auch beim Ram unter Taktung 400 Mhz, obwohl es 1066er ist.
    Woran könnte das liegen ?
    Ich bin für alle Tipps dankbar.

    Grüße,

    Stylez

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von stylez95 ()

  • Das Problem kann daran liegen, dass das Stepping sich automatisch anpasst. Brauchst du mehr Leistung, kommt auch die volle Rechenkraft. Belaste die CPU und schau, ob sich da was ändert. Schau auch mal mit anderen Programmen nach, denn es kommt manchmal auch zu Auslesefehlern.
  • deine cpu läuft mit nem fsb von 266 mhz und nem multi von 9, macht 2400 mhz.
    in deinem bios wurde stromsparfunktionen wie eist oder c1e aktiviert. dadurch verringert die cpu automatisch den multi wenn sie sich im leerlauf befindet.
    der niedrigste verfügbare multi ist 6. 6*266= knapp 1600 mhz. alles klar?

    was deinen ram angeht, der läuft standardmäßig als ddr800 mit den latenzen 5-5-5-15 oder -12 und 1,8V um zu gewährleisten dass der rechner bootet wenn der ram das erste mal eingebaut wurde und das bios noch auf standarteinstellungen steht. für den betrieb als ddr1066 ist in der regel eine spannungserhöhung erforderlich. am besten mal nachgucken welche einstellungen vom hersteller für deinen ram empfohlen sind und dann im bios entsprechend einstellen.
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • Hey,
    Also das Problem mit dem CPU hab' ich schon gelöst, der Stromsparmodus ("C1E") war an.
    Ausgeschaltet und er bekommt die volle Leistung.
    Ich habe nur die Frage wegen dem Ram.
    Naja gleichzeitig mit Halskrause geschrieben :-D.
    Auch vielen Dank.


    //EDIT :
    Jetzt bleibt die Frage.
    Wie mache ich [email protected]
    Ich hab' das Handbuch von den Rams leider nicht mehr.
    Was muss ich alles im Bios ändern.

    Grüße,

    Stylez

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von stylez95 ()

  • von ram gibts handbücher? :D

    dann guckst auf der page vom hersteller, da müsst alles wichtige stehen. welchen ram du hast, kannst entweder z.b. mit everest auslesen oder aufm ram nachgucken, müsste drauf stehn.
    im bios musste eigentlich nur den ram teiler bzw ram takt (kommt auf den chipsatz an) ändern und evtl die spannung erhöhen.

    übrigens hat die cpu auch mit c1e die volle leistung, wird lediglich runtergetaktet wenn sie nix zu tun hat. sobald irgendwas zu rechnen ansteht, wird der multi wieder erhöht...
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • das ist die stromsparfunktion eist

    wird deine cpu nicht belastet schaltet sich der multi automatisch runter

    ist ganz normal ;)
    cpu: [email protected],6ghz , cpu kühler: ekl alpenföhn großglockner, Netzteil: be quiet! straigt power 450 watt, Ram: 8gb ddr2-800, Mainboard: asus P5Q pro, Gaka: hd4850,

    MEINE UPPS!!!!!!