Bekomme POI-Warner MN7 auf 2110max nicht hin

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bekomme POI-Warner MN7 auf 2110max nicht hin

    Moin Leute,

    habe ein Problem, das ich bisher nicht lösen konnte, hoffe jemand kann mir helfen... leider hat die Boardsuche keine brauchbaren Ergebnisse geliefert.

    Nun, ich schaffe es einfach nicht, den POI-Warner für MN7 auf dem 2110max zu installieren. Es handelt sich um das Angebot von ltcommander hier aus dem Board.

    Habe das Programm installiert, aber da kein ActiveSync beim Max funzt, habe ich den POI-Warner mit dem Sync-Tool auf eine SD-Karte installiert. Soweit so gut... aber

    Problem 1: Beim Starten von MN7 tut sich nix. Es erscheint kein grünes Kästchen, daß der Warner läuft

    Problem 2: Wenn ich den Warner über freigelegten Desktop und Explorer öffne, startet er. Aber wenn ich die POIs auswähle, die er überwachen soll und das bestätige, passiert nix. Und es sind auch keine "überwachte" POIs in der Anzeige, sondern "Null überwachte POIs"...

    Die POI's (DACH-Blitzer) habe ich natürlich zuvor auf die SD-Karte in den Unterordner "POIs" kopiert.

    Kann mir bitte jemand helfen und mir eine kurze Schritt-für-Schritt-Anleitung für den 2110max posten? Wäre suuuuupernett *ist doch bald Weihnachten* ;)

    Vielen Dank und beste Grüße

    Smallpig
  • aber da kein ActiveSync beim Max funzt

    Das ist nicht richtig so!.

    Ich benutze Windows Vista!!
    Da heisst das Windows Mobilegeräte-Center

    Sollte aber bei XP auch so gehen
    Da ist das Activsync

    max mit USB Kabel verbinden und warten bis das Display auf PC Verbindung umstellt.
    Dann den POI Warner aus dem Ordner PNA installieren,immer auf weiter klicken wenn was egal angezeigt wird.
    Wenn der POI Warner anzeigt keine POIs definiert,Speicherkarte raus und in den Ordner POI Warner-POI die Blitzerdateien aus D-AU-CH oder Europe reinkopieren.
    Max neu starten
    POI Warner startet und muss noch den GPS automatisch suchen(dauert etwas länger)
    Wenn Fertigmeldung kommt mit okay bestätigen.
    So gings bei mir

    Glumander
  • Hallo

    Ich möchte auch noch mein Senf dazu geben !
    Habe folgendes probiert, man braucht überhaupt keine Verbindung zum Navi (PNA )!
    Die gewünschte setup.exe an klicken nun kommen die üblichen Fragen die bestätigt werden müssen !
    Danach wird der PW3 für MN7.x.x auf den PC installiert normal unter C:/Programe/POI-Warner MN7 Edition oder C:/Program Files/POI-Warner MN7 Edition
    Den Ordner suchen und öffnen dort drin befindet sich ein Ordner "Installation"
    diesen anklicken darin befindet sich ein Ordner "POIWarner" den Ordner öffnen
    und auf "pois" klicken ,dort die benötigten Blitzer usw (*bmp und *asc) reinkopieren !
    Danach den gesamten Ordner "POIWarner" auf die SD-Karte kopieren .
    Dann Karte wieder rein ins Navi und ein Softrest machen !
    Nun die Poiwarner.exe von der SD-karte starten ,wie das bei euch geht müsst ihr selbst raus finden !
    Jetzt sollten die Poi's (Blitzer usw) übertragen werden ,das kann man auf den Display verfolgen !
    Dann auf Überwachung klicken und den Anweisungen folgen !
    Noch was wenn ihr zum Punkt kommt mit der GPS-Maus und auf automatisch suchen
    klickt muss ein GPS-Signal vorhanden sein ,also nicht zu hause in der guten Stube versuchen !
    Vielleicht kann der eine oder andere was anfangen damit !

    Beim ersten Start vom PW3 sollten die POI's übertragen werden !

    Danach sollte es so aussehen ,dann auf "Überwachung starten" klicken und den Anweisung folgen !

    Mfg Hunter4

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hunter4 ()

  • Ich habe es so gemacht, wie von Hunter4 beschrieben.
    Der PW3 läuft auf meinem 2100max mit Navigon 7210.
    Grünes Viereck ist da und der Rest scheint auch zu funktionieren.

    Der erste Test vorhin brachte mir erst mal ein Aufhängen des Navi's. :confused:
    Konnte somit mobile Blitzer noch nicht testen.
  • Hallo

    Was es mit "aufhängen" sein weis ich nicht habe das Navi nicht !
    Testen kannst du es aber auch wenn du GPS-Signal hast und dann
    auf das "grüne Viereck" klickst und dann auf "Umkreis Suche"gehst
    danach zB 50kmh mobil auswählst ,sollten dir alle Blitzer in den ausgewählten Umkreis angezeigt werden ist das der Fall ist der PW3 aktiv !

    Mfg Hunter4
  • Hallo

    bekomme aber die poiwarner.exe nicht dazu auf den Ordner mit den poi´s zuzugreifen


    Was passiert den wenn du die Poi.exe auf der SD-Karte startest ?

    Der PW3 funzt bei meinem 2110max mit aufgespielter 7210 Software nicht. Hat das schon mal einer probiert?


    Der sollte eigentlich laufen ,hast du den richtigen für deine Software genommen ?

    Mfg Hunter4

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hunter4 ()

  • Sat4Max schrieb:

    hi merkur70,

    hab jetzt neueste Software drauf, gesamten Ordner POIWarner auf die
    karte kopiert, reset nichts passiert.
    Hunter schreibt etwas von: Poiwarner.exe von der SD-karte starten
    wie bitte geht das ?


    Wenn der PW mitstarten soll, muß euer System original sein. Ihr müßt dann die richtige Setup.exe verwenden, diese auf dem PC ausführen, die SD im Cardreader stecken, und die Installation ausführen. Dabei wird eine UpdateMe auf eure SD Karte erzeugt, welche den PW beim Systemstart mit startet.
    Habt ihr den Destop frei, müßt ihr die PW.exe manuell starten, oder ihr verwendet UpdateMe mit nfrun und hinterlegt in der nfrun den Befehl die PW.exe zu starten.
    Gruß iceman6619
  • [email protected]


    Das kann gehen, bei meinen Medion hat es nichts gebracht !
    Die "UpdateMe.exe" ist auch in den Ordner "Installation" zu finden
    man kann sie auch von dort nehmen und auf die SD-Karte kopieren !
    Muss die "UpdateMe.exe" nicht in "autorunce.exe" umbenannt werden und dann
    mit der originalen von der SD-Karte getauscht werden :confused:,so hab ich es gelesen !

    Mfg Hunter4
  • Hi Hunter

    Viele Wege führen bekanntlich nach Rom :)

    Ich lese du hast einen Medion, da kenne ich mich nicht mit aus. Aber wie ich anhand deiner Screenshot sehe, ist der Ablauf derselbe, wie bei Navigon.
    Wenn man ein original Navigon System hat, brauch man nichts umbenennen. Die UpdateMe vom PW erzeugt regelt alles von der SD Karte aus.
    Man kann sogar sich eigene Poi's zusammen suchen (bitte mal nach POI Plaza googlen) dann die *bmp und *asc in den Ordner Pois und beim einstecken der SD ins Gerät werden die Poi's von dieser Seite eingelesen.

    Nur wenn man den Destop frei hat, kann man die originale UpdateMe des PW nicht verwenden, weil eine andere UpdateMe dafür sorgen muß den Destop frei zu machen.Deshalb die des PW umbenennen oder von der SD löschen. Ich starte den PW3 manuell von der SD Karte
    Auf meinem 8110 laufen derzeit die originale Soft, die des 7210, igo8, Route66,TomTom7, PoiWarner und POIObserver auch

    Hihihi :D
    Gruß iceman6619

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von iceman6619 () aus folgendem Grund: zuviel

  • Hallo

    Danke für die Aufklärung ,die mich auch nicht nach Rom bringt :D :D:D
    Da bei mir auch verschieden Software laufen !

    Ich starte den PW3 manuell von der SD Karte


    Ich habe mir extra für den PW3 einen Startbutton auf die Gopal-Oberfläche
    gemacht starte erst PW3 und dann MN7 ,damit kann/muss ich erstmal leben !

    Mfg Hunter4
  • Hunter4 schrieb:

    Hallo

    Ich habe mir extra für den PW3 einen Startbutton auf die Gopal-Oberfläche
    gemacht starte erst PW3 und dann MN7 ,damit kann/muss ich erstmal leben !

    Mfg Hunter4


    Ich verwende auch ein komplettes Menu von deren Oberfläche ich alles starten kann :D
    Meine Vorgehensweise ist genauso wie deine, ich starte erst den PW3 und dann die Navi-Software
    Anders ist es nicht zu machen.
    Ich besitze ein echtes Abo bei Navigating, und wenn ich synce, dann muß ich vorher meine UpdateMe für das Menu umbenennen, sonst überschreibt die UpdateMe des PW die andere.
    Das Navi wäre doch langweilig, wenn wir nichts zu basteln hätten :)
    Gruß iceman6619
  • Bei mir funktioniert jetzt der PW3 auf dem 2100max mit aufgespielter 7210. :)
    Beim einschalten ist das normale Navigon zu sehen und unten ein kleines grünes Viereck.
    So sollte es ja auch sein.
    Zum freilegen habe ich die andere UpdateMe zwischenzeitlich verwendet.
    Dann funktionierte alles.

    So ein Menü hätte ich auch gerne, aber da komme ich auch noch hin. ;)