7POI Warner auf Ts 7000 mit MN7

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 7POI Warner auf Ts 7000 mit MN7

    Hallo Freund der Sonne,

    Habe auf meinen T7000 MN7 drauf. Läuft Tadellos.
    Nun habe ich vesucht den POI Warner für 7XXX draufzuspielen.
    Über ActivSync gehts garnicht. Jedoch über die SD Karte.
    Stecke ich jedoch die Karte ins Navi und Starte, fahren beide Programme hoch.
    Jedoch kommt noch während der Startphase eien Fehlermeldung. Fatal Error
    in Navigon-Orginal.EXE. Wer kann mir hier mal helfen??

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von paparemo ()

  • Zwischenstand:

    Habe wie hier im Bord beschrieben den POI Ordener direkt vom C: Programme
    auf dei SD Karte kopiert. Desktop freigelegt. POI.exe gestartet. Registrierung erfolgreich ausgeführt. Desktopfree wieder rückgeängig gemancht, Softrest.
    MN 7 Läuft ber kein POI Warner zu sehen.
  • Noch mal neuer Stand:

    Installation mittels sync Tool hat nun funktioniert.
    Das übertragen der Overlays mittels sync Tool auch.
    Dabei wird im Rom des TS ein ordner POI angelegt welcher die Overlays enthält.
    Beim manuellen starten des POI warner werden aber keine verfügbaren Overlays angezeigt. Habe die Overlays dann alternativ mal auf die SD direkt sowie in der Ordner POI Warner und in den Ordner POI kopiert. Immer Ohne erfolg.
    Der Poi Warner zeigt mir keine verfügbaren Overlays an.

    Wo gehören die Dinger hin???????
  • Hast recht der Ordner heißt POIS.
    dieser liegt direkt auf dem Arbeitsplatz desTS.
    Arbeitsplatz/POIS/POIS/Export
    Habe die daten(ASC und bmp) orginal im Ordner export.
    Vorsichtshalber auch in beiden POIS.
    Auf der SD Karte wie folgt:
    SD/POIWARNER/POIS. Auch hier habe ich im Ordner POIS die Daten reinkopiert.

    Der Warner zeigt aber wie gesagt keine Overlays an. eigenartig oder?
  • Hallo

    SD/POIWARNER/POIS. Auch hier habe ich im Ordner POIS die Daten reinkopiert.


    Hast du mal ein Softrest gemacht wie das bei geht weis ich nicht !
    Und danach den PW3 direkt von der SD-Karte gestartet und hast auf
    Überwachung geklickt ?

    hast du die bmp auch in den Ordner sync da ist noch ein Ordner icons da müssen die bmp mit rein


    Das wär mir aber neu, bei mir ist der Ordner leer und mein PW3 läuft !

    Mfg Hunter4
  • So ich habe das system noch mal neu aufgebaut.

    Nun funktionierte alles wie es soll. Installation, POI übertragung, Registrierung, GPS konfiguration.
    Der warner läuft.
    MN7 läuft. jedoch alles nur manuell gestartet über freedesk.

    Bei autom. Start von MN7 wird die Poiwarner.exe nicht mit gestartet.
    Wie kann ich MN7 dazu überreden die Poiwarner exe beim Systemstart automatisch mit zu starten??
  • Hallo
    Woran lag es dann nun ,wenn ich mal fragen darf !?

    Bei autom. Start von MN7 wird die Poiwarner.exe nicht mit gestartet


    Ja da bin ich auch noch auf der Suche habe schon alles mögliche versucht
    aber alles ohne Erfolg ,wie schön einfach war des bei den alten PW3 zB für MN6 !
    Vielleicht kommt da noch eine Lösung ,wenn nicht kann ich auch damit leben ,es einzeln zu starten !

    Mfg Hunter4
  • Anscheinend lag es an mehreren Sachen.
    Durch die viele Inatalliererei und kopiererei ist da wohl einiges durcheinander garaten.
    Letzenendes habe ich mir von der navigating HP noch mal die aktuelle version für den TS7000 runtergeladen. Mein System komplett platt gemacht und alles neu Installiert. Manchmal kann die Welt so einfach sein.

    Leider kenn ich mich mit der Progamiererei nicht so aus.
    Aber bräuchte man nicht in der Datei User Settings von MN7 nur einen Startbefehl für die POIwarner.exe mit einfügen?

    Bzw. wenn jemand sich richtig gut auskennt, müsste es doch auch möglich sein in der Navigon Oberfläche einen Button umzustrippen bzw einen neuen hinzuzufügen, welcher die exe. startet.

    Wer hat da Ahnung von?

    Und vor allem: Wer hat POIW3 mit MN7 auf einem TS 7000T laufen?

    Grüße von paparemo

    Was ist eigentlich mit Mortscript? Ist damit nicht etwas machbar?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von paparemo ()

  • Habe übrigens noch einen kleinen Trick gefunden.
    Wenn man freedesk wieder deinstaliert hat.

    Navi an rechner hängen, sync tool starten, irgendeine Änderund des Warners im Synctool vornehmen. ZB Sprache von Deutsch auf deutsch ändern.
    Der POIwarnner wird dann auf dem Navi automatisch gestartet.
    Dannach darf die MN7 SW nicht mehr beendet werden. Nur einfach den TS am Taster ausschalten.
    Beim wieder einschalten ist der Warner noch aktiv.

    Sofern man aber die MN7Sw über den Button beendet oder einen Softrest macht. Ist der POI Warner wieder ausgeschaltet.

    Mal so als Notlösung damit man nicht immer kompliziert mit Offenen Desk fahren muss.
  • Hallo

    Mal so als Notlösung damit man nicht immer kompliziert mit Offenen Desk fahren muss


    Das ist aber wirklich nur eine Notlösung ,oder lässt du deinen PC auch immer
    laufen und schaltest nur den Monitor ab :confused: :D :D

    Ich hoffe auch das es bald eine gibt das er mit MN7 zusammen startet !

    Mfg Hunter4