PDA mit Navigon MN7: TMC und TMCPro Problem

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PDA mit Navigon MN7: TMC und TMCPro Problem

    Habe einen ipaq hx2750 mit WM5 und GNS GPS Maus mit integriertem TMC Empfänger.

    Zuvor war MN6 installiert, TMC hatte vollen Empfang (Empfangsleistung mit Wurfantenne war einwandfrei) und funktionierte einwandfrei.

    Mit MN7 habe ich das Problem, daß TMC fast nie (eigentlich so gut wie gar keinen) Empfang hat.
    Und wenn, dann nur ein Balken (geringste Empfangsqualität).
    Also fast immer ist das TMC Empfangsdreieck rot = kein Empfang.


    Fragen:
    Woran erkennt man denn, daß TMCPro funktioniert?
    Muß für TMCPro was extra eingestellt und angepasst werden?
    Ist der Empfang von TMC (kein Pro) bei MN7 evtl. Softwarebedingt schlechter als mit MN6? -oder woran könnte das liegen?
    Sonst evtl. noch jemand Tipps für mich?

    PS: vielleicht hat ja jemand MN7 3.5.1 von 2much i. V. mit einem ipaq hx2750 + GNS Maus mit integriertem TMC am laufen und wäre so freundlich mir seine settings mitzuteilen?

    Danke. :)
  • Hallo,

    ich habe die gleiche Problematik, habe auch einen Bluetooth GNS GPS/TMC Maus und habe schon angefragt, wie das Problem zu lösen ist, aber auch noch keine Antwort bekommen. Falls ich etwas in Erfahrung bringen kann, schreibe ich es .Habe allerdings den HTC Trinity P3600 mit Win Mobile 6.1

    Gruss

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von blubenow ()

  • @Abron
    Danke, die angebliche Möglichkeit kenne ich schon und hat nichts gebracht.
    Habe mal im betreffenden Fred gepostet.
    Denke das ist nur ein Infofile zur Versionsanzeige oder so ähnlich...
    oder fehlen noch weitere files...

    @blubenow
    das wäre super.
    Bleibe auch am Ball.
    Evtl. Fortschritte werde ich natürlich auch berichten.
    Bis jetzt gibt es nichts Neues.
    Versuche jetzt mal wieder eine 7.5.0 Version.
    ..und wegen dem allgemein schlechten TMC Empfang fahre ich gleich mal mit der 6.5er Version.
    Möchte wissen ob der Empfang dann besser wird.....
    ....nicht daß mein GPS-TMC Empfänger ne Macke hat.
  • Hallo Wanni,

    mit der schlechteren TMC-Empfangsqualität des MN7 kann ich bestätigen, auch wenn ich die Ursache immer noch nicht rausbekommen habe.

    Mit der 7.3.x-PDA-Version ist nix mit TMC-PRO, da hilft auch kein Austausch der beiden Dateien bislang (mein bescheidener Kenntnisstand). Vielleicht bringt uns Navigon das mal per Zusatzmodul.

    Wie schon richtig vermutet, für die Funktionalität der SW ist die Device.xml verantwortlich, die Version.xml ist nur Optik zur Anzeige.

    Viele Grüße

    Heiko
  • Hat jemand TMCPRO auf der PDA-Version 7.3.1?

    Hallo zusammen,

    hatte gestern Wanni noch geschrieben, dass es mit TMCPRO auf dem PDA mit der originalen Version 7.3.1 nix ist.

    Nun habe ich beim Schmöckern in weiteren Beiträgen hier aber gesehen, dass z. B. Murphi es zum laufen bekommen hat.

    Kann das jemand von Euch bestätigen, die beiden XML-Dateien zu ändern, scheint nicht ausreichend zu seien, jedenfalls funzt es bei mir auf dem Loox N500 nicht?

    Herzliche Grüße und einen guten Rutsch Euch allen

    Heiko
  • Hallo, wünsche Euch erst mal ein erfolgreiches, gesundes und schönes 2009 :)

    Der Empfang vom TMC mit der 6.5er Version ist bei mir wirklich bedeutend besser.
    Die 7.x Versionen schenken sich von der Empfangsqualität nichts und sind im Vergleich zur 6.5er Version, zumindest bei meiner Ausstattung, etwas bescheidener.

    Bleibe nun bei der Version von 2much.

    Nun habe ich auch mit dieser Version einen guten TMC Empfang.
    Dies habe ich einer kleinen Teleskopantenne von einem alten, kleinen Pocketradio zu verdanken, die ich versuchsweise an die Wurfantenne angelötet habe.
    Resultat: Häufig alle Balken = voller Empfang.
    So gut war der TMC-Empfang noch nie.
    Weil mir ein Y-Adapter zu teuer ist und dieser auch durchs splitten db klauen würde, werde ich wohl eine 2te Autoantenne montieren.

    TMCPro:
    Hallo heiko007, so sehe ich das auch...
    TMCPro funktioniert bei mir leider auch (weiterhin) nicht.
  • Hallo Wanni,

    Dir, und natürlich allen anderen, auch eine glückliches und gesundes neues Jahr!

    Ich habe meine Bemühungen hinsichtlich TMCPRO auf meinem PDA per 7.3.x gestern auch eingestellt. Ich denke, da können uns nur die guten Seelen und Experten wie Murphi, mdmp4you (hat es wohl auch geschafft) usw., die es zum laufen bekommen haben, helfen.

    Ansonsten heißt es auf die Hoffnung zu bauen, dass es von Navigon vielleicht doch für die PDA-Gemeinde mal angeboten wird.

    Viele Grüße

    Heiko

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von heiko007 ()

  • Ich habe einen Loox n520, ein TMC Modul von GNS im Ladekabel und die Version von 2much am laufen. TMC hab ich nach einiger Weile hinbekommen (manuelle Einstellungen in der Konfigurationsdatei) ... der Empfang ist eher Mau. Ob Pro läuft kann ich nicht sagen, allerdings zeigt mir die Software selber an, dass die Pro Version zumindest mal aktiviert wurde, (ich habe die Einträge aus der Datei genommen und in die Datei hineinkopiert, die bei der installation auf die Speicherkarte geschrieben wurde.

    Ich vermute mal dass die Device.xml noch nciht richtig ist, da die ja eigentlich bei einer richtigen Installation initialisiert werden muss und man das bei der Version von 2much nicht macht.
    Allerdings kenne ich nciht die Device Codes für den loox n520.

    Ob TMC Pro (zumindest theoretisch) eingerichtet ist, kann man erkennen, wenn man in den Optionen nochmal auf Optionen ganz unten klickt und sich dann die Produktinformationen anzeigen lässt.

    Bei mir steht da folgendes:

    Mobile Navigator
    Version 7.3.1 (build 137)
    Program: 20081202
    Device ID: (dat lass ich mal frei)
    Navigon AG, Copyright (C) 2008
    RealityView (C) 2008 1.0.0
    Overmap Edition 2.8.8
    PoiWarner 2.8.8
    [email protected] Master2008 1.0.0
    [email protected] 1.0.0

    Leider fehlt mir der Eintrag für das Deutsche TMC ... in der Version.xml habe ich folgendes stehen:

    Quellcode

    1. <paytmc>
    2. <name>[email protected] Master2008</name>
    3. <version>1.0.0</version>
    4. </paytmc>
    5. <paytmc>
    6. <name>[email protected]</name>
    7. <version>1.0.0</version>
    8. </paytmc>
    9. <paytmc>
    10. <name>[email protected]</name>
    11. <version>1.0.0</version>
    12. </paytmc>
    13. <paytmc>
    14. <name>[email protected] Traffic2008</name>
    15. <version>1.0.0</version>
    16. </paytmc>
    Alles anzeigen

    allerdings bekomme ich im Navigon halt nur UK und Frankreich angezeigt ... die anderen beiden Einträge fehlen. Evtl. sind sie falsch?
    Vielleicht kann hier doch jemand helfen?
  • Hallo Mathaka,

    vielleicht findest Du ja den Stein der Weisen - wäre schön.

    Die Version.xml hat aus meiner Sicht nicht viel zu sagen, ich glaube, da kann man alles mögliche reinschreiben - schön für die Optik, aber nix für die Funktionalität. Das entscheidene ist die Device.xml, wo Teile zu- oder abgeschaltet werden können.

    Aber, da scheint es noch einen bisher unbekannten Faktor in den Tiefen des Dateischungels zu geben, jedenfalls bei den PDA-Versionen oder unseren Loox - einfach Dateien austauschen ist da irgendwie nicht. Deshalb habe ich auch meine Bemühungen gestern gefrustet eingestellt.

    Selbst mit angepassten Version.xml und Device.xml wechselt er von gängigen TMCPRO-Sendern nach wenigen Sekunden auf einen normalen TMC-Sender. Auch die Änderungen in der UserSettings.xml und ApplikatonSettings.xml hinsichtlich PreferPay auf 1 - nix gebracht, jedenfalls bei mir.

    Aber vielleicht hast Du ja das glückliche Händchen - drück Dir die Daumen und würde mich zwecks Info freuen.

    Schönen Abend Dir

    Heiko

    PS: Habe Dir eine PN geschickt.
  • Hallo

    auf einem C550 funktioniert alles auch, pro.

    Es wird aber nicht die Version 7.3.1 angezeigt, sondern Navigon 2100, also eine andere Version, die aber läuft, aber halt nicht im VGA Modus.

    Es muss halt nur die richtige Version inst. werden, welche das ist, weiss ich auch nicht mehr, ich habe alle mögl. Varianten durchprobiert, das eine oder andere ausgetauscht - es geht jedenfalls.

    Gruss
  • @all
    zu TMC -PRO

    1. kann die PDA Version das nicht !
    2. die PDA Version hat die dafür nötigen .dat Einträge nicht
    3. man kann zwar mit den richtigen NR: die TMC-Pro teilweise in DE empfangen, wird aber als solches nicht angezeigt : Grund siehe zu 2.

    Wenn einer dennoch behauptet es geht, dann ist es keine richtige PDA Version,
    sondern die modifizierte PNA Version mit 320x240 ( schwarzer skin ) für PDA - und dies hat nichts aber rein garnichts mit der richtigen PDA Version zu tun !
  • Herzlichen Dank für Deine Erklärungen aus Expertensicht, 2much!

    Dann hoffen wir mal, dass es von Navigon gegen ein paar Teuronen vielleicht der PDA-Gemeinde irgendwann angeboten wird.

    Viele Grüße

    Heiko
  • Hi,
    erst mal vielen Dank an 2much für seine Antwort und vor allem für seine Version.

    Habe mal die files extrahiert und schau(t)e mir das genauer an.
    Dabei habe ich auch die größeren Introbilder wieder original angepasst und wieder kleiner komprimiert.

    Nun funktioniert auch erstaunlicher Weise mein Kurvenwarner mit Meldung "Achtung Gefahrenstelle" und roter Punkt, der vorher nicht richtig wollte (warum auch immer).
    Seit Stunden läuft eine über 2000km, Grenzüberschreitende Simulation.
    Verblüffend ist, daß im Demomode die passenden TMC Meldungen kommen.

    Dachte daß TMC (nicht pro) nur Meldungen regional senden?

    @2much
    sorry fürs Bearbeiten des Intros.
    Denke, es ist (für mich) besser, wenn beim Starten des Progs kleinere, die originalen Pics geladen und gezeigt werden.
  • @ Wanni -&gt; Danke für den Tipp mit der Teleskopantenne!

    Nach wieder einmal 65 km TMC-Blindflug gestern (mit originaler Wurfantenne an meinem Loox) habe ich mich an den Test von Wanni erinnert, der, wie oben beschrieben, mal eine kleine Teleskopantenne an diese angelötet hatte.

    Y-Adapter kann ich nicht einbauen lassen (Dienstwagen) und mit Frontscheibenheizung in meinem Auto eh schon worst case Bedingungen für den Empfang.

    Wutschnaubend also den Knuppel an der Wurfantenne abgeschnitten, ca. 40 cm Teleskopantenne rangetüttelt und oh, der Empfang wurde merklich besser - Wanni, noch mals danke für den Tipp! (vielleicht für einige für Euch interessant, die ähnliche Probleme haben - deshalb das Thema noch einmal aufgegriffen)

    Die Experten und Antennenspezialisten unter Euch werden natürlich richtigerweise anmerken können, dass die Länge der Wurfantenne + Konstruktion noch nicht optimal ist, aber mittlerweile bin ich schon dankbar für kleine Verbesserungen, wie ebbend dieser Antennenzusatz.

    Was für mich aber bleibt, dass die TMC-Empfangsqualität bei der MN 7.3.x-PDA-Version deutlich schlechter ist, als es zuvor mit gleicher Gerätschaft, aber Vorgängerversion des MN war.

    Schönes Wochenende Euch

    Heiko
  • nachdem ich nun letzte Woche unterwegs war hatte ich auch Gelegenheit den TMC Empfang zu testen. Ich habe die Wurfantenne mit einer DVB-T Antenne kombiniert. Der Empfang war nciht viel besser ... aber egal. Ich habe streckenweise nur sehr wenig Empfang gehabt ... Wenn ich aber Empfang hatte kamen sehr schnell TMC Meldungen rein . Diese waren auch detallierter, als die, die ich aus MN6 kannte (also auch Informationen über Baustellenabschnitte oder Straßensperrungen auf Bundesstraßen, Wetterwarnungen und ähnliches)

    Als ich im Rheinland unterwegs war, hatte ich BFB1 als Sender im TMC stehen.
    Ich habe keine Ahnung ob ich TMC Pro Meldungen erhaltnen habe oder nicht, aber Fakt ist: Wenn ich Empfang habe ist die Qualität der Meldungen sehr gut!

    Ich werd mich jetzt mal nach ner Antennenalternative umsehen für mein TMC Modul
  • Hallo,
    als Antennenalternative gibt es kleine Antennen die nicht größer sind als die Längstseite von Deinem Gerät. mit geradem oder Winkelstecker,die einfach in das TMC-Antennenloch gesteckt werden.
    Kosten 10 €.
    Zur Anzeige TMC oder TMCpro.
    TMCpro wird bei mir, je nach Signalstärke( ändert sich die Farbe) als TMC oder Premium angezeigt.
  • Hi, schon probiert.
    Die aufgewickelten Kurzstabantennen taugen nichts und die DVB Antennen auch nichts.

    @heiko007
    wenn die Teleskopantenne gleich hinter der Frontscheibe, parallel zur A-Säule ist, habe ich sehr guten Empfang. Je länger die Antenne (so lang wie die Scheibe vertikal hoch ist) um so besser der Empfang.
    Eigentlich möchte ich nicht ein Loch für eine extra Antenne bohren.
    Der y-Adapter kommt nicht in Frage.
    So übel sieht es gar nicht aus und man gewöhnt sich an einiges.
    Vermutlich lasse ich es so, wie es ist.
    Der Empfang ist nun besser, wie jemals zuvor.
    Ob MN6 noch besseren Empfang haben würde, werde ich nicht testen.