externe festplatte geht nicht

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • externe festplatte geht nicht

    hi,
    ich hab ein problem mit meiner externen gestplatte, peacock SI-2168Us 500Gb.
    Ich hab schon mal Sachen rauf getan, aber jetzt taucht die festplatte nicht mehr im Arbeitsplatz auf und ich kann auch keinen treiber installieren, weil er sagt das er keinen treiber findet. bitte helft mir, und ich bin nicht gerade ein Computer Ass. Und ich hab schon viele Möglichkeiten ausprobiert, auch die die hier im forum sind. Vllt könnt ihr mir helfen.

    thx hjg1008

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hjg1008 ()

  • Im Internet wird geraten ein Bios update zu machen und das

    schau mal unter systhemsteuerung, verwalten,computerverwaltung und dann datentraegerverwaltung. und dann im fenster unten rechts gucken ob die ueberhaupt vorhanden ist. dort muss die FPL zudem erst noch Partitioniert und formatiert werden.
    und schau dann mal im geraetemanager nach ob deine festpl ueberhaupt erkannt ist oder was die problembehandlung dann da sagt.
  • Welches Betriebssystem hast du?
    Hast du die Festplatte schonmal an einem anderen Rechner getestet?
    Hast du eventuell ein anderes Netzteil oder USB-Kabel zur Verfügung, mit denen du die Festplatte anschließen kannst (z.B. von einer ähnlichen Festplatte aus der Serie)?
    So kann man mit einer Eingrenzung anfangen. Probiere mal alles aus und schreib dann nochmal etwas detailierter hier rein ;)

    Von deinen Angaben kann ich bis jetzt nur entnehmen, dass entweder dein USB-Kabel kaputt ist, oder was mit deinem Betriebssystem nicht stimmt.
  • thx für die antworten, versuche gleich mal einiges.

    Also ich habe Windows Xp media und ich hatte die festplatte schon mal an meinem pc und hab sachen rauf gemacht, ca. 3wochen her, und seitdem hab ich nichts geändert. und ich hab jetzt sowieso ein prob mit meinem pc, denn wenn ich in die eigenschaften von einen ordner geh, ist bei schriebgeschützt immer ein grünes viereck, und ich bekomm das nicht weg, deshalb wollte ich die sachen auf meine externe machen und dann xp neu installieren.

    @luwi
    Also bei der verwaltung taucht die externe nicht auf, aber beim geräte manager.
    Und wenn ich partitioniere, dann sind ja meine ganzen datenw eg, das will ich ja auch nicht

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hjg1008 ()

  • Das mit dem grünen Viereck ist ganz normal bei den Ordnern soweit ich mich aus XP-Zeiten erinnern kann. Da besteht also kein Grund neu zu installieren!

    Ich würde dir allerdings trotzdem mal raten, deine Festplatte an einen anderen Rechner anzuschließen, auch wenn du an deinem nichts verändert hast! Computer sind manchmal seltsame Objekte :D

    Zum Geräte Manager: Bist du dir sicher, dass das deine Festplatte ist und nicht die interne? Beziehungsweise welcher Name steht dort. Ist in den Eigenschaften ein Treiber installiert? Wenn ja, welcher?

    PS: Hatte nie WinXP Media Center, könnte also sein, dass ich mich da mit den Vierecken irre, aber bei XP war es glaube ich so und jetzt bei Vista habe ich das auch. Kein Grund zur Besorgnis also ;)

    Greetz
    Jusher
  • also eigentlich ist das nicht normal mit den Vierecken.
    Und beim geräte-manager steht die festplatte als USb-Device und davor ist ein gelbes fragezeichen, und wenn ich dafür den treiber installieren möchte, findet er keinen, und im internet gibt es dafür keinen. Ich werde es bald mal versuchen dei festplatte bei einem Kolegen anzuschließen, aber das prob ist in mom sind ferien und viele sind weg, versuch es aber trotzdem mal.
  • mal die treiber für die usb schnittstelle deinstallieren. und die nötigen windows patche installieren gab da in der vergangenheit eine menge updates bzgl dem usb und derartige fehler. oftmals wird von den externen hdd anbietern nen treiber für die gb grenze und den usb support angeboten die sich aber mit den von windows verwendeten treibern nicht immer verstehen. oftmals kippt der treiber aber auch einfach nach einer weile einfach um...tippe mal stark darauf das ein patch fehlt bzw...welche partition hat die hdd ntfs oder fat32 klingt komisch aber ich hatte im bekannten kreis immer fehler wenn die externen platten an usb mit fat32 daher kamen.
  • also eigentlich ist das nicht normal mit den Vierecken.


    dieses ist normal bei xp :) da hat @Jusher schon recht

    und MCE ist auf der grundlage von XP Pro .


    geräte-manager steht die festplatte als USb-Device und davor ist ein gelbes fragezeichen,


    so dieses hat mit deiner Festplatte nichts am Hut in erster Linie.
    Xp hat diese automatisch seit sp2 :)

    ich vermute dein USB-Controller hat irgend etwas abbekommen,ist wie schon gesagt wurde bei windows ab und zu normal ......

    versuche die treiber neu zu installieren vom USB-Controller

    vorgehens weise.....

    1.deine externe abziehen.
    2.USB-Controller/Device --->treiber deinstallieren ---ja richtig
    3.pc neu starten----> nun findet xp diesen automatisch
    4.cmd öffnen und sfc /scannow ausführen (systemdateien werden überprüft)
    5.wenn alles ok----> externe platte ranstöpseln

    jetzt sollte es wieder klappen :)

    hoffe die info bringt dich weiter

    gruß snoppy:drum:
  • @snoppy1906
    Das mit dem grünen viereck hatte ich vorher nicht, und ich kann jetz auch bei liedern nichts mehr ändern, mit interpret und so, weil es schreibgeschützt ist, und ich kann das nciht weg machen.

    Und thx für die tipps, aber ich hab das mit sfc/scannow gemacht, aber das problem ist immer noch da, denn ich konnte die alten windows daten nicht wiederherstellen, weil ich keine originale cd habe.

    oh mman, was soll ich denn bloß machen, ich kann ja nicht einfch 50gb auf ne cd brennen^^
  • hjg1008 schrieb:

    Und thx für die tipps, aber ich hab das mit sfc/scannow gemacht, aber das problem ist immer noch da, denn ich konnte die alten windows daten nicht wiederherstellen, weil ich keine originale cd habe.

    Auch keine "Recovery CD"?

    Hab auch immer diesen Fehler gemacht und mich gewundert, dass bei mir keine Windows CD dabei war..., bis ich dann gemerkt hab, das so ne Recovery CD fast das Gleiche ist :D.
    Schau mal da nach...vielleicht hast du sowas.
  • @steve1234

    ich hab ein gecracktes windows, also ich hab keine originale cd, nur windows gedownloaded und dann auf die cd gebrannt^^ also hab ich auch keine recovery dabei, da ist nur die zu installieren, ich hab jetzt trotzdem eingie dateien auf meinen mp3 player getan(hat gerade gereicht) und windows jetzt neu installiert, versuch es gleich noch mal mit dem anschließen, sonst glaub ich ist einfach das usb kabel schrott.
  • Festplatte ausbauen

    Hatte neulich auch das Problem, dass eine externe 500GB Festplatte nicht mehr erkannt wurde. Habe sie deshalb ausgebaut und mit einem USB-IDE Konverter mit dem Computer verbunden. Hat problemlos funktioniert: alle Daten gerettet. Offensichtlich war das Netzteil oder das USB Interface der externen Festplatte kaputt.
  • Hast du das gemacht?
    - Du hast die Platte(Fabrikneu?) richtig eingesteckt? Die kontakte (Kabel/Steckplatz) sind fest verbunden?
    - Du hast mal einen AlternativUSB-Port getestet?
    - Werden irgendwelche Treiberprobleme/sonstige Konflikt in dem Gerätemanager angezeigt?
    - Hast du einen Quickformat gemacht, oder "normal" formatiert?
    - Ist die Platte in der Computerverwaltung erkannt worden?
    MfG Julian