PC an TV anschließen...

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC an TV anschließen...

    hi,
    ich habe ein großes problem. Ich bekomme es einfach nicht hin meinen pc mit dem tv zu verbinden!
    So nun mal daten:
    GeForce 8400GS mit tv-out
    adapter auf chinch
    Fernseher is n thompson, habs mit meiner alten radeon 9550 aber auch hinbekommen auf dem fernseher n bild zu bekommen...

    So nun die speziellen dinge:
    XP macht bei mir garnix, da muss ich erst erzwingen machen bevor der nur dran denkt zu bemerken, dass da n fernseher am tv-out abgeschlossen is.
    Vista (ja habe beide systeme drauf xD) erkennt sofort einen HDTV fernseher (is garkein HDTV, is röhre, aber egal), funzt aber auch nich. Ich habe mir schon zig verschiedene treiber runtergeladen, aber die funktion "klonen" habe ich bei keinem in der NVIDIA systemsteuerung... meine einzige auswahlmöglichkeit ist "einzelanzeige"!

    Eine sache kommt mir noch sehr komisch vor und zwar: Wenn ich den fernseher beim booten angeschlossen und eingeschaltet habe, habe ich kein bild auf meinem Bildschirm aber ich habe das bild auf dem tv! sobald der pc dann anfängt windows zu laden bzw nach dem bootscreen von windows sobald der den desktop bzw die benutzerwahl anzeigt springt das bild wieder auf meinen bildschirm und mein fernseher zeigt nix mehr!

    Bitte ich brauche hilfe, woran kann das liegen? ich finde das ziehmlich komisch... Bei meiner alten radeon war alles perfekt, bild war sofort auf dem tv und ich hatte den adapter direkt dabei, bei nvidia scheint das nicht selbstverständlich zu sein, da musste ich mir extra den adapter kaufen und es funzt trotzdem nicht :rot:

    demnächst hol ich mir nurnoch radeon karten :D
  • Hi

    Lade dir das TV Tool runter damit hast du keine Probleme!
    Schade das die Entwicklung da eingestellt wird!
    Ist glaube ich Sharware läuft ohne Medizin nur
    10 min aber die Älteren Versionen sind Free
    weiß aber nicht ob die für deine Graka noch ausreichen!
    Soll aber nicht unter Vista laufen!

    MfG
    MC-Master
    [size=1][COLOR="blue"]User helfen Usern die FSB-Tutoren:[/color] Hier oder direkt: PN an mich! [COLOR="Green"]--= Newbies FAQ Übersicht =--[/color]
    [COLOR="DarkRed"][COLOR="blue"]NDS[/color] Movies: [/color]IceAge2 [COLOR="DarkRed"] Games: [/color]Scumm|2363 Games - [COLOR="blue"]PS-2 [COLOR="DarkRed"]Tut's &Tool's: [/color][/color]HDD-Exploit|PS2-Slim-HDD
    [COLOR="blue"]Movie [/color][COLOR="DarkRed"] : [/color] All in-Pokerface [COLOR="blue"]E-Books [/color][COLOR="DarkRed"] : [/color]MySQL für Dummies|PHP5 für Dummies
    [COLOR="blue"]Music [/color] [COLOR="DarkRed"]: [/color]Outback-Didgeridoo | Well Balanced | Frampton | CSNY | The Cure | Linkin Park | Anansie[/size]
  • achja das hatte ich oben vergessen zu sagen, ich hab das tv tool schon 3 mal installiert und danach ging garnix mehr! selber effekt ich habe nur beim booten und im abgesichertem modus bild! Also treiber deinstallieren und dann gings wieder aber das musste ich dann halt machen, treiber neu installieren, alle 3 mal!

    Von tvtool hab ich die schnauze voll^^
  • Hab das gefunden
    Den PC immer an RGB angeschlossen.
    Denn die Methode die du machst, hat damals bei meinem auch nicht Funktioniert. Aber ich habe dann die Variante mit RGB gesehen. Das hat richtig gut funktioniert.Erst mal würde ich schauen, ob dein TV nicht doch S-Video versteht, aber vielleicht nur an bestimmten Scart Eingängen (bei mir so). Probier mal alle durch und schau zusätzlich ob du das Eingangsformat bei den Scart Anschlüssen irgendwo von RGB auf S-Video umschalten kannst.

    Bei S-Video wird die Farbinformation getrennt von der Helligkeitsinformation übertragen. Deshalb siehst du nur ein S/W-Bild, da dein Tv nur die Helligkeitsinfo auswertet.

    Es gibt Kabel, die das S-Video in ein Composite Signal (gelber Cinch Stecker) umwandeln können. So ein Kabel kann man auch selbst basteln, wenn man einfach zwischen das Farbsignal und das Helligkeitssignal nen Kondensator bastelt.


    habe den pc mit dem tv einfach mit einem dvi/hdmi kabel verbunden
  • ne neues bios hab ich nich drauf und ich hab schon zig alte und die neuesten treiber probiert, es funktioniert einfach mit keinem...


    Es gibt Kabel, die das S-Video in ein Composite Signal (gelber Cinch Stecker) umwandeln können. So ein Kabel kann man auch selbst basteln, wenn man einfach zwischen das Farbsignal und das Helligkeitssignal nen Kondensator bastelt.

    ja sowas hab ich doch? dann hab ich den gelben stecker in so einen scart umwandler gepackt wo man halt weiß rot für sound und gelb für video reinstecken kann (so einen wie bei konsolen)
    Viel weiter bringt mich das nochnicht, aber danke schonmal für die antworten
  • hast du dir oben den post durchgelesen? xp erkennt in der nvidia systemsteuerung nur beim erzwingen und vista erkennt sofort nen hdtv (is aber keiner)
    außerdem kann ich nur einzelanzeige machen, ich habe keine auswahl zum klonen oder erweitern, die stehen da nich drin, bei keinem treiber, nich bei dem alten und auch nich bei den neuen

    Edit: In windoof hab ich bei XP seit der installation der graka treiber keinen zweiten bildschirm mehr angezeigt.
    Vista zeigt mir den zwar an aber wenn iczh auf bildschirm erweitern klicke macht der nix und macht den haken da wieder weg