TmpegDvDAuthor-> Kein Ton

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TmpegDvDAuthor-> Kein Ton

    Hi @ll,
    wollte zwei Streifen mit TmpegDvDAuthor auf eine DvDR packen, so das man sie nacheinander gucken kann (beide Filme sind dann so um die 2,3 gb groß!) Nun habe ich das Problem, wenn ich die beiden Filme auf eine DVDR brenne, dann ist bei dem ersten film kein Ton ist, aber bei dem Zweiten schon??? Wenn ich mir die 2,3 gb Großen VOB's von dem ersten Film (ohne Ton) von der HD angucke, dann habe ich Ton, also muss das Problem bei TmpegDvDAuthor liegen, wäre Super, wenn mir jemand helfen könnte!
    Greetz o0CoSmO0o
  • DAs Problem dürfte eher an der Erstellung deiner VOB liegen. An vielen DVD-Spielern benötigst Du eine 48kHz Tonspur für die Wiedergabe. Solltest Du aber nur 44,1kHz haben hast Du ein Video ohne Ton !
    Wenn du dein Video hinzufügst, dann öffnet sich ja das Fenster "Add clip". Dort machst Du unten bei "Re-Encoding settins" einen Haken rein. Dann übernimmt TMPGEnc die Arbeit für dich.
  • Hi Johnny70,

    danke Dir erstmal für Deine schnelle Anwort!!
    Habe das gerade mal überprüft, der DvD Rip hat aber einen Ton mit 48 kHz, komisch komisch!!! Kann es mir einfach nicht erklären, mir ist gerade aufgefallen, das wenn TmpegDvDAuthor den outfolder mit den 2 gejointen Filmen ausspuckt bei dem einen Film auch auf dem Rechner kein Ton ist :confused:

    Greetz o0CoSmO0o