PC erkennt Fritz!Box7050 nicht mehr.

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC erkennt Fritz!Box7050 nicht mehr.

    Servus und guten Tag,

    also es handelt sich um Folgendes mein PC, mit Windows XP SP3, erkennt meine Fritz!Box 7050 nicht mehr und kommt somit nicht mehr ins Internet.

    Bei dem Fritz!Box Startcenter unten rechts in der Leiste steht: "Keine Unterstützte Hardware"
    "Sicherheit: Benutzerabfrage bei Internetzugriff"

    Die Kabel stecken alle. Habe ich mehrmals überprüft.

    An der FritzBox kann es nicht liegen denn ich komme über meinen Laptop Problemlos übers Wlan ins Internet.
    Treiber sind aktuell.

    Ich weiß auch gar nicht so genau was ich für eine Netzwerkkarte habe.
    Unter dem Geräte Manger bei "Netzwerkadapter" stehen 4 Einträge.
    1: 1394 Netzwerkadapter ---> Was ist das?
    2: AVM Fritz!wep DSL PPP
    3: Mac Brückenminiport ---> Was ist das?
    4: VIA Rhine III Fast Ethernet Adapter

    So als nächste Information bzw Frage wären da noch 3 nicht installierte Treiber unter "Geräte Manger - Andere Geräte"
    1: Multimediacontroller
    2: Netzwerkcontroller --> scheint der Übeltäter zu sein oder?
    3: PCI Kommunikationscontroller (einfach)

    Habe versucht die Treiber übe die Windows XP CD zu installieren aber er findet sie nicht.

    Würde mich sehr über Antworten und Vorschläge freuen.

    mfg

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Jayarkay ()

  • Jayarkay schrieb:


    2: Netzwerkcontroller --> scheint der Übeltäter zu sein oder?


    schaue mal mit Everest nach was das für ein Teil ist. In den Geräteeigenschaften kannst du den richtigen Treiber finden.

    oder Poste einmal das Ergebnis.

    Hase

    [SIZE="3"]٩(̾●̮̮̃̾•̃̾)۶ ACTA was ist das? ٩(̾●̮̮̃̾•̃̾)۶
    [/SIZE]
  • Also Everst sagt nicht viel mehr als der geräte Manager mir sagen konnte.

    Gerätebeschreibung: Netzwerkcontroller
    Hardwareerkennung: PCI/EN_1260&DEV_3890&SUBSYS_001417CF&REV_01
    Positionsinfo PCI-Bus 2, Gerät 0, Funktion 0
    PCI-Geräte: Harris/Intersil PRISM 802.11g Wireless Adapter

    denke das letzte sagt alles aus.
    ist ne Wlan Karte?!


    @Knuddel
    Joa dachte ich auch schon dran. Aber weil cih da kaum mehr dran bin kann ich nicht sagen was das kam. Aber es war halt von einem Start auf den anderen.
  • Habe das im Internet gefunden

    die Meldung verursacht das Sicherheitscenter für Windows XP. Schau mal in der betreffenden Netzwerkverbindung beim TCP/IP Protokoll nach, was für eine IP da hinterlegt ist.

    Wenn du an den Adressen der Box nichts geändert hast sollte da sowas wie 192.168.178.xxx stehen. xxx steht für eine Zahl zwischen 20 und 200.

    Wenn dem nicht so ist, trage dort mal probeweise ein:

    IP 192.168.178.222
    Subnetzmaske 255.255.255.0
    Standardgateway 192.168.178.1

    Danach sollte die Meldung weg sein. Ausserdem solltest du dann wieder problemlos über die Box aufs Internet zugreifen können.
  • LOL was soll ich sagen.

    1: Ich habe mein Problem gelöst.
    2: hier mal die Erklärung und Problemlösung.

    Das Problem das meine Fritz!Box nicht mehr erkannt wurde lag daran, dass ich vor einiger Zeit das USB Kabel vom USB-Hub, woran die Fritz!Box angeschlossen ist weil das Kabel zu kurz war, von meinem PC abgenommen hatte weil ich den Lüfter gereinigt habe. Als ich dann wieder alles angeschlossen habe hatte ich nicht darauf geachtet an welchen USB-Anschluss am PC der USB-Hub angeschlossen war. Somit hatte ich ihn dann an einen anderen als vorher angeschlossen und das hat den PC wohl überfordert und die FritzBox nicht mehr erkannt.

    Lösung: USB-Hub umgesteckt!

    3: Danke an alle die mir Vorschläge und Hilfeleistung gegeben haben.


    mfg
  • Wenn ich das richtig verstehe, war die Fritzbox an einem USB Anschluss angeschlossen aber weil es ein anderer Anschluss war, hatte der PC den nicht gefunden?

    Ich dachte, das wäre bei USB egal. Ich habe noch nie irgendwo Probleme gehabt wenn hinterher die Geräte an einem anderen USB Anschluss angeschlossen waren. Zumindest wäre die Wahrscheinlichkeit ziemlich gering das ich immer zufällige die gleichen Anschlüsse verwendet habe.

    Aber, man lernt nie aus.

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • Ja fast :)

    ich beschreibs mal Anschaulich...

    Fritz!Box 7050 ------> USB-Hub-------> PC

    Der USB Hub dient zum einem der Verlängerung, da die Fritz!Box weiter vom PC weg steht, und zum anderem als Anschluss-Ergänzung zu den USB Anschlüssen am PC.
    So und diesen USB Hub, woran ja auch die Fritz!Box angeschlossen war habe ich halt an einen anderen Anschluss am PC eingesteckt als vorher. Und darum hat mein PC die Fritz!Box nicht mehr erkannt.

    Komischerweise hat der PC aber alle anderen Geräte die an dem USB-Hub angeschlossen waren erkannt nur die Fritz!Box nicht.

    Naja kein Plan warum.

    Kannte ich auch nicht so ein Problem, deswegen hab ich den USB Anschluss ja einfach irgendwo reingesteckt. :)