PC schaltet sich aus!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC schaltet sich aus!

    Immer wenn ich zocke schaltet sich der PC so nach etwa einer halben Stunde aus. Ist aber erst seit kurzem so. Ist egal welches Spiel ich zocke. An der Temperatur liegt es auf keinen Fall, die hab ich überprüft.

    Der Windows-Protokollierungsdienst hat auch einen Fehler drin, allerdings steht hier bei den Ereigniseigenschaften unter dem Reiter Allgemein nur: "Das System wurde zuvor am 28.12.2008 um 20:07:33 unerwartet heruntergefahren."

    Mit dem Rest kann ich nicht viel anfangen.

    Noch ein paar Daten:

    CPU: AMD X4 9950+ BE
    Grafikkarte: ASUS HD 4850
    Mainboard: MSI KA 790GX
    RAM: 2 GB Corsair DDR2-1066
    Betriebssystem: Vista Home Premium mit Service Pack 1

    Das System ist nicht übertaktet.

    Ich bedanke mich schonmal für jede Hilfe!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von PatrickSt. ()

  • Ohne genauere Beschreibung wird das eine schwere Geburt.
    Woher weißt Du, dass die temperatruren OK sind?
    Wo liegen denn die Temperatruren an der Hardware.
    Tritt das Problem nur bei Spielen auf?
    Hast Du schon mal einen Benchmark laufen lassen?
    Sind aktuelle Treiber drauf?
    Sind die Spiele für Vista geeignet?
    Hast Du die Kühler mal entstaubt?

    Du siehst, wenn keine Infos kommen, ist das Spektrum ziemlich Groß woran das Problem liegen kann.
    Ich empfehle gerne das Prgramm Everest, das zeigt Dir alle wichtigen Infos an und kann zudem ein Stresstest durchführen.

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • - Temperaturen weiß ich von Everest
    - Das Problem tritt nur bei Spielen auf, egal bei welchem
    - Benchmark hab ich schonmal laufen lassen das Problem tritt auch erst seit 2 Tagen auf davor lief alles rund
    - Aktuelle Treiber sind für alle Komponenten vorhanden
    - Die Spiele sind aktuell und für Vista geeignet (Winter Sports 2009, Fifa 09, Crysis, Call of Duty 4), außerdem würde, auch wenn die Spiele nicht für Vista geeignet wären, der PC sich nicht einfach ausschalten und neustarten
    - Die Kühler brauch ich noch nicht entstauben der PC ist einen Monat alt
  • Okay gut werd ich dann mal machen.

    Danke für Eure Hilfe!

    Edit:

    Das mit der Systemwiederherstellung hat sich erledigt. Bei meiner Version war das standardmäßig deaktiviert. Heißt ich habe gar keine Wiederherstellungspunkte!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PatrickSt. ()

  • Der PC schien ja vorher einwandfrei zu laufen. Da kann man grob gesagt ja zwei Vermutungen aussprechen: Entweder wurde von der Softwareseite aus etwas gemacht - etwas installiert; etwas deinstalliert; update; reg cleaner laufen lassen; usw usw - oder ein Teil der Hardware geht defekt.

    Man kann jetzt alles durchkauen bis man "vieleicht" eine Lösung findet, aber ich würde mal mit dem Gedanken spielen das System neu aufzusetzen.

    Wenn Du aber lieber mit der Hardware anfangen willst, dann würde ich mal die RAMs und Grafikkarte mit jemanden tauschen.

    Viel Erfolg

    ciao;-)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !