Medion GoPal 3 auf 4 - P4410

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Medion GoPal 3 auf 4 - P4410

    Hallo liebe Leute,

    ich bin ziemlich verzweifelt und ich hoffe es gibt hier jemanden der mir helfen kann.

    Ich besitze ein P4410 (alias PNA470T) und hatte bis dato GoPal 3 installiert und FlashRom R22.

    Ich habe mir nun GoPal 4.6 besorgt und wollte es gestern sodann auch gleich installieren. Gesagt - getan. Es funktionierte alles einwandfrei - ich hielt mich an die Anleitung von

    freesoft-board.to/f411/medion-gopal-info-thread-321055.html

    Nach dem Start funktionierte GoPal 4 einwandfrei bis auf 2 kleine Fehler:

    1. Nach dem Start kam ein Hinweis auf "Open com 1 failed" - hierzu habe ich erfahren dass das an der RemoteControl liegt und ich diese einfach im Ordner löschen kann.

    2. Die Sprachausgabe funktionierte auch, bis auf die Spracheingabe bei der Zieleingabe. Hier fehlten wohl Sprachdateien. Hier mein erstes Problem: Durchs lesen habe ich rausgefunden, daß man die TTS-Dateien von 4.52 verwenden solle. 1. 4.52 habe ich nicht und zweitens wo liegen diese TTS-Dateien und wohin muß ich sie kopieren ?

    So, jetzt kommt es aber das eigentliche Desaster:

    Ich habe den P4410 (alias PNA470T) wieder durch "alles Löschen" und "flash löschen" und reset-knopf zurückgesetzt und habe nun versucht GoPal 4.6 nochmals neu aufzusetzen - diesmal nur mit der oben genannten ersten Fehlerbehebung (bei Fehler 2 war ich ja noch nicht soweit).

    AB SOFORT ERSCHEINT, WENN ICH MEINE 1GB SD KARTE EINLEGE - OBWOHL ALLES RICHTIG IM VERZEICHNIS LIEGT - GENAUSO WIE VORHER AUCH - DIE MELDUNG:

    BITTE LEGEN SIE EINE SPEICHERKARTE EIN !

    Das einzige was geht ist nur noch das alte GoPal 3 mittles SD-Karte wieder zu installieren - hier erkennt mein Navi die Installationsdateien richtig.

    Möchte ich nun GoPal 4 installieren, erkennt er die Karte nicht.

    Ich habe bereits einen Leidgenossen gefunden, der wohl das gleiche Problem hatte und es am Ende als Hardwarefehler abgetan hat. Das kann ja aber nicht sein - Version 3 funktioniert einwandfrei, nur bei Version 4 wird meine SD-Karte nicht erkannt.

    freesoft-board.to/f411/geschlo…-v-d-sd-karte-349239.html

    Das kann doch aber nicht sein....

    Kann jemand helfen meinen 2 o.g. Fragen helfen ?
  • Hallo

    BITTE LEGEN SIE EINE SPEICHERKARTE EIN !


    Wie es aussieht hat die Karte Lesefehler oder ist defekt !
    Ich würde die Karte noch mal neu formatieren mit "Panasonic SDFormatter"
    oder" HP Storage Format Tool"(beides Freeware) und es dann noch mal versuchen !
    Zu den anderen Fehlern kann ich leider nicht sagen !

    Mfg Hunter4
  • @naviole

    Zur Spracheingabe:

    In den Ordner MapRegions auf der SD-Karte gehören folgende Dateien:

    Ordner CommandTSD mir Unterordner GED
    Ordner GermanyTSD mit Unterordner 049 (für Spracheingabe in Deutschland)

    Hab die Dateien von 4.6 und es funktioniert.

    Ich hab bei der Installation von 4.6 weiters den Ordner 14 remotecontrol und den Ordner 17 fmtservice nicht auf die Speicherkarte kopiert.
    (14=Fernbedienung-hab ich nicht, 17=FM Transmitter-unterstützt das 470/4410 sowieso nicht-kann aber Fehler verursachen.)

    Hunter4 kann ich nur beipflichten, SD Karte ist oft eine Fehlerquelle.
    Auf einen kompatieblen Card Reader ist großer Wert zu legen.
    Zu empfehlen ist der HAMA 35/1

    In diesem Sinne wünsche ich einen guten Rutsch ins Jahr 2009

    LG sissibussi