Siemssen Myroad 4308 T - MN 7.3.1 - TMC Problem

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Siemssen Myroad 4308 T - MN 7.3.1 - TMC Problem

    Hallo zusammen!

    Vielleicht kann mir jemand helfen:
    Ich habe ein Siemssen Myroad 4308 T. Hab mir die MN 7.3.1 raufgespielt mit allen aktuellen Karten. Funktioniert eigentlich alles ohne Probleme.

    Damit ich das GPS Signal bekommen habe, musst ich die Usersettings-Dateien modifizieren.

    Da mein Navi auch eine TMC Antenne hat möchte ich diese auch nutzen.

    Leider komme ich nicht drauf, welche Einstellungen ich dafür in die Settings-Dateien schreiben soll.

    Hier die Einstellungen der "alten" Software wo es gefunzt hat:
    language = 1
    [gps]
    comport=7
    receiver=2
    baudrate=115200
    ExtTmcPort=2
    receiver_status = 1

    Nun die Einstellungen aus der Usersetting:
    <TMC>
    <RadioStationScan>0</RadioStationScan>
    <AutoRecalculation>1</AutoRecalculation>
    <PreferPay>0</PreferPay>
    <TMCPort>2</TMCPort>
    <TMCBaudrate>115200</TMCBaudrate>
    <DRVPrefix></DRVPrefix>
    </TMC>
    <GPS>
    <Type>2</Type>
    <GPSPort>7</GPSPort>
    <TMCPort>2</TMCPort>
    <Baudrate>115200</Baudrate>
    <DRVPrefix></DRVPrefix>
    </GPS>

    Vielleicht kann mir ja jemand helfen! Wäre toll!!

    Eine Kleinigkeit hätte ich noch:
    Wollte über Navigon Fresh auf 7.3.4 updaten. Er findet meine SD Karte mit der 7.3.1 Installation und beginnt zu installieren, jedoch bricht er gegen Ende mit "undefined error" ab

    Danke für eure Hilfe und guten Rutsch!