Scannen!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo ihr! N1 Board hier auf den ersten Blick, ihr hoffe ihr könnt mir hierbei helfen...

    Bei Gelegenheit würd ich hier auch mit Grim's Ping gescannte Pubs posten! für SQL's benutze ich X-Ray.
    Aber ich habe ein Problem: Wenn ich Grim's Ping starte, er also anfängt Pubs zu scannen, streikt das Internet nach einer Zeit. Nach ~30 Sekunden gehen alle Seiten nicht mehr, ICQ, nichts! Gut da hab ich schon woanders gefragt ich hab ne DSL-Verbindung mit DSL-Router+Firewall. Jetzt habe ich zum Test mal bei E-Mule (wo ich immer LowIDs hatte) mal den Port 4662, den E-Mule angeblich benutzt, freigegeben, und ich hab ne HighID. So dachte ich würd das bei Grim's Ping auch gehen und bei den anderen Scannern (es ist bei jedem so...). Weiss jemand welche Ports insbesondere Grim's Ping benutzt die ich dann freischalten muss damit es evtl. geht? Oder weiss einer noch was anderes woran es liegen kann? Freue mich über jede Antwort... Übrigends mir ist aufgefallen wenn ich bei Threads 10 angebe dann kann ich auch noch ganz gut surfen, bei 20 hakts schon nach ner Zeit, alles darüber ist Internet sofort weg!

    Das ist mein Problem... Ich hab schon seeeeehr viele Leute gefragt, aber es geht bis jetzt noch nicht. Ne Möglichkeit muss es doch geben...

    THX im vorraus!
    Meister1980
  • sOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOORY 4 SPAMMMMMMM echt tut mir leid aber internet laaaagt volle soooooory vergebt mir sit doch weinachten =(( tut mir echt leid sooory laaagt alles hier =(((( SOOOOORY
  • Hi,
    habe mal gelesen, daß das auch an der zu geringen Traffic liegen kann. Scannen erzeugt nicht sonderbar viel Traffic/Broadcast (zumindest nicht wenn nur einer scannt!), der Router schliesst die Verbindung um Deine Kohle zu sparen da der Scan nicht als Datenfluss inetrpretiert wird (die paar Byte).
    Sonst würde ja einfache Broadcast schon reichen das der Router nie trennt und Du wärst bei eine call-by-call Verbindung schnell Pleite.

    gruß, splash
  • Also es erzeigt schon viel traffic da die standart einstellung eigentlich bei 50 threads liegt, es blokiert eigentlich immer die leitung , aber wenn man mal richtig scannen will (also ohne surfen so über nacht) dann sollte man auf 500 threads gehn (das is schön schnell) odere mehrer grims starten.
    das mit dem port ist ganz normal 21 is scho frei und muss nicht noch mehr gemacht werden wie bei e-mule.


    yrs KonZu
  • Wenn wir gerade dabei sind....

    Bei mir ist es auch ein unterschied nach was ich scanne. Wenn ich den GrimsPing nehme und den mit 300 Threads (standart bei mir) laufen laß, dann ist alles im grünen bereich. Sobald ich aber nach ISS scanne wirds schon langsamer, obwohl der Scanner auch nicht sehr viel arbeit mehr verrichten muss, oder doch?
  • Jo also erst mal thx...
    500 Threads... wow...

    Aber was soll ich jetzt genau machen damit's geht? Auch bei unter 100 Threads streikt alles, locker! Nur bei 10 hält ers ziemlich lange aus... 21 hab ich freigegeben - bringt nichts. Man kann doch im Programm bei Preferences / Router oder so irgendwo alles einstellen gibts da nicht was ich meine das muss doch möglich sein... Bei allen gehts... :( :(



    Ey man ihr wisst es doch wenn nich such ich mir halt nen anderes board dachte das is hier gut .. H E L P !
  • Ey man ihr wisst es doch wenn nich such ich mir halt nen anderes board dachte das is hier gut ..


    was ist das denn bitte? hier versuchen dir einige user bekannte fehlerquellen aufzulisten und dir damit zu helfen! - und du bringst dann so nen spruch?
    da kann ich nur eins sagen: wenn du diese hilfe und das board nicht gut findest... keiner wird dich festhalten, oder dich zwingen hier zu bleiben!!!
    bye! :öm: :fuck:
  • hab auch router+firewall und hab mein "ping" auf
    Threads: 20
    Timeout (s): 15
    gestellt.
    Wenn ichs höher einstelle, geht bei mir auch nichts mehr :(.
    übrigens das selbe beim emule , der blockiert mir auch alles, wenn ich die verbindungen zu hoch einstelle.
  • Original geschrieben von nort
    hab auch router+firewall und hab mein "ping" auf
    Threads: 20
    Timeout (s): 15
    gestellt.
    Wenn ichs höher einstelle, geht bei mir auch nichts mehr :(.
    übrigens das selbe beim emule , der blockiert mir auch alles, wenn ich die verbindungen zu hoch einstelle.


    Na thx. Es geht. Einigermaßen. Hab genau die Einstellungen und kann (wenn auch ein bisschen langsamer & synchronisierter *gg) CS spielen und surfen.. und scannen tut er neben bei.
    wie is das denn jetzt? kann man mit so wenigen threads (20) was finden, dauerts nur länger oder was bedeutet das genau..?
  • Original geschrieben von doublewk
    machst auf threads 50 und timeouts 10. Das rockt



    ..nicht! dann gehts bei mir nicht! so kann ich aba surfen 20 threads und 15 timeouts. hab jetzt die nacht und den tag laufen lassen, er hat gerade mal 3 pubs gefunden ;( wahrscheinlich weil ich die falschen ranges scanne. weiss einer gute?anonymous ftp dings is aba umso mehr ^^