Internet extrem langsahm - nur bei Cryptload?!?

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Internet extrem langsahm - nur bei Cryptload?!?

    hi


    ich hab mir mal ne (angeblich) bessere W-Lan karte zugelegt, sie is auch in weiten teilen ganz gut ABER wenn ich mir was bei crypload laden will läd der so normal mit 170 KB/s aber seit ein par tagen läd der da mit 0 KB/s runter :(
    und das internet is auch langsamer geworden!

    die karte is von TENDA©
    und heist TWL541P

    früher war die viel schneller!
    sie empfängt auch so gut wie keine pakete mehr!


    ich hoffe ihr wissm mehr obs da s ein tool gibt weil den treiber hab ich aktualisiert :(

    thx im vorraus


    joni23

    edit
    es hilft auch nix wenn ich die verbindung neu aufbaue

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von joni23 ()

  • also hier mal das ergebnis des speedtests:


    (6866 KB/s download und 5 KB/s Upload (!)
    und wie schon oben steht :rolleyes: hab ich die treiber aktualisiert

    trotzdem danke

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von joni23 () aus folgendem Grund: ui schnell meine IP aus dem bild nich das ihr die nch wisst^^...

  • Habe das dazu gefunden

    Öffne doch mal den Taskmanager und versuche mal die Priorität zu verändern!
    Ganz klar, wenn viele Daten kommen, müssen die auch geschrieben werden (HDD), da kanns dann schon sein, dass es ruckelt. Liegt dann aber eher an der Performance des Rechners bzw. der HDD ;) Filme schauen und schreiben kann ganz klar zu ruckeln führen, ist ja logisch.
    Viele Daten rein, die müssen ja wo abgelegt werden, also daher, bremst Load Dein System eben soweit aus, dass es viele Daten schreibt.

    TIPP: lade doch wenn der Rechner unbenutzt ist damit Load die volle Performance bringen kann. Schau doch mal, ob es für Dein Board ein Bios Update bzw. neue Treiber gibt. Das könnte nämlich helfen