seltsames phänomen mit docking station

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • seltsames phänomen mit docking station

    ich hab im büro ne docking station für ein ibm think pad und betreib es dort mit nem separatem monitor und oft im dualen modus mit dem laptop zusammen. wenn ich jedoch das laptop einsetze und starte wird zu 80% die soundkarte nicht richtig geladen, es gibt auch keine möglichkeit die noch zu aktivieren. angemerkt sei, der deckel ist geöffnet. wenn ich den deckel geschloßen lasse und dann bei der anmeldung öffne ist alles i.o.
    da ich aber nicht immer das ding aufklappe, ist das doch etwas nervig, da dann auch sämtliche systemtöne nicht mehr existent sind (z.B. outlook, sap).

    wer weiss ne lösung daß die soundkarte immer läuft?
  • Hallo DoCtOrING,

    auf Notebooks sind zwei Hardwareprofile intern angelegt, je nachdem, ob er in der Dockingstation drin ist oder eben nicht.

    Was Tuk sagst, wird es schon sein - wenn er "gedockt" ist, schaltet er die internen Anschlüsse ab und wechselt auf die externen (Dockingstation, externer Monitor). Aber er müsste, wenn alles sauber installiert ist, trotzdem die Soundkarte richtig laden, deren Funktionalität hat ja nun nix damit zu tun.

    Deshalb glaube ich, dass er in dem Moment etwas Probleme mit den beiden Profilen hat.

    Wenn es keinen Firmenrechner ist und Du etwas probieren kannst, Deinstalliere sie mal im Hardware-Manager und lasse sie neu einrichten. Vielleicht bringt es das. Evtl. gab es für die Dockingsstation/für den Rechner auch noch spezielle Treiber.

    Viele Grüße

    Heiko