150 Opening ASCII mode data connection for /bin/ls

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 150 Opening ASCII mode data connection for /bin/ls

    kann mir jemand sagen was der fehler ist wenn beim connecten auf ein stro immer
    150 Opening ASCII mode data connection for /bin/ls am ende kommt?
    hab ein router und weiß nett so recht ob es damit etwas zutun hat. muss ich erst den port freigeben der in der ip angegeben ist. oder was ist nur der beschissene fehler?
    Wäre geil wenn mir jemand helfen könnte.
    Bye reell
  • Is das hier jetzt das falsche Forum für diese Frage?

    Ich antworte jetzt trotzdem mal hier.
    Du musst auf jeden Fall die Ports aufmachen....
    Wenn noch nicht offen is den TCP 21 und TCP 20 und für passiv-Verbindungen TCP 1024+. Man kann aber glaub ich bei vielen FTP-Clienten die Ports einstellen, die benutzt wereden sollen.

    mfg
    sh4d0w
  • 1. stimmt gehört hier wirklich net rein

    2. benutze die sufu ( hier)

    und

    3. das hat nix mit router zu tun-hab au einen-und keine ports frei-geht trotzdem alles und außerdem is das doch kein fehler(also ich mein 150)
  • Original geschrieben von sh4d0w
    Is das hier jetzt das falsche Forum für diese Frage?

    Ich antworte jetzt trotzdem mal hier.
    Du musst auf jeden Fall die Ports aufmachen....
    Wenn noch nicht offen is den TCP 21 und TCP 20 und für passiv-Verbindungen TCP 1024+. Man kann aber glaub ich bei vielen FTP-Clienten die Ports einstellen, die benutzt wereden sollen.

    mfg
    sh4d0w


    Klar kann man beim Client einstellen,welcher Port benutzt werden soll aber der FTP Server muss dann aufm selben Port laufen,sonst geht garnichts.
    In diesem Falls nutzt ihm dieser Hinweis also nix.
    [SIZE="4"]
    Got [COLOR="DeepSkyBlue"]/[/color][COLOR="Blue"]/[/color]/M Power?
    [/SIZE]