PS2 - USB Adapter funzen nicht!

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PS2 - USB Adapter funzen nicht!

    Hallo ich habe ein Problem, undzwar habe ich mir gestern (aufm Flohmarkt) 2 PS2 - USB Adapter gekauft, um mit meinem KVM - Switch 2 USB Geräte zu betreiben!

    Das Problem ist das die Dinger nicht funzen am Switch sowie an den PS 2 Anschlüssen vom Rechner!
    Würde ja jetzt meinen das die Dinger kaputt sind, aber an den PS2 Anschlüssen von meinem rechner geht auch ne PS2 Maus nicht mehr!

    Habe ausserdem festgestellt, dass meine DVD Laufwerke folgende Meldung im Geräte Manager für mich haben:
    "Der Gerätetreiber wurde für die Hardware geladen, aber das Gerät wurde nicht gefunden. (Code 41)"
    Habe im Gerätemanager auch gesehen dass verschiedene Unterpunkte (z.B. die SYSTEMPLATINE!!! und der DMA -Controller) von "Systemgeräte" keine Treiber haben und auch nicht finden!
    Habe versucht neue Treiber zu installieren aber er findet keine!
    Und wo find ich im Geräte Manager denn die PS 2 Anschlüsse?
    Woran könnte das liegen?
    Habe letztens mit Tune Up die Wiederherstellungspunkte gelöscht und noch so Kram bei dem ich dachte es passiert schon nix!
    Ausserdem hab ich die Registry defragmentiert und auf Fehler überprüft!
    Nutze übrigens XP mit SP 2
    und nen DELL Optiplex GX 260 mit fast nur Orginalteilen ausser ner Geforce 6200 und nem Gigabyte Arbeitsspeicher!
    Also das alles habe ich eben festgestellt und nur weil die Adapter nicht funzten!
    Kann mir jemand helfen?
    [FONT="System"][SIZE="4"][COLOR="YellowGreen"]Wenn nichts klappt, klappt alles zusammen![/color][/SIZE][/FONT]
  • Sorry mehr konnte ich zu diesen Thema nicht finden
    Wenn eine bilinguale Maus mit ihrem PS/2-auf-USB-Adapter nicht an einem
    PS/2-USB-Protokollumsetzer funktioniert, dann könnte das daran liegen,
    daß der falsche Anschluss des Protokollumsetzers verwendet wurde (grün
    ist für Mäuse, violett für Tastaturen) oder aber der betreffende
    Anschluss nicht hundertprozentig elektrisch kompatibel zu einem "echten"
    PS/2-Anschluss ist.


    Versuch es doch mal mit einem Update auf Sp3
  • habe sie nicht vertauscht!
    sp3 werd ich mal draufziehen, aber was ist mit den treibern?die können doch nicht einfach weg sein!!!
    [FONT="System"][SIZE="4"][COLOR="YellowGreen"]Wenn nichts klappt, klappt alles zusammen![/color][/SIZE][/FONT]
  • Lösche die fehlerhaften Einträge aus dem Geräte-Manager und lasse danach nach geänderter Hardware suchen.

    Wenn es nicht gehen sollte, mache nach dem löschen einen Neustart ohne vorher nach geänderter Hardware zu suchen.

    Es scheint, das einiges bei Dir im argen liegt, deswegen funzt Deine Maus bestimmt auch nicht mehr.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • Jap, hat geklappt!
    Aber das Problem mit den PS2 - USB Adaptern hab ich weiterhin!
    Die Dinger gehen einfach nicht!kann das sein das die zu wenig spannung kriegen, oder so?
    Oder sind die einfach kaputt?
    [FONT="System"][SIZE="4"][COLOR="YellowGreen"]Wenn nichts klappt, klappt alles zusammen![/color][/SIZE][/FONT]