WINCE aufbrechen BE7914

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WINCE aufbrechen BE7914

    Hallo,

    Dieses Thema gehört zu freesoft-board.to/f158/up-win-…rechen-be7914-347750.html
    Dort gibts den Link und hier die Anleitung und Erfahrungen.

    Habe alles nach der Anleitung gemacht, der Button zum WCE funkt, aber der zum origial Navi-Soft nicht.
    Kleiner Fehler im MNAVDCE.exe-Programm - dort ist der Link zu mnavdce_.exe

    Nach der Dateikorrektur im MNAV-Verzeichnis gings dann.

    Weiteres Problem war, ist man im WCE drinnen, kommt man nicht zum Becker-Navi zurück.

    Lösung: Nicht die Datei - EProject.exe - umbenennen und ersetzen, sondern die MNAVDCE.exe in MNAVDCE_.exe umbenennen und die mitgelieferte MNAVDCE.exe ins Verzeichnis - \My Flash Disk\MNAV kopieren
    Nun kann man hin und her springen.

    Gruß Taigerhand:cool:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Taigerhand ()

  • kleiner Fehler im Programm - Nr2

    Was ich noch festgestellt habe, man kann weiter die Benutzerebene mit den Einstellungen verwenden.

    Vorher blieb das olle rote Licht an und man konnte es nicht abschalten, nach der Install-Anleitung von Messiah76 .

    Nach meiner kleinen Korrektur läuft das Beckergerät wie gewohnt, alle Einstellungen sind weiter erreichbar.

    Wenn man auf Navigation geht, dann erscheint das Zusatzmenue
    - Navi starten -
    oder
    - WinCE zeigen -

    :hot:
    neue Navisoft probiert :
    TomTom-6 läuft mit DE_AT_CH_v.675.1430

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Taigerhand ()

  • Habe alte BeckerSoft runtergehaun und TomTom-6 installiert im Ordner.
    Achtung :
    TomTom Navigator + Voices im Verzeichnis der internen Karte (My Flash Disk\MNAV) installieren, die Karten auf der SD-Card installieren.

    Es gibt zwei Möglichkeiten zum Programmstart:
    1. Ohne dem Auswahlprogramm von Messiah76
    TomTom Navigator.exe muß in MNAVDCE.exe umbenannt werden
    oder
    2. mit dem Auswahlprogramm von Messiah76
    TomTom Navigator.exe muß in MNAVDCE_.exe umbenannt werden und das Auswahlprogramm MNAVDCE.exe ins gleiche Verzeichnis kopiert werden.

    :hot::bing::hot:
    Taigerhand
  • Taigerhand schrieb:

    Habe alte BeckerSoft runtergehaun und TomTom-6 installiert im Ordner.
    Achtung :
    TomTom Navigator + Voices im Verzeichnis der internen Karte (My Flash Disk\MNAV) installieren, die Karten auf der SD-Card installieren.

    Es gibt zwei Möglichkeiten zum Programmstart:
    1. Ohne dem Auswahlprogramm von Messiah76
    TomTom Navigator.exe muß in MNAVDCE.exe umbenannt werden
    oder
    2. mit dem Auswahlprogramm von Messiah76
    TomTom Navigator.exe muß in MNAVDCE_.exe umbenannt werden und das Auswahlprogramm MNAVDCE.exe ins gleiche Verzeichnis kopiert werden.

    :hot::bing::hot:
    Taigerhand


    Hallo!Ich bin jetzt soweit gekommen das die Umbenannte iGO8Verknüpfung(MNAVDCE_.exe) aus dem Ordner MNAV direkt starten lässt!Wenn ich es von der Auswahl möchte geht es nicht!Was muß ich noch genau ändern?:confused:
  • Hallo zusammen!

    kann mir jemand weiterhelfen?

    möchte auf meinem BE 7914, igo8 und mn6 laufen lassen. 2x 2gb Karten
    Karten sind soweit fertig, aber das installieren klappt nicht so wirklich.

    Habe bei Messiah76 per PN angefragt, aber er hat wohl immer noch kein Inet.:(

    Vieleicht hat ja jemand die Linkvergabe von im Übernommen.

    Über eure Info würde ich mich sehr freuen. :bing:

    Gruss
    Vistauser1 / Emsland
  • Die Navisoftware IGO8 läuft nicht auf dem Becker 7914, dafür ist das Gerät zu alt und die Software zu umfangreich, jedenfalls lief es bei meinem Gerät nicht. Kann sein, daß es ne Macke hat, das laden der Akkus haut auch nicht hin, da wird ständig ein leerer Akku angezeigt, obwohl der voll ist und die Akkulaufzeit ist auch total kurz. Wenn ich damit 10-15 min im freien probiere ist das Ding leer.

    Ich habe TomTom 6 Navigator zum laufen gebracht, wollte noch versuchen die 7er Version zu installieren, aber mein Bekannter brauchte das Gerät wieder und ich kann es erst im neuen Jahr mal probieren.

    MN6 habe ich nicht probiert auf dem Becker7914, da es mir auf meinem Gerät PND-3520 nicht sonderlich gefallen hat.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Taigerhand ()

  • Taigerhand schrieb:

    Die Navisoftware IGO8 läuft nicht auf dem Becker 7914, dafür ist das Gerät zu alt und die Software zu umfangreich, jedenfalls lief es bei meinem Gerät nicht. Kann sein, daß es ne Macke hat, das laden der Akkus haut auch nicht hin, da wird ständig ein leerer Akku angezeigt, obwohl der voll ist und die Akkulaufzeit ist auch total kurz. Wenn ich damit 10-15 min im freien probiere ist das Ding leer.

    Ich habe TomTom 6 Navigator zum laufen gebracht, wollte noch versuchen die 7er Version zu installieren, aber mein Bekannter brauchte das Gerät wieder und ich kann es erst im neuen Jahr mal probieren.

    MN6 habe ich nicht probiert auf dem Becker7914, da es mir auf meinem Gerät PND-3520 nicht sonderlich gefallen hat.


    Also ich habe ein Becker 7934 (glaube die sind gleich7934 <>7914) und auf dem läuft IGo 8, TOMTOM6 und MN6,5.

    Das einzige Problem das ich hatte mit IGo war meine SD Karte die war zu lahm. Aus diesem Grund leif IGo8 als nicht und hing sich als auf. Habe dann zum testen ein Sandisk Extrem 2Gb genommen und siehe da IGO8 lief ohne Probleme.
  • BE7914 und IGO8

    Hallo zusammen,

    erst einmal vielen Dank an Taigerhand für die Hilfe!:cool:
    und auch den anderen!:)

    Habe heute die IGO8 Version auf Becker 7914 mit
    PMB-Light zu laufen bekommen: **die Versuche mit der 8.3.1 vergeblich**.

    8.0.0.49545 : dann mit
    8.0.0.54000 : upgedatet.

    läuft z.Z mit allen Optionen: Karten von 2008.5 oder 7

    Bekomme im Moment noch kein GPS Signal,
    das ist hier im Emsland manchmal sehr schlecht???:read::confused:

    Erledigt, GPS Signal kommt und Routenberechnung ist OK. (com1, 9600Baut)

    @joslsep
    mache einen RS UP fertig, meldung per PN.

    @all
    Ohne dem Auswahlprogramm von Messiah76
    mit PMB-Light1.0, 2GB Karte mit den maps von igo8 und BE7914 maps, nach Navigation kommt Auswahl MN5 oder IGO.
    laufen beide Sauber und ausreichen schnell!

    Bitte beachten, nur für Becker 7914 Version 1.0!

    Gruss
    Vistauser1 / Emsland

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Vistauser1 () aus folgendem Grund: GPS Emfang OK

  • Aktuell für BE7914

    Hallo @all Beckerfreunde,

    aktuell: MN6 v6.0.5 mit Maps von Q4/2008 laufen jetzt auch.:depp::read:

    Link Anfragen per PN mit Betreff: BE7914 IGO8-MN6 ! Nick und Threadlink.

    sollten mehrere Anfragen kommen, mache ich hierfür einen eigenen Thread auf.

    Gruss
    Vistauser1 / Emsland
  • BE7914 kein Screen-Ton nach IGO8

    Hallo zusammen,

    habe heute mal wieder IGO8 getestet und nach dem Neustart des Becker
    hatte er keinen Klick-Ton beim berühren mehr!

    Hatte diese schon mal jemand, oder ist es nur bei mir so?

    Beheben:
    unter my Flash Disk --> RegEditCE12.exe "vom PC aus" ausführen,
    unter Favoriten, Volume, Screen auf den Wert 1 setzen.

    Path: "HKEY_CURRENT_USER , Volume , Screen"


    Gruss
    Vistauser1
  • Becker 7914 v1.0 mit IGO8

    Hallo Vistauser1,

    habe heute meinem Becker 7914 eine Generalüberholung mit iGO8 verpaßt :)

    Dank Deiner Anleitung und den Packs alles in Butter :) Die Suche und Navigation funktionieren tadellos. Dafür ein fettes Dankeschön und 5***** Deluxe von mir!!!

    MN6.5 WE habe ich noch nicht testen können - Bericht folgt später!



    Gruß Platzek
  • Hallo Experten!

    Habe mit Hilfe von messiah76 und Taigerhand beim BE7614 WIN CE erreicht. Gottlob sind nun auch die stromfressenden Lichter an den Seiten aus. Nun liegt aber das alte Startfenster mit den Buttons "Navigation", "Musik", "Bilder" und "Einstellungen" über dem Desktop. Die nun möglichen permanenten Verknüpfungen auf dem Desktop kriege ich nun leider nicht zu sehen. Was habe ich falsch gemacht?
    Die ganze Aktion habe ich durchgeführt, um GPS-Mate ConfiTek Ingenieur-Büro L. Oestreicher - Produkte - GPS-Mate testen zu können. Das läuft auch gut, bis auf die wichtige Kleinigkeit, dass der GPS-Empfänger nicht erkannt wird. Meine (durch Erfahrungen auf einem Medion PNA) begründete Vermutung ist, dass die alte Navisoftware noch den GPS-Port in Beschlag nimmt. Lässt sich dies irgendwie verhindern?

    Bin auf Eure Antworten gespannt. Grüße vom Spargeltarzan
  • Hier gehts um GPS-Mate

    Das mit den möglichen permanenten Verknüpfungen auf dem Desktop habe ich nie probiert, da ich versucht habe, das alte Benutzerprogramm zu verwenden und nur die neue Navisoftware eingebunden habe.

    Die GPS-Erkennung, da hat TOMTOM und IGO ein Einstellungsmenü, wo man den Empfänger, Bautrate und Port einstellen kann. Habe mal Navigon Mobile Navigator auf meinem Hyundai 3520T probiert, da hatte ich das Problem mit der Erkennung auch. Das Programm hat den GPS-Empfänger nicht gefunden, trotz Autosuche und eine manuelle Einstellmöglichkeit gabs auch nicht.
    Würde eher sagen, daß nicht alles untereinander kompatibel ist, das eine geht, das andere nicht. Bin natürlich kein Experte darin, darum nur Vermutung.

    Habe mal auf der Seite gps-mate.com/de/produkte/GPS-Mate/beschreibung.php nachgesehen,
    und was bei Verschiedenes und Voraussetzungen gefunden.

    1. Unterstützt NMEA 0183-GPS-Empfänger
    Nun ist die Frage, welcher steckt im Becker drinnen ? Müßte eventuell hinten auf dem Gerät drauf stehen. Kann da leider nicht mehr nachsehen, da ich das Gerät nicht mehr da habe, da es wieder gebraucht wird von meinem Bekannten.

    2. PNA mit Windows Mobile or Windows CE.NET oder höher
    Eventuell liegts auch an der Version von Windows CE.NET und braucht ein Update, auch wieder nur eine Vermutung, aber welche Version ist das nun ?

    Gruß Taigerhand:hot:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Taigerhand ()

  • Hallo,
    und danke für die Antwort. Leider steht weder in der Bedienungsanleitung, noch auf dem Gerät um welchen Typ GPS-Empfänger es sich handelt.
    Die Version von Windows CE.Net ist 4.2.
    Einmal hatte ich bei GPS-Mate kurz eine Erkennung des GPS-Empfängers und eine Satelliten-Anzeige. Aber leider nur kurz. Die manuelle Einstellungsmöglichkeiten in GPS-Mate brachten mich leider auch nicht weiter.
    Probiere weiter und bin um jede Hilfe froh. Falls ich Erfolg habe werde ich es hier posten.

    Grüße vom Spargeltarzan
  • Na wenn mal kurz der Empfang da war, dann sollte man es doch irgendwie auf die Reihe bekommen.

    GPS-Einstellungen:
    meistens mit 9600 Baud und COM2
    Wenn eine Auswahl des GPS-Empfängers möglich ist, dann NMEA-GPS-Empf. wählen.

    Viel Glück

    Taigerhand:hot:
  • Zwischenstand: GPS-Mate geht noch nicht, aber Glopus läuft.:)

    07.02.09: Da Glopus läuft, VisualGPSce und VirtcomMgr normale NMEA-Werte anzeigen glaube ich mittlerweile, dass es wirklich an GPS-Mate liegt. Warum GPS-Mate dreimal kurz auch den GPS-Empfänger erkannt hat, habe ich nicht rausgekriegt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Spargeltarzan ()

  • Hallo ! Danke für links... nun hab ich Problem mit myflashdisk\PMB\mortscript\variablen.mscr dort muss ich doch die maps eintragen nun habe ich die CentralEurope_Q4_2008_MN65 und die wird nicht erkannt "Keine Karte oder Softwarekombination gefunden!".Sowas komt in einem fenster (links keine Karteund Rechts Logo vom Becker).Kann mir jemand Tip geben wie ich die CentralEurope_Q4_2008_MN65 richtig unbennene so das sie erkannt wird.Es kamm ein mal zu dem Menü nun weiter kamm ich nicht.wäre dankbar für tips ... Warum diese karte?in westeurope ist Polen nicht dabei und da ich aus Polen komme daher auch sie .

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ombrenrw ()

  • Wenn ich mich nicht irre, dann sollte die Map-Datei wegen ihrer Größe auf eine SD-Karte kopiert werden.
    Ordner:

    SDMMC
    .......L-- Map
    ...............L-- CentralEurope_Q4_2008.map
    ...............L-- + alle Map-Ordner-Dateien

    kann leider keine große Hilfe dazu sein, da ich das nicht testen kann.

    Taigerhand:hot:
  • MN6 Kartenname

    Hallo,

    wenn du in variabelen.mscr im Ordner mortscript den Kartennamen
    "WesternEurope_Q4_2008_MN65.map"
    in den Namen den du verwenden wills umbenennst, läuft es.

    Oder du benennst auf der SD-Karte die Map Zentraleuropa in "WesternEurope_Q4_2008_MN65.map" um.:read:


    Gruss
    Vistauser1
  • hallo,
    könnte mir jemand von bitte mal eine genaue Anleitung für die Installation der MN6 oder TomTom schicken,da ich von allem keinen Schimmer habe,ich komm mir vor wie im Wald

    mfg

    :confused::confused::confused::confused::confused::confused:
  • Hallo !

    nach langen versuchen hab ich IGO8 zum laufen bekommen, war einfach als MN6 was ich weiter versuchen werde. Problem bei mir ist mein becker nimmt nicht immer die Karten was ich erst spät bemerkt habe. Es kam immer wieder die karte ist nicht zu erkennen und beim zweiten versuch nach einander nahm die karten erst... die 4 gb karte war auch schuld dass ich erst vor ein paar stunden auf das kam...Visauser1 dank dir hab ich mir etwas zeit gespart.... fortsetzung folgt