MN7, TomTom, egal was... Wer kriegt es zum laufen?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN7, TomTom, egal was... Wer kriegt es zum laufen?

    Hallo Leute!
    Ich habe mir vor einiger Zeit ein HTC Touch Pro gekauft und möchte gerne eine Navigationssoftware drauf haben.
    Nun habe ich hier einige Software runtergeladen doch läuft keine.

    Bei TomTom kann ich die Karte nicht auswählen, ich weiß auch nicht wie ich diese hinzufügen kann. Ich habe die Karte nach anweisung mit diesem Patchtool bearbeitet und die neue Metadatei in den Ordner kopiert. Nur wohin soll dieser Ordner?

    Bei Navigon MobileNavigation hier aus dem Board passiert garnichts. Nur die Navigationsleiste am oberen Rand wird schwarz. Klicke ich dann auf den schwarzen Rand, dann schließt sich alles.

    Ich würde lieber die Software von Navigon nutzen, wäre aber nicht zwinged wenn TomTom laufen würde.

    Da ich langsam nicht mehr weiter weis, suche ich mir jetzt hier hilfe.
    Hat jemand lust mir zu helfen?

    Als dank würde ich einen 7 Tages Rapidshare account springen lassen!! :cool:

    Entweder eine genaue Anleitung im board, oder
    ich wäre auch jeden Tag ab 20:30 bei ICQ o. Ä. zu erreichen.

    Den Rapidshare zugang bekommt der erste der mir die Lösung beschert hat

    mfg speikyi
  • Hallo,


    bei dem Navigon hast Du sicherlich die umgearbeitete PNA Version installiert, bzw. nicht installiert, sondern auf Deine Speicherkarte in den Ordner Navigon aufgespielt.wenn diese laufen soll muss der Bildschirm des Navis auf Querformat gestellt werden, dann sollte es gehen. Die Karten aus dem Quartal 4 laufen auch, dazu müssen die Karten sowie die Q4 Dateien z.B der Landmarks Ordner usw. in den Maps Ordner kopiert werden.Probiers mal und schreib, ob es geklappt hat.

    Gruss
  • also wenn ich die tastatur aufschiebe (sich also das display komplett dreht) passiert genau das gleiche wenn ich mn7 ausführe.
    die obere navileiste wird schwarz aber sonst passiert nichts.
    ich habe auch schon einen patch gefunden für die display auflösung.
    dieser hat auch nichts verändert.

    freesoft-board.to/f158/up-win-…d-137-for-pda-367946.html
    diese Version habe ich runtergeladen.

    kann es an einer fehlerhaften karte liegen? das ist das einzige wo ich mir nicht sicher bin ob sie zu der version passt.

    ich versuche es gerade mit der version hier:
    freesoft-board.to/f158/up-win-…p-100-working-373050.html

    mal gucken was draus wird.

    mfg und schon mal vielen dank,
    speikyi

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von speikyi ()