IGO8 TS 7000 auto-Start

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IGO8 TS 7000 auto-Start

    Hallo Ich habe auf meinem TS 7000T IGO8.3.2xxxx drauf.
    Alles Funktioniert bestens.
    Ich bekomme igo jedoch nur über den free Desktop gestartet.

    Das muß doch auch irgendwie automatisch ohne freedesk gehen.

    Werr kann mir einen Tipp geben?

    Grüße von paparemo
  • Wie hieß den die EXE des originelen Navisoftsystems ? Einfach mal umbenennen . Das hilft manchmal schon . Auf meinem 2100 habe ich die IGO8 exe einfach in autorunce umbenannt und es lief . War vielleicht Zufall , aber es ging halt .
  • Also bei Navigon heißt die exe "navigon" und liegt im Root oprdner Navigon.
    Habe das schon auf IGO reproduziert jedoch ohne Erfolg habe dann natürlich auch in der sys "Sdcard/Navigon" eingetragen.

    Funktioniert nicht. werde es mal mit autorunce versuchen. Diese liegt aber bei MN direkt auf der Karte ohne ordner. Ich teste mal.
  • Auf meinem 2100 läuft die Navisoft auch von der Karte . Daher war es ja so einfach , zumindest bei meinem 2100 . Ich habe da wie gesagt einfach mal auf die Karte geschaut , mir die Ordnerstruktur beschaut und dann gedacht , hier läuft alles auf der Karte ab . Das könnte man so ja mal versuchen . Und siehe es ging . Versuch macht kluch oder so ;)
  • Hi paparemo
    habe das gleiche Modell wie du und es funktioniert ganz einfach den igo ordner umbennen so wie dein mn hieß, dann die mn cab datei und die mn autorunce auf die karte, dann müsste es laufen. Geht zumindest auf meinem ts 7000 t 1a.
    mfg
    blacla
  • Hallo an alle!:)
    Wenn in diesem Thread schon ein paar Nutzer des TS7000T und ähnlicher Navis wie 2100 "versammelt" sind, grad noch eine weitergehende Frage von mir:
    Inzwischen habe ich auf meinem TS7000T wunderbar MN6.5.1, MN7.3.4 und auch schon MN7.4 (letztere beide natürlich leider ohne TMC) am laufen.:D IGO8 zusätzlich zu probieren, reizt mich schon lange.
    Was mich bisher von IGO abgehalten hat, ist, dass ich an ein paar Stellen schon gelesen habe, IGO würde am GPS-Empfang im Navi selbst was ändern und es gäbe Probleme, wenn man dann später die Navigon Software wieder benutzen will. Ist Euch darüber was bekannt. Oder hat sich das Problem inzwischen erledigt und ein Zurückwechseln ist kein Problem mehr???:confused: Möchte mir mein immer noch tolles Navi nicht verhunzen.:rolleyes: Bin für jeden Tip und vor allem Erfahrungsbericht dankbar.;)
  • Hi flingdutch
    also auf meinem ts 700 t läuft alles ohne Probleme ich habe sowohl MN 6.5 als auch igo 8.3 ich kann wechseln wie ich will alles läuft, Igo sucht sich den Gpsanschluss selber musste nur im Menü angeben und beim tmc das selbe spielchen der sucht wo er steckt und nimmt sich die richtigen Daten dann selber, wie gesagt bei mir läuft es super. Hoffe konnte dir helfen
  • Hi flingdutch
    also auf meinem ts 700 t läuft alles ohne Probleme ich habe sowohl MN 6.5 als auch igo 8.3 ich kann wechseln wie ich will alles läuft, Igo sucht sich den Gpsanschluss selber musste nur im Menü angeben und beim tmc das selbe spielchen der sucht wo er steckt und nimmt sich die richtigen Daten dann selber, wie gesagt bei mir läuft es super. Hoffe konnte dir helfen