RAID 0 unter Vista Ultimate 64

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • RAID 0 unter Vista Ultimate 64

    Hi @ all,
    wollte mal fragen ob jemand zufällig weis ob bzw wie man bei Vista Ultimate 64 die Treiber installieren muss wenn ich meine 2 Festplatten in RAID 0 laufen lassen will.Erkennt Vista das automatisch oder muss mann noch wie bei XP ne extra Diskette verwenden. Hab über die Sufu leider nix gefunden deswegen der Thread.
    Ach ja...an sich weis ich wie man raid einrichtet. Habe diesen PC hier auch mit nem Stripe set laufen.

    MFG PRO FILER
  • Servus.

    Meiner einer hat auch ein Raid 0 mit Vista 64 bit am laufen.:D

    Du brauchst nur das Raid Array im Bios,also im Raid Bios das man (wie Du weißt) mit F10 gleich nach dem normalen Bootbildschirm erreicht,einrichten.
    Also Stripesize Raid 0.
    Dann kannste ganz normal die Vista DVD einlegen und von der DVD booten und dann Vista Installieren.Brauchst Du keine extra Treiber.
    Später nach der Installation,würde ich dann ein Vista Update machen.Dort werden Dir dann die neueren Treiber für Nforce oder wenn Du ATI hast dann diese Treiber angeboten.Du kannst natürlich auch selber die Treiber noch aktualisieren.
    Ich hab mir (weil Nforce Board) das komplettpaket von Nvidia runtergeladen.Da sind auch Raid Treiber dabei.Sind halt neurer als die von Vista.


    Greetz Firecat
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Firecat ()

  • Für nForce Boards sind die Treiber in Vista enthalten?

    Das wusste ich noch gar nicht!

    Möchte nähmlich Raid 0 mit MSI P7N-SLI und 2 500 GB Festplatten machen.

    >1 TB Vista 32 Bit.

    MfG

    msi-user

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von msi-user ()

  • meganapf schrieb:

    wenn beim installieren keine festplatten angezeigt werden brauchst du natürlich die treiber für das raid . habe erst heute ein raid unter vista installiert und habe die treiber disk gebraucht .



    Kommt darauf an was für Hardware man hat.
    Wenn man ein sagen Wir mal Exotisches Mainboard mit Onboard Raid hat,oder einen PCI Raid Controler,dann braucht man unter Umständen die Raid Treiber von einer Diskette oder CD die dabei ist.Das kann schon sein das Vista diese Raid Treiber nicht beinhaltet.

    Im Normalfall ist es aber so,das man zuerst das Raid Array erstellt und Vista dann dieses auch erkennt.


    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]