Win-XP-home-online update geht nicht

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Win-XP-home-online update geht nicht

    Hallo Leuts,
    Ich habe da ein etwas größeres Problem. Ich habe noch das ServicePack2 auf einem Rechner. Jetzt will ich den offiziellen Weg des updates machen, mit original Key.
    Für das update nehme ich folgenden Weg:
    Start ->Programme-->Microsoft update, oder halt Start-->Programme-->Windows update) leider bekomme ich als Fehlermeldung dauernd die Seite kann nicht angezeigt werden, oder der Download wurde abgebrochen, wenn ich einen direkt download machen will.
    Mein Eset NOD32 macht ebenfalls keine updates mehr, auch nicht wenn ich mir eine offizielle Test Serial zusenden lasse wird die Verbindung zum Server abgebrochen, Serverseitig. Und das obwohl ich die Software neu installiert hatte.
    Weiß einer Rat?
    Grüße Diabolo01
    Frage nicht woher ich komme, sondern erfreue dich das ich da bin.


    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Diabolo01 ()

  • Internet allgemein Funktioniert?
    Haste eventuell ne Firewall die Windows Update blockt?

    Wenn von meinen Fragen nix zutrifft, probier mal das hier aus:

    1. Open Internet Explorer.
    2. On the Tools menu, click Internet Options.
    3. Click the Connections tab, click LAN Settings, and then click Advance.
    4. Delete any entry in the Exceptions section.
    5. Quit Internet Explorer.
    6. Click Start, click Run, type cmd, and then click OK.
    7. Type the following commands. Press ENTER after each command.
    (Ohne*) ;)
    * proxycfg -d
    * net stop wuauserv
    * net start wuauserv

    Oder guck mal da: KLICK MICH

    Und nur so am Rande bemerkt: Windows Update funktioniert nur mit dem Internet-Explorer :rolleyes:
    mfg, Willy
    [SIZE=2]1. Der Vorteil von Klugheit besteht darin, daß man sich dumm stellen kann, umgekehrt ist es schon schwieriger!
    2. [/SIZE]Das Menschliche an Computern ist ihre Gewissenlosigkeit!
    [SIZE=2] 3. [Meine Blacklist]::[Meine Uploads]::[Mein Lebenslauf]::[/SIZE][SIZE=2][Mein Profil][/SIZE][SIZE=2]



    [/SIZE]

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von willy ()

  • Danke für den Tipp, werde gleich mal sehen was geschieht.
    Leider brachten die voran gegangenen Tips nichts.

    Eines habe ich noch vergessen zu erwähnen. Wenn sich IE öffnet kommt allerdings die Seite
    http: //www.msn.com/ und nicht wie erhofft eine Seite zum updaten. Die Startseite ist: about:blank
    Ich denke schon über eine Neuinstallation nach,mit grauen... Hat aber den Vorteil auf XP Proff. oder sogar Vista Home 32bit um zusteigen. (Habe nur 1 GB Ram)
    Frage nicht woher ich komme, sondern erfreue dich das ich da bin.


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Diabolo01 ()

  • Die Startseite des Internet Explorers kann man doch ganz easy ändern.
    Deshalb musst du doch nicht gleich alles neu aufsetzen :D!
    Wenn du nicht weisst wie das geht schau hier: KLICK
    Im IE 7 läuft fast gleich ab...
    mfg, Willy
    [SIZE=2]1. Der Vorteil von Klugheit besteht darin, daß man sich dumm stellen kann, umgekehrt ist es schon schwieriger!
    2. [/SIZE]Das Menschliche an Computern ist ihre Gewissenlosigkeit!
    [SIZE=2] 3. [Meine Blacklist]::[Meine Uploads]::[Mein Lebenslauf]::[/SIZE][SIZE=2][Mein Profil][/SIZE][SIZE=2]



    [/SIZE]
  • Hallo Diabolo01,

    und setz bitte im IE mal unter Extras -> Internetoptionen im Reiter "Sicherheit" alles auf Standard, also sprich, den Button unten "Alle Zonen auf Standardstufe zurücksetzen. Es kann auch notwendig seien, den gesamten IE auf seine Standardeinstellungen, also ihn im Windows-System auf den Standardbrowser usw., zurück zu setzen (gleiches Bereich Internetoptionen -> Reiter "Erweitert" und dort unten den Button rechts von "Internet Explorer-Einstellungen zurücksetzen".

    Wenn es nicht funzt, noch mal hier melden.

    Viele Grüße

    Heiko
  • Diabolo01 schrieb:

    Danke für den Tipp, werde gleich mal sehen was geschieht.
    Leider brachten die voran gegangenen Tips nichts.

    Eines habe ich noch vergessen zu erwähnen. Wenn sich IE öffnet kommt allerdings die Seite
    http: //www.msn.com/ und nicht wie erhofft eine Seite zum updaten. Die Startseite ist: about:blank
    Ich denke schon über eine Neuinstallation nach,mit grauen...


    ist bei mir genauso, kann mit der Original CD die Installation repariert werden oder muss dann alles neu gemacht werden??
    Danke
    Gruß Gunther
  • Hallo Sirr,

    das mit dem Reparieren würde ich nur immer in Situationen machen, wenn Du schnell weiterarbeiten willst oder die Daten noch zu sichern sind. Wenn es wirklich drum geht, ein schnelles und zuverlässiges System zu haben, dann kommt man nicht um eine saubere Neuinstallation rum.

    Kannst Dir bestimmt leicht vorstellen, dass durch die Reparaturinstallation das System z. B. hinsichtlich sonstiger Programme weiterhin krumm bleibt.

    Viele Grüße

    Heiko
  • Die Internetoptionen sind alle auf Standard eingestellt. Was mir nicht in den Kopf geht ist warum msn.com aufgerufen wird und nicht die updateseite von Microsoft. Als IE habe ich die 7ner Version
    das hier ist doch die richtige updateseite, oder? Also für den IE.
    update.microsoft.com/microsoftupdate/v6/default.aspx?ln=de
    Frage nicht woher ich komme, sondern erfreue dich das ich da bin.


    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Diabolo01 ()

  • Hallo Gunther,

    bei Deinem Link bekomme ich auch eine Fehlermeldung hinsichtlich ActiveX und Scripting.

    Probier mal die in der PN gleich an Dich, das ist die, die bei mir bei dem Link "Microsoft Update" startet (habe von Windows Update auf Microsoft Update umgestellt).

    Heiko
  • @Diabolo01
    Ja warum änderst du denn nicht einfach die Startseite des Internet Explorers :ööm:.
    Ich hab dir doch einen Link gepostet wie man das macht, mehr kann ich ja wirklich nicht tun!
    Oder is es vielleicht so, dass du die Windows Update Seite eh als Startseite eingetragen hast und trotzdem msn.com erscheint?
    In dem Fall kann eigentlich nur die Datei C:\Windows\System32\drivers\hosts
    manipuliert sein!
    Irgendwie versteh ich jetzt langsam deine Problematik hier nicht mehr. :confused:
    Und: Hast jetzt mein TUT ausprobiert oder nicht?
    Wär nebenbei ganz gut zu wissen obs funktioniert hat! ;)
    mfg
    [SIZE=2]1. Der Vorteil von Klugheit besteht darin, daß man sich dumm stellen kann, umgekehrt ist es schon schwieriger!
    2. [/SIZE]Das Menschliche an Computern ist ihre Gewissenlosigkeit!
    [SIZE=2] 3. [Meine Blacklist]::[Meine Uploads]::[Mein Lebenslauf]::[/SIZE][SIZE=2][Mein Profil][/SIZE][SIZE=2]



    [/SIZE]

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von willy ()

  • Das tut habe ich gemacht aber ohne Erfolg. Die Startseite kann ich ändern. Aber wenn ich vom IE auf Extras den Button Windows update anklicke kommt auch mns.com
    Ich habe mittlerweile schon keine Firewall mehr drauf und dennoch klappert es nicht. Sämtliche Einstellung auf "offen" eingestellt.
    Wo finde ich denn Vista in 32bit Version? Die Sufu Hilfe hat irgendwie nur Ultimate 32bit hervorgebracht. Da scheint echt der dicke Wurm drinn zu sitzen.
    Frage nicht woher ich komme, sondern erfreue dich das ich da bin.


  • Jo, dann öffne mal die hosts Datei mit dem Texteditor und guck mal was da drinnen steht.
    Poste den Inhalt mal hier...
    Sie liegt im Pfad wie oben beschrieben! ;)
    PS: Wieso kannste die Startseite nicht ändern, is die Funktion ausgegraut?
    Wenn ja mach mal das hier:

    Start > Ausführen > regedit eingeben
    Dahin navigieren:

    HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ Internet Explorer\ Control Panel

    und hier den Eintrag Homepage=1 löschen.
    Danach kann man die Startseite wieder ändern.

    mfg
    [SIZE=2]1. Der Vorteil von Klugheit besteht darin, daß man sich dumm stellen kann, umgekehrt ist es schon schwieriger!
    2. [/SIZE]Das Menschliche an Computern ist ihre Gewissenlosigkeit!
    [SIZE=2] 3. [Meine Blacklist]::[Meine Uploads]::[Mein Lebenslauf]::[/SIZE][SIZE=2][Mein Profil][/SIZE][SIZE=2]



    [/SIZE]

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von willy ()

  • Oh jetzt wird intressant: Startseite kann ich abäönder in was ich will kein Thema.
    Hier der Inhalt der Datei hosts:aus dem Ordner /system32

    # Copyright (c) 1993-1999 Microsoft Corp.
    #
    # Dies ist eine HOSTS-Beispieldatei, die von Microsoft TCP/IP
    # für Windows 2000 verwendet wird.
    #
    # Diese Datei enthält die Zuordnungen der IP-Adressen zu Hostnamen.
    # Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP-
    # Adresse sollte in der ersten Spalte gefolgt vom zugehörigen
    # Hostnamen stehen.
    # Die IP-Adresse und der Hostname müssen durch mindestens ein
    # Leerzeichen getrennt sein.
    #
    # Zusätzliche Kommentare (so wie in dieser Datei) können in
    # einzelnen Zeilen oder hinter dem Computernamen eingefügt werden,
    # aber müssen mit dem Zeichen '#' eingegeben werden.
    #
    # Zum Beispiel:
    #
    # 102.54.94.97 rhino.acme.com # Quellserver
    # 38.25.63.10 x.acme.com # x-Clienthost

    127.0.0.1 localhost
    Frage nicht woher ich komme, sondern erfreue dich das ich da bin.


  • OK, die hosts Datei is in Ordnung so! :D
    Mach mal das mit regedit wie oben beschrieben ;)
    Müsste eigentlich funzen. IE danach neu starten bitte, damit die Änderungen
    übernommen werden...

    :confused: Was les ich jetzt da:
    Startseite kann ich abäönder in was ich will kein Thema
    Ja was jetzt? Sag mir bitte was du geraucht hast, ich will das auch! :D
    Was soll ich denn jetzt davon halten?
    [SIZE=2]1. Der Vorteil von Klugheit besteht darin, daß man sich dumm stellen kann, umgekehrt ist es schon schwieriger!
    2. [/SIZE]Das Menschliche an Computern ist ihre Gewissenlosigkeit!
    [SIZE=2] 3. [Meine Blacklist]::[Meine Uploads]::[Mein Lebenslauf]::[/SIZE][SIZE=2][Mein Profil][/SIZE][SIZE=2]



    [/SIZE]

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von willy ()

  • @heiko007
    Jo, wenn der fehlt, dann ist die IE-Installation krumm/nicht richtig gelaufen, Diabolo
    Hat damit nix zu tun ;), tippe eher auf nen DNS Fehler!

    OK
    Mach mal Start > Ausführen > cmd
    und tippe mal das ein: ipconfig /all
    Was kommt da raus, poste mal das Ergebnis bitte...
    mfg
    [SIZE=2]1. Der Vorteil von Klugheit besteht darin, daß man sich dumm stellen kann, umgekehrt ist es schon schwieriger!
    2. [/SIZE]Das Menschliche an Computern ist ihre Gewissenlosigkeit!
    [SIZE=2] 3. [Meine Blacklist]::[Meine Uploads]::[Mein Lebenslauf]::[/SIZE][SIZE=2][Mein Profil][/SIZE][SIZE=2]



    [/SIZE]

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von willy ()

  • Das IE-Installationspaket kannst Du Dir auch über den FF runterladen, auf den Seiten der PC-Zeitschriften und diversen Download-Seiten findest Du ihn, sogar als Komplettpaket (nicht nur die Installationsroutine von 300-400 kB).
  • In dem DOS-Fenster rechte Maustaste -> Alles markieren. Dann in der linken oberen Ecke auf das schwarze Symbol gehen -> Bearbeiten -> kopieren.

    Und hier kannst Du das dann einfügen als Text.
  • Schau an da lern man doch noch was hinzu, Danke

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Dokumente und Einstellungen\xxxx>ipconfi/all
    Der Befehl "ipconfi" ist entweder falsch geschrieben oder
    konnte nicht gefunden werden.

    C:\Dokumente und Einstellungen\xxxx>ipconfig/all

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : LAPTOP
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Unbekannt
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein
    DNS-Suffixsuchliste . . . . . . . : Speedport_W_700V

    Ethernetadapter LAN-Verbindung 2:

    Verbindungsspezifisches DNS-Suffix: Speedport_W_700V
    Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
    ernet NIC
    Physikalische Adresse . . . . . . : 00-16-36-9B-7F-27
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 192.168.2.103
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 192.168.2.2
    DHCP-Server . . . . . . . . . . . : 192.168.2.2
    DNS-Server. . . . . . . . . . . . : 85.255.115.84
    85.255.112.175
    Lease erhalten. . . . . . . . . . : Montag, 5. Januar 2009 19:16:15
    Lease läuft ab. . . . . . . . . . : Freitag, 9. Januar 2009 19:16:15

    Ethernetadapter Drahtlose Netzwerkverbindung 2:

    Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
    Beschreibung. . . . . . . . . . . : Broadcom 802.11g-Netzwerkadapter
    Physikalische Adresse . . . . . . : 00-19-7D-02-8E-74
    Frage nicht woher ich komme, sondern erfreue dich das ich da bin.


  • Eigentlich nichts auffälliges zu sehen, es sei denn der erste DNS Server ist nicht ganz astrein ;)

    Kannst du mal bei deiner Netzwerkkarte unter TCP/IP > Eigenschaften > DNS nachschauen ob die Server da eingetragen sind?
    85.255.115.84 und 85.255.112.175
    Ändere mal die Reichenfolge mit dem Pfeil rechts und probier
    Windows Update nochmal...
    mfg
    [SIZE=2]1. Der Vorteil von Klugheit besteht darin, daß man sich dumm stellen kann, umgekehrt ist es schon schwieriger!
    2. [/SIZE]Das Menschliche an Computern ist ihre Gewissenlosigkeit!
    [SIZE=2] 3. [Meine Blacklist]::[Meine Uploads]::[Mein Lebenslauf]::[/SIZE][SIZE=2][Mein Profil][/SIZE][SIZE=2]



    [/SIZE]