GPS Port und Baudrate beim Becker TA Z099

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Moin,
    habe nun mitlerweile Mobile Navigator 7 auf dem Becker TA Z099 zum laufen gebracht aber ich muss wohl noch den GPS Empfänger manuell über die Settingsdateien einstellen, da er keinen GPS Empfang hat.

    Kann mir jemand sagen an welchem Port der GPS Empfänger beim Z099 oder ersatzweise Z200/Z201 hängt und welche Baudrate ich einstellen muss?

    Noch eine Frage, wenn im Hintergrund die orignale Becker / iGo8 Software läuft, kann MN7 dann überhaupt den GPS Empfänger finden und nutzen oder ist der dann blockiert? Was macht man in diesem Fall?

    Bin für jede Hilfe dankbar!!

    ################# MOD EDIT

    Hab die Daten mitlerweile gefunden.

    GPS Port: 2
    Baudrate: 57600

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von trxag () aus folgendem Grund: Beiträge zusammenführen

  • Hallo, wie hast Du das denn hinbekommen?
    Kämpfe schon eine weile damit den MN7 zum laufen bzw. zum Starten zu bewegen.
    Wäre schön wenn Du mir das mal erklären könntest.
    Danke schon mal im voraus.

    Gruß
    Michi
  • Also:

    Ich habe im Rootverzeichnis (myflashdisk) den orignalen Ordner (igo8) umbenannt in igo8original.
    Nun nimmt man das MN7 Package von Jarni und kopiert den Ordner Navigon komplett in das Rootverzeichnis des Z099.
    Den Ordner Navigon bennent man in igo8 um und die navigon.exe in igo8.exe.

    USB Verbindung trennen und das Gerät einschalten:

    Schon startet das System mit MN7.
    Man muss nun nur noch die Daten vom GPS Empfänger in den Settigns ändern.
    Die findest du im Settings Ordner.
    Die Datei heißt usersettings.xml.
    Die Daten des GPS Empfängers sind
    Port: 2
    Baudrate: 57600.

    Bei der Gelegenheit würde ich noch die applicationsettings.xml ändern.
    Dort sucht man den Wert <ExitBehaviour>4</ExitBehaviour> und ändert die 4 in eine 1.
    Dann schaltet sich das Gerät nämlich normal ab, wenn man den Ausknopf in der Software nutzt.
    Zum Einschalten einfach den roten Beckerknopf am Gerät nutzen und fertig.

    Einziges Problem an der Sache ist, dass die Displayhelligkeit nur auf 50% läuft, da die Helligkeit scheinbar über das original Becker Menü gesteuert wird.
    Aber daran werkeln schon einige und es wird sicherlich irgendwann eine Lösung dafür geben.
  • Hallo,
    danke erstmal für die tips.
    Hab es jetzt hinbekommen. Allerdings mit einem Menue wo ich auch noch GPS Tacho starten kann.

    Funktioniert bei Dir eigentlich das TMC? Wenn ja welche Ports hast Du denn eingestellt.
  • Hoi,

    ich verwende die selbe Version von Jarni auch auf meinem Becker Z101.

    Funktioniert auch soweit, hab nur nen paar riesen Bugs. Und zwar zum Einen springt mein "Fahrpfeil" auf der Straße hin und her und läuft nicht flüssig auf der Strasse entlang.

    Außerdem hab ich noch das Problem, dass manche Anzeigen 2-3 km dem aktuellen GPS Standort vorraus sind, so dass z.B. die Meteranzahl bis zu einem Abbiegen 2-3 km zu früh kommt.

    Ansonsten läufts wie gesagt ohne Probleme, aber ohne TMC.

    Verwendest Du auch die in dem Paket enthaltene D-A-CH Map ? Vielleicht hängen die "Fahrpfeil" Sprünge mit der Karte zusammen.

    Kann mir jemand helfen oder hat eine Idee ?

    Danke schonmal!

    Gruß
    SebM0r