MN7 auf Becker TA Z 099 (Anleitung)

  • TIPP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN7 auf Becker TA Z 099 (Anleitung)

    Diese kleine Anleitung bezieht sich auf das Becker TA Z 099.

    Ich habe im Rootverzeichnis (myflashdisk) den orignalen Ordner (igo8) umbenannt in igo8original.
    Nun nimmt man das MN7 Package von Jarni

    freesoft-board.to/f158/up-win-…0-p4210-p4410-366696.html

    und kopiert den Ordner Navigon komplett in das Rootverzeichnis des Z099.
    Den Ordner Navigon bennent man in igo8 um und die navigon.exe in igo8.exe.

    USB Verbindung trennen und das Gerät einschalten:

    Schon startet das System mit MN7.
    Man muss nun nur noch die Daten vom GPS Empfänger in den Settigns ändern.
    Die findest du im Settings Ordner.
    Die Datei heißt usersettings.xml.
    Die Daten des GPS Empfängers sind
    Port: 2
    Baudrate: 57600.

    Bei der Gelegenheit würde ich noch die applicationsettings.xml ändern.
    Dort sucht man den Wert <ExitBehaviour>4</ExitBehaviour> und ändert die 4 in eine 1.
    Dann schaltet sich das Gerät nämlich normal ab, wenn man den Ausknopf in der Software nutzt.
    Zum Einschalten einfach den roten Beckerknopf am Gerät nutzen und fertig.

    Einziges Problem an der Sache ist, dass die Displayhelligkeit nur auf 50% läuft, da die Helligkeit scheinbar über das original Becker Menü gesteuert wird.
    Aber daran werkeln schon einige und es wird sicherlich irgendwann eine Lösung dafür geben.

    Noch nicht perfekt aber es läuft erstmal.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tekki82 ()

  • pitblack schrieb:


    Läuft TMC?



    TMC läuft momentan noch nicht.
    Habe aber auch noch nicht die Daten vom TMC Receiver in die Settings eingepflegt.

    Hat jemand den Port und die Baudrate vom TMC Receiver des Z099 parat?
    Dann könnt man es ja mal versuchen.
    Glaube aber, dass es da ein generelles Problem gibt.
    Navigon Geräte haben eine andere Hardware oder sowas als unsere PNAs.
    Daher funktioniert TMC mit MN7 auf einem nicht Navigon Gerät wohl auch nur sehr selten.

    Lasse mich aber gern eines besseren belehren.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tekki82 ()

  • also ich hab MN7 auf dem Becker Z200 am laufen, aber TMC geht nicht !
    Hab einiges probiert, in der usersettings.xml, aber es will nicht und wie ich in anderen Foren gelesen habe, läuft es auch auf anderen PNA´s nicht.
    Achja, ich hab alles auf SD-Karte iGO8 und MN7
    starte das alles dann über das PMB 928 Megamenü, welches man über Google finden kann

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Marko99 ()

  • Ich denke das das Problem daran liegt,
    das Navigon für Ihr eingebautes TMC Modul dieses in der Navigon PNA Software fest definiert ist.
    Was immer dort auch verbaut worden ist, es ist anscheinend eine andere Hardware als z.B. in einem Becker Navi.
    Daher denke ich, das egal welchen Port man einstellt TMC nicht ausgewertet werden kann.
    Man findet auch in dem Programm Ordner eine Datei die da TmcHal.dll heißt, diese unterscheidet sich Beispielsweise von der MN7 Software für den PDA, dort ist eine gpsTmc.dll enthalten die auch die benötigte GNS Hardware des Beckers treiben bzw. Ansteuern kann.

    Wenn es gelingt diese dll in die PNA version einzubinden ist sicherlich die Software für TMC gerüstet.

    Schade also, das es bis dato hierfür leider erst einmal keine Lösung zu geben scheint.
  • Super, funktioniert ohne große Probleme.
    Außer, dass die Software komplett abstürzt, sobald ich den roten Becker-Knopf drücke. Hat jemand dazu eine Lösung?

    Lösungsansatz zu TMC:
    Auf der Homepage von Glopus (Link schreib ich mal nicht hierhin, falls ich Forenregeln verstosse) gibt es das Programm Serilot. Dies ist ein COM Splitter.

    Das soll bedeutet: man kann dem COM-Anschluss für TMC evtl eine weitere COM-Schnittstelle zuweisen. Eben jene, die für MN7 benötigt wird.

    Habe ich leider noch nicht getestet und momentan auch wenig Zeit dafür.
    Wenn man sonst den Mobile Navigator benutzen will: Die Software des Z101 und Z200 nutzen doch den Mobile Navigator. Kann man sich diese Software irgendwo besorgen?
    Die Hardware des Z101 und Z099 scheinen ja identisch zu sein
  • Habe auf einem Z099 PMB laufen, darüber starte ich die Z201 Soft sowie MN7.4.0 build 648. Die Becker Soft läuft sehr stabil, dagegen habe ich mit Navigon ein Problem. Habe heute festgestellt, das beim Navigieren im Auto der Positions-Pfeil ziemlich hakelig läuft, d.h., er hat immer so 2-3 sec. Aussetzer was natürlich nicht sehr flüssig aussieht :gelb:. Hat dieses Problem schon jemand gehabt und weiss wie man es lösen kann?

    Gruß

    Blasi