Integrietes Mikro macht Probleme

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Integrietes Mikro macht Probleme

    hallo leute ,

    also ich hab in meinem laptop ( acer 7730g ) ein integrietes Mirko ..das nimmt aber irgetwie seltsame Geräusche auf wenn der prozessor arbeitet. Ich habs Über systemsteuerung/sound deaktiviert, aber es ist noch an. wenn ich da wo das mikro ist mit dem fingern rüberfahre oder leicht draufklopfe hör ich das. Leider weiß ich nicht weiter. Die geräusche nerven vorallem beim Filmgucken. Sobald ich meine boxen etwas lauter mache hör ich ein starkes rauschen ..alles anzeichen dafür , dass das mikro nicht aus ist ..aber wie bekomm ich es aus. Im geräte-manager ist es nicht aufgelistet . Bin für jede Hilfe dankbar
  • ja ich benutz vista

    ..ans bios hatte ich auch schon gedacht aber acer hat so eine lästige selbstschutzfunktion ...wenn man auf f2 drückt komm man in so ein alibibios wo du nur ein boot menü hast und systeminfos bevor das kommt sieht man für den buchteil einer sekunde das wirkliche bios

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von schwo ()

  • Systemsteuerung > Sound > Register "Aufnahme".
    Rechtsklick auf das Mikro, und "Deaktivieren".

    Haste ja schon gemacht.
    Desweiteren das Mikro mal markieren,
    Eigenschaftern > Register "Pegel". Da kannstes abstellen.

    Fertig.
    [FONT="Century Gothic"]

    Ein alter Kindheitstraum von mir ist es, die 24bit-Farbpalette als Buntstifte zu besitzen. 16 777 216 Farben ftw!
    ***[/font]
  • Bist du sicher, dass es das Mic ist? Kann es nicht auch sein, das die Lautsprecher in der Nähe sitzen und durch das Tippen aufs Mic ein Geräusch ausgeben? Man weiss ja nie.
    Vielleicht hat das Soundsystem (Hardware) einen defekt, dann wird es schwierig...

    mfg
    iouRzer9"iuz74g8974t89?oz&4it0zh9(/H3gf7 ...
  • ja ich bin sicher das es das mic ist. Es sitzt bei mit im Bildschirmrahmen und wenn ich da draufklopfe geben es die boxen wieder, auch wenn ich gegenpuste aber es nimmt keine sprachbefehle mehr an . also eigentlich ist es aus aber es macht trozdem geräusche. ich hab meinen sound über meine anlage laufen über den kopfhörerausgang mit einem kabel an aux angeschlossen . wenn ich das rausnehme kommt kein sound mehr durch die normalen boxen. aber wenn ich einen kopfhörer anschließe dann hör ichs wieder. Auch bei skype haben sich meine freunde immer über "außerirdische laute" beschwert und unerträgliches rauschen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von schwo ()

  • ok es hat sich erledigt ...ich musste einstellen das das mic nicht über die angeschlossenen boxen wiedergegeben wird somit sind die rückkopplungen weg und kein nerviges piepen oder rauschen mehr falls das problem bei irgentwem auftreten sollte : Bei Vista unter systemsteuerung Sound und dann den lautsprecher den ihr verwendet anklicken auf einstellen klicken und dann dritter reiter der heißt pegel da stellt ihr mic auf null und shcon ist das problem behoben