ring of death?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ring of death?

    Hallo zusammen,

    habe seit längerem schon das problem das immer 3 rote led's aufleuchten. Anfangs habe ich die konsole einfach nochmal aus- und wieder eingeschaltet und das problem war behoben. Doch es wurde immer extremer.

    Ich muss die Konsole jetzt teilweise 10x ein- und ausschalten bis sie normal startet. Das seltsame ist sobald die xbox dann einmal läuft, treten keine weiteren probleme auf bis zum nächsten start ;)
    Weiß da jemand eine Lösüng? Ich dachte beim ring of death startet die xbox gar nicht mehr und ist für die tonne^^

    mfg
  • Jinz0 schrieb:


    Weiß da jemand eine Lösung?


    Hier mal 2 Lösungsvorschläge:

    1.
    -eine neue Konsole kaufen.

    2.
    -beim Support von Microsoft anrufen
    -Konsole abholen lassen
    -warten bis sie Repariert wieder zurück kommt
    -wieder spaß haben


    Ich wäre für Punkt 2 ^^

    //EDIT:
    Wenn du Glück hast, ist es garkein ROD. ;)
    Mach mal dies hier.....
    ringofdeath.net/
    ......und finde damit deine Fehlernummer heraus.
    Neun von zehn Stimmen in meinen Kopf sagen ich bin nicht verrückt.
    Die andere summt die Melodie von [COLOR="Purple"]T[/color]e[COLOR="Blue"]t[/color][COLOR="SeaGreen"]r[/color]i[COLOR="Blue"]s[/color]...

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Craiq ()

  • Sieht so aus, als ob die Konsole ihren Fehler nicht selbst ermitteln kann. Es kann sich hier um eine kalte Lötstelle handeln.
    0110 - Bei diesem Fehlercode hat die X-Box 360 ein Speicher (RAM) Problem/Fehler, oder einen CPU Problem/Fehler. Auch hier ist es ratsam, die Garantie in Anspruch zu nehmen wen man sie noch hat.
    Die Übersetzung ist nicht besonders, aber mein Englisch ist lausig sorry

    Kopieren Sie einfach eine der Wahlen verzeichnet unten, und kleben Sie die Wahl im Körper Ihrer Antwort für diesen Faden auf. Sie können Zusatzinformation verbunden mit Ihren persönlichen Reparaturen unter der kopierten-und-aufgeklebten Wahl im Körper Ihrer Antwort anschlagen, aber behalten Sie es bitte Schriftsatz; tiefere Diskussionen sollten in den oben genannten Verbindungen zum passenden Tutorfaden behalten werden. 1. Befestigt 3RLOD. Keine Probleme überhaupt jetzt, kein Einfrieren, feine Arbeiten. 2. Befestigt 3RLOD. Video friert noch gelegentlich. 3. Mischergebnisse. Manchmal Arbeiten ohne 3RLOD. 4. Befestigte 3RLOD nicht. Gegenwärtige Ergebnisse: 1. Befestigt 3RLOD. Keine Probleme überhaupt jetzt, kein Einfrieren, feine Arbeiten: 1223-Konsolen. 2. Befestigt 3RLOD. Video friert noch gelegentlich: 29 Konsolen. 3. Mischergebnisse. Manchmal Arbeiten ohne 3RLOD: 10 Konsolen. 4. Befestigte 3RLOD nicht: 128 Konsolen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von luwi ()

  • Tach auch,

    oben beschriebenes Problem habe ich in der letzten Woche auch mit meiner Box erleben dürfen. Kann Dir nur raten bei Microsoft anzurufen und die Box dann einschicken.

    Ich habe beim Support angerufen (Dienstag), mein Problem erklärt und der freundliche Herr am anderen Ende hat mir per Mail einen UPS-Aufkleber zugesendet (Mittwoch im Postfach gehabt). Meine Box habe ich dann ordentlich verpackt und mit dem UPS-Aufkleber versehen. Bei UPS angerufen die haben das dann am nächsten Tag (Donnerstag) bei mir an der Haustür abgeholt. Am Samstag habe ich eine Mail von MS bekommen, dass meine Box angekommen ist und repariert wird. Am Montag (gestern) hat MS meine Box am UPS übergeben und ich warte jetzt darauf das der UPS-Mann bei mir klingelt. Meine Box ist aus 05/2006 (Kaufdatum) und das ganze war kostenfrei für mich.

    Also MS anrufen!!!
  • Moin!

    Auch dir kann ich sagen:
    Man kann die 360 Auch selber reparieren. Dauert ca 0,5 - 1 Std. Da macht man quasi das selbe, was auch im Shop gemacht wird.
    Wenn du willst, kann ich dir ein paar Anleitungen und Tips geben, schreib mich dafür einfach an.

    Komisch. Genau das selbe habe ich grad schonmal geschrieben. Aber wohl in nem anderen Thread, hier steht's ja nicht...